<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
        <!-- META -->
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        <meta name="description" content="">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <meta name="google-site-verification" content="hT0REfh6cLm7Tq1EE8RcDGVhOZ5JUZHCrnKQKmryF0w" />
        <link rel="canonical" href="https://learnui.design/newsletter.html">

        <title>Data Color Picker – Learn UI Design</title>

        <!-- CSS -->
        <link rel="stylesheet" href="css/styles.css?0001">

        <!-- FONTS – RAJDHANI & INPUT MONO -->
        <link href="https://fonts.googleapis.com/css?family=Rajdhani:400,600,700" rel="stylesheet">
        <link href="https://cloud.typenetwork.com/projects/2220/fontface.css/" rel="stylesheet" type="text/css">

        <!-- Pre-pageload JS -->
        <script src="../js/vendor/modernizr-2.6.2-respond-1.1.0.min.js"></script>

        <!-- Color the status bar on mobile devices -->
        <meta name="theme-color" content="#232323">

        <!-- FONTS - AVENIR NEXT -->
        <style type="text/css">
            @font-face{
                font-family:"Avenir Next";
                src:url("../Fonts/483d8937-5e17-4378-9c51-aa91a3d9e1eb.eot?#iefix") format("eot")
            }
            @font-face{
                font-family:"Avenir Next";
                src:url("../Fonts/483d8937-5e17-4378-9c51-aa91a3d9e1eb.eot?#iefix");
                src:local("AvenirNext-Regular"), local("Avenir Next Regular"), url("../Fonts/483d8937-5e17-4378-9c51-aa91a3d9e1eb.eot?#iefix") format("eot"),url("../Fonts/ed4b9060-b5ab-4379-8840-0b50a15258b7.woff2") format("woff2"),url("../Fonts/9b47db0b-77fb-4bb0-b5c2-3c131a36fc4d.woff") format("woff"),url("../Fonts/9c8b7e5f-b3ca-435d-a197-b3dfeae277a1.ttf") format("truetype"),url("../Fonts/0f72ee75-31c8-42ba-b262-3e13b83a8fdf.svg#0f72ee75-31c8-42ba-b262-3e13b83a8fdf") format("svg");
                font-weight: 400;
                font-style: normal;
            }
            @font-face{
                font-family:"Avenir Next";
                src:url("../Fonts/eb8f1f26-ac99-4771-ac55-0e5d7d834a98.eot?#iefix");
                src:local("AvenirNext-Italic"), local("Avenir Next Italic"), url("../Fonts/eb8f1f26-ac99-4771-ac55-0e5d7d834a98.eot?#iefix") format("eot"),url("../Fonts/f60e2b7d-0ea4-439d-b66a-09effe26288e.woff2") format("woff2"),url("../Fonts/05dcf61d-bba5-4570-abb4-563bd8dc1da2.woff") format("woff"),url("../Fonts/55c10d5e-65ca-42f0-98d7-fb2161ac50e7.ttf") format("truetype"),url("../Fonts/073b78df-228f-4736-bcb3-33c264b521e7.svg#073b78df-228f-4736-bcb3-33c264b521e7") format("svg");
                font-weight: 400;
                font-style: italic;
            }
            @font-face{
                font-family:"Avenir Next";
                src:url("../Fonts/12d643f2-3899-49d5-a85b-ff430f5fad15.eot?#iefix");
                src:url("../Fonts/12d643f2-3899-49d5-a85b-ff430f5fad15.eot?#iefix") format("eot"),url("../Fonts/aad99a1f-7917-4dd6-bbb5-b07cedbff64f.woff2") format("woff2"),url("../Fonts/91b50bbb-9aa1-4d54-9159-ec6f19d14a7c.woff") format("woff"),url("../Fonts/a0f4c2f9-8a42-4786-ad00-fce42b57b148.ttf") format("truetype"),url("../Fonts/99affa9a-a5e9-4559-bd07-20cf0071852d.svg#99affa9a-a5e9-4559-bd07-20cf0071852d") format("svg");
                font-weight: 600;
                font-style: normal;
            }
            @font-face{
                font-family:"Avenir Next";
                src:url("../Fonts/770d9a7e-8842-4376-9319-8f2c8b8e880d.eot?#iefix");
                src:url("../Fonts/770d9a7e-8842-4376-9319-8f2c8b8e880d.eot?#iefix") format("eot"),url("../Fonts/687932cb-145b-4690-a21d-ed1243db9e36.woff2") format("woff2"),url("../Fonts/bc350df4-3100-4ce1-84ce-4a5363dbccfa.woff") format("woff"),url("../Fonts/bc13ae80-cd05-42b4-b2a9-c123259cb166.ttf") format("truetype"),url("../Fonts/4862b373-2643-46b1-b0b5-88537c52d15c.svg#4862b373-2643-46b1-b0b5-88537c52d15c") format("svg");
                font-weight: 600;
                font-style: italic;
            }
            @font-face{
                font-family:"Avenir Next";
                src:url("../Fonts/6ff8ab07-ccb4-4a91-8f0f-2bd4367902e8.eot?#iefix");
                src:url("../Fonts/6ff8ab07-ccb4-4a91-8f0f-2bd4367902e8.eot?#iefix") format("eot"),url("../Fonts/91799b0e-0ef8-446e-b274-5509412e1242.woff2") format("woff2"),url("../Fonts/97fb5311-bdbd-46bc-bf69-3bcf8c744cda.woff") format("woff"),url("../Fonts/88093bd3-b377-4278-8abe-8460dd24d0e8.ttf") format("truetype"),url("../Fonts/0fde1539-69df-4e3d-83ef-ae23d10dd2a5.svg#0fde1539-69df-4e3d-83ef-ae23d10dd2a5") format("svg");
                font-weight: 700;
                font-style: normal;
            }

            @font-face{
                font-family:"Avenir Next";
                src:url("../Fonts/ac2d4349-4327-448f-9887-083a6a227a52.eot?#iefix");
                src:url("../Fonts/ac2d4349-4327-448f-9887-083a6a227a52.eot?#iefix") format("eot"),url("../Fonts/eaafcb26-9296-4a57-83e4-4243abc03db7.woff2") format("woff2"),url("../Fonts/25e83bf5-47e3-4da7-98b1-755efffb0089.woff") format("woff"),url("../Fonts/4112ec87-6ded-438b-83cf-aaff98f7e987.ttf") format("truetype"),url("../Fonts/ab1835cb-df6f-4d8d-b8ee-3075f5ba758d.svg#ab1835cb-df6f-4d8d-b8ee-3075f5ba758d") format("svg");
                font-weight: 700;
                font-style: italic;
            }
        </style>
        <script type="text/javascript">
            var MTIProjectId='49f8637e-8042-4772-a418-13a6f1c0bc5f';
            (function() {
                var mtiTracking = document.createElement('script');
                mtiTracking.type='text/javascript';
                mtiTracking.async='true';
                mtiTracking.src='../js/vendor/mtiFontTrackingCode.js';
                (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild( mtiTracking );
            })();
        </script>

        <!-- Facebook Pixel Code -->
        <script>
        !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
        document,'script','https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '1821069751543017');
        fbq('track', 'PageView');
        </script>
        <noscript><img height="1" width="1" style="display:none"
        src="https://www.facebook.com/tr?id=1821069751543017&ev=PageView&noscript=1"
        /></noscript>

        <!-- Google Adwords Code -->
        <script async src="https://www.googletagmanager.com/gtag/js?id=AW-819923143"></script>
        <script>
            window.dataLayer = window.dataLayer || [];
            function gtag(){dataLayer.push(arguments);}
            gtag('js', new Date());

            gtag('config', 'AW-819923143');
        </script>
    </head>

    <body>
        <header>
            <div class="header__logo">
                <a href="/"><img src="img/logo-and-wordmark.svg" alt="Data Color Picker, powered by Learn UI Design"></a>
                <img src="img/powered-by.svg" class="powered-by" alt="powered by">
                <a href="../" class="luid-logo"><img src="img/learn-ui-design.svg" alt="Learn UI Design"></a>
            </div>
            <div class="header__nav">
                <a href="../" class="header__link">Course</a>
                <a href="../blog/" class="header__link header__link--active">Blog</a>
                <a href="../newsletter.html" class="header__btn">Subscribe</a>
            </div>
        </header>
        <nav>
            <ul class="nav-list">
                <li><a href="#palette" data-tab="palette" class="nav-link">Palette</a></li>
                <li><a href="#single" data-tab="single" class="nav-link">Single Hue</a></li>
                <li><a href="#divergent" data-tab="divergent" class="nav-link">Divergent</a></li>
            </ul>
        </nav>

        <!-- PALETTE TAB -->
        <div data-tab="palette">
            <h1>Palette Generator</h1>
            <div class="controls">
                <div class="control">
                    <h3 class="control__title">Number of Colors</h3>
                    <input type="range" min=3 max=8 value=5 class="palette-slider">
                </div>
                <div class="control">
                    <h3 class="control__title">Background Color</h3>
                    <div class="btn-group">
                        <a href="#" id="palette-bg-light" class="btn active">Light</a>
                        <a href="#" id="palette-bg-dark" class="btn">Dark</a>
                    </div>
                </div>
            </div>
            <div class="palette-swatches swatches">
                <button id="paletteStartSwatch" class="swatch jscolor" data-jscolor="{valueElement:'paletteStartInput', styleElement:'paletteStartSwatch', onFineChange:'sendFineChange(this)', uppercase:false, hash:true}"></button>
                <div class="swatch"></div>
                <div class="swatch"></div>
                <div class="swatch"></div>
                <div class="swatch"></div>
                <div class="swatch"></div>
                <div class="swatch"></div>
                <button id="paletteEndSwatch" class="swatch jscolor" data-jscolor="{valueElement:'paletteEndInput', styleElement:'paletteEndSwatch', onFineChange:'sendFineChange(this)', uppercase:false, hash:true}"></button>
            </div>
            <div class="palette-labels labels">
                <input id="paletteStartInput" value="003f5c">
                <p></p>
                <p></p>
                <p></p>
                <p></p>
                <p></p>
                <p></p>
                <input id="paletteEndInput" value="ffa600">
            </div>
            <div class="actions">
                <h3>Actions</h3>
                <a href="#" id="copy-palette" class="btn">Copy HEX Values</a><a href="#" id="export-palette" class="btn tooltip" data-tooltip="Download and drag into Sketch, Figma, or Adobe XD">Export as SVG <img src="img/info.svg" class="icon--info"></a>
            </div>
            <div class="in-context">
                <h2>In Context</h2>
                <canvas id="canvas" width="150" height="150"></canvas>
                <svg id="washington-palette" xmlns="http://www.w3.org/2000/svg" width="205" height="134" viewBox="0 0 205 134">
                  <g fill="#FFF" fill-rule="evenodd">
                    <polyline points="154.375 41.586 154.458 20.809 153.888 20.766 153.866 14.113 154.687 14.041 154.585 .08 171.436 .08 171.122 .825 171.054 2.597 171.425 3.532 171.193 5.064 172.991 8.647 173.422 8.752 173.333 10.332 173.672 11.759 173.429 12.404 174.325 14.262 173.48 15.352 173.359 17.164 172.818 18.231 172.861 18.833 171.564 20.656 171.115 21.829 172.221 27.91 172.873 28.883 172.799 30.19 171.697 31.527 171.583 33.829 170.234 35.004 170.485 36.665 170.141 37.409 169.333 37.908 167.104 37.994 166.565 38.688 166.703 39.696 167.375 40.93 167.666 44.095 167.041 46.028 165.345 45.91 164.652 44.41 163.403 44.719 162.818 44.548 162.438 42.899 162.099 42.67 160.297 42.665 158.804 42.151 157.577 43.704 155.19 42.616 154.894 41.919 154.375 41.586"/>
                    <polyline points="191.386 37.886 188.678 37.918 188.822 47.817 186.951 47.506 186.449 46.377 185.528 45.701 185.2 44.157 184.585 44.683 184.242 45.89 183.838 46.235 181.798 46.988 181.356 46.794 180.802 45.991 180.092 45.584 178.352 46.338 176.835 46.264 175.842 47.478 174.803 47.562 173.978 46.403 173.518 46.212 173.379 44.865 172.522 44.084 171.101 41.942 169.391 42.343 168.089 43.981 167.666 44.095 167.375 40.93 166.703 39.696 166.565 38.688 167.104 37.994 169.333 37.908 170.141 37.409 170.485 36.665 170.234 35.004 171.583 33.829 171.697 31.527 172.799 30.19 172.873 28.883 172.221 27.91 171.115 21.829 171.564 20.656 172.861 18.833 172.818 18.231 173.359 17.164 173.48 15.352 174.325 14.262 173.429 12.404 173.672 11.759 173.333 10.332 173.422 8.752 172.991 8.647 171.193 5.064 171.425 3.532 171.054 2.597 171.122 .825 171.436 .08 191.392 .08 191.515 3.225 189.793 3.308 189.773 6.457 188.054 6.522 188.021 10.179 186.233 10.246 186.221 13.949 189.615 13.892 189.775 34.387 191.352 34.397 191.386 37.886"/>
                    <polyline points="191.392 .08 202.042 .079 202.119 6.532 201.863 37.804 191.386 37.886 191.352 34.397 189.775 34.387 189.615 13.892 186.221 13.949 186.233 10.246 188.021 10.179 188.054 6.522 189.773 6.457 189.793 3.308 191.515 3.225 191.392 .08"/>
                    <polyline points="201.787 64.459 201.771 68.437 181.19 68.48 181.356 46.794 181.798 46.988 183.838 46.235 184.242 45.89 184.585 44.683 185.2 44.157 185.528 45.701 186.449 46.377 186.951 47.506 188.822 47.817 188.678 37.918 191.386 37.886 201.863 37.804 201.9 40.744 201.787 64.459"/>
                    <polyline points="181.19 68.48 177.728 68.512 151.004 68.382 151.219 41.994 152.122 42.065 154.375 41.586 154.894 41.919 155.19 42.616 157.577 43.704 158.804 42.151 160.297 42.665 162.099 42.67 162.438 42.899 162.818 44.548 163.403 44.719 164.652 44.41 165.345 45.91 167.041 46.028 167.666 44.095 168.089 43.981 169.391 42.343 171.101 41.942 172.522 44.084 173.379 44.865 173.518 46.212 173.978 46.403 174.803 47.562 175.842 47.478 176.835 46.264 178.352 46.338 180.092 45.584 180.802 45.991 181.356 46.794 181.19 68.48"/>
                    <polyline points="201.809 73.802 201.783 96.113 201.871 100.246 200.128 100.595 198.799 100.354 197.383 100.618 197.155 99.416 196.861 99.121 196.549 98.512 196.597 97.046 196.162 96.087 195.243 95.095 194.064 94.662 192.431 93.13 191.957 91.628 191.21 91.281 190.53 90.181 189.991 90.114 189.424 90.94 187.812 90.862 186.791 91.131 185.57 90.036 183.992 89.943 182.993 90.773 182.261 92.46 181.451 92.939 180.5 93.035 179.316 94.235 176.098 94.39 174.425 94.898 173.551 95.607 172.323 95.639 171.077 94.24 171.425 93.029 171.066 92.002 171.046 90.462 170.318 89.087 170.726 88.503 172.421 88.06 174.058 87.076 175.588 87.234 176.361 86.488 176.214 85.735 176.954 85.077 176.739 84.482 177.443 83.578 177.477 81.854 177.686 81.799 177.728 68.512 181.19 68.48 201.771 68.437 201.809 73.802"/>
                    <polyline points="190.264 116.455 187.09 116.439 186.82 103.691 185.233 103.633 185.152 102.033 184.583 102.02 184.578 101.411 184.13 101.38 184.049 99.76 183.512 99.747 183.47 98.649 180.273 98.555 180.5 93.035 181.451 92.939 182.261 92.46 182.993 90.773 183.992 89.943 185.57 90.036 186.791 91.131 187.812 90.862 189.424 90.94 189.991 90.114 190.53 90.181 191.21 91.281 191.957 91.628 192.431 93.13 194.064 94.662 195.243 95.095 196.162 96.087 196.597 97.046 196.549 98.512 196.861 99.121 196.866 100.758 193.516 100.908 193.484 101.344 192.362 101.382 192.33 101.923 191.795 101.96 191.873 111.884 190.258 111.944 190.264 116.455"/>
                    <polyline points="187.09 116.439 177.139 116.453 176.881 116.387 176.956 108.723 173.633 108.604 173.63 105.394 170.424 105.33 170.431 95.21 170.777 95.187 170.781 94.104 171.077 94.24 172.323 95.639 173.551 95.607 174.425 94.898 176.098 94.39 179.316 94.235 180.5 93.035 180.273 98.555 183.47 98.649 183.512 99.747 184.049 99.76 184.13 101.38 184.578 101.411 184.583 102.02 185.152 102.033 185.233 103.633 186.82 103.691 187.09 116.439"/>
                    <polyline points="176.881 116.387 150.957 116.484 151.86 115.326 152.144 113.281 150.534 110.198 149.957 109.795 149.616 109.108 150.097 108.214 150.878 107.712 153.981 107.024 155.522 105.605 156.534 105.394 156.468 104.579 157.436 102.805 158.571 102.628 159.957 100.95 160.041 99.834 160.558 98.727 160.52 97.507 163.774 94.38 164.703 94.016 166.353 94.393 168.194 93.614 170.781 94.104 170.777 95.187 170.431 95.21 170.424 105.33 173.63 105.394 173.633 108.604 176.956 108.723 176.881 116.387"/>
                    <polyline points="205 116.63 190.264 116.455 190.258 111.944 191.873 111.884 191.795 101.96 192.33 101.923 192.362 101.382 193.484 101.344 193.516 100.908 196.866 100.758 196.861 99.121 197.155 99.416 197.383 100.618 198.799 100.354 200.128 100.595 201.871 100.246 201.716 101.743 201.2 103.257 202.149 103.761 202.838 105.012 203.596 107.025 203.733 108.986 204.731 110.199 203.887 112.777 203.216 113.486 203.989 113.97 205 116.63"/>
                    <polyline points="49.722 61.688 49.764 61.697 50.071 61.479 49.722 61.688"/>
                    <path d="M62.7131445 41.1424393L62.4846474 40.5278844 62.3229942 39.6261734 61.9157919 38.9938844 59.8477225 37.5192254 59.4043699 37.0567746 58.9801156 36.4920116 58.4330867 36.0561618 58.1711676 36.5015607 58.2018613 37.3773526 58.5326705 38.2333642 58.2230058 39.1453064 57.8703699 39.3806243 57.5791214 38.9461387 57.3704046 37.0247168 57.264 34.8577457 56.9400116 33.0938844 56.6883237 32.2208208 56.2981734 31.5557919 55.7375029 31.2931908 55.4387514 31.2058844 54.8207861 30.8218728 54.4776994 30.730474 53.6632948 30.975341 53.2976994 30.9255491 52.940289 30.4392254 54.4538266 30.1090983 54.8357919 29.803526 54.9094566 29.3042428 54.9551561 28.5880578 55.0997572 28.3063584 55.4626243 29.1214451 55.6481503 28.5450867 55.9455376 27.8677803 56.3384162 27.5212832 56.8117803 27.9250751 57.1732832 28.3766127 57.5859422 28.5662312 57.9917803 28.4700578 58.3403237 28.0689942 58.3819306 26.9681156 56.7647168 25.6005434 56.7306127 24.7936416 56.6296647 24.6681387 56.5846474 24.5480925 56.5348555 24.2541156 56.2920347 23.8162197 56.0383006 23.954 55.7436416 24.3025434 55.3732717 24.4962543 54.6993757 24.4805665 54.3876647 25.3563584 52.2200116 29.803526 52.1013295 30.6022428 52.4055376 31.5366936 52.6142543 31.7815607 52.9443815 32.0550751 53.2963353 32.2753873 53.5671214 32.3667861 53.7390058 32.5441272 54.3876647 33.7091214 55.0179075 33.2821387 55.5799422 33.2091561 55.991237 33.5843006 56.176763 34.5126127 55.7920694 36.6789017 55.9250751 37.2429827 56.3868439 37.9659884 56.3554682 38.619422 56.6999191 39.4222312 57.1766936 40.1070405 57.5409249 40.3969249 57.7735145 40.7031792 58.005422 40.8907514 58.3375954 40.9323584 58.6152023 40.7536532 59.101526 40.1963931 59.4275607 40.1261387 59.834763 40.4801387 60.1185087 41.1997341 60.2849364 42.0809827 60.3381387 42.9192601 60.492289 43.1150173 60.8367399 43.0420347 61.4103699 42.774659 61.5297341 42.8796994 61.5597457 43.1197919 61.6040809 43.3250983 61.7684624 43.331237 61.8939653 43.2200578 61.984 42.9499538 62.1108671 42.774659 62.5937803 41.8838613 62.7438382 41.7283468 62.8140925 41.5462312 62.7131445 41.1424393zM57.9822312 30.9862543L57.9290289 31.9207052 58.1166012 32.9083584 58.5292601 33.831896 59.0715145 34.4996532 61.2732717 36.1727977 61.5147283 36.4183468 62.0112832 37.2532139 62.3100347 37.5014913 62.7820347 37.4871676 62.2288671 36.2560116 61.8366705 35.6366821 61.4253757 35.3713526 61.0372717 35.2042428 60.5789133 34.8127283 60.1607977 34.3530058 59.9043353 33.9826358 59.6983468 33.3749017 59.6001272 32.668948 59.6751561 32.0803121 60.2126358 31.6806127 60.1376069 30.8696185 60.2624277 30.4951561 60.4786474 30.4071676 60.6771329 30.5047052 60.8476532 30.6677225 60.9786127 30.763896 61.4096879 30.9569249 61.3673988 30.7761734 61.3332948 30.3123584 61.1675491 30.1397919 60.939052 29.7414566 60.6368902 29.4433873 60.2174104 29.3669942 59.7133526 29.4099653 58.8307399 29.6882543 57.9112948 29.8144393 57.9822312 30.9862543zM50.3927168 21.0251445L49.9909711 21.5251098 49.6485665 21.458948 49.4098382 21.0155954 49.3191214 20.3642081 49.3948324 19.0996301 49.3504971 18.3752601 48.9241965 17.3364509 48.6609133 17.4237572 48.051815 18.0806012 47.9952023 18.2913642 47.8772023 18.6119422 47.8963006 18.998 48.051815 19.4052023 47.6705318 19.6596185 47.3526821 20.2100578 47.2080809 20.8996416 47.3369942 21.5892254 47.7619306 21.8784277 48.3567052 22.0005202 48.7557225 22.2549364 48.5872486 22.9390636 50.2146936 23.2057572 50.5987052 22.8135607 50.7808208 22.2324277 50.723526 21.594 50.3927168 21.0251445zM49.4268902 11.6744971L48.4099075 11.5373988 47.8512832 11.5667283 47.553896 11.6847283 46.2845434 13.2978497 45.994659 13.4329017 45.7770751 13.5829595 45.1550173 14.3011908 45.0117803 14.5399191 45.0076879 14.9334798 45.1209133 15.256104 45.4503584 15.7703931 45.7791214 16.0977919 45.9741965 15.8010867 46.0628671 15.2185896 46.0833295 14.6756532 46.2238382 14.454659 46.5300925 14.6142659 46.9789017 15.0562543 47.1207746 15.4266243 47.2374104 15.8815723 47.4488555 16.2717225 47.8731098 16.4326936 48.6486358 16.3815376 48.9930867 16.2328439 49.3191214 15.9170405 48.051815 13.7043699 48.1745896 13.3653757 48.1616301 13.1668902 48.0927399 12.9343006 48.051815 12.4970867 48.1670867 12.1253526 48.4174104 12.0284971 48.6684162 12.1676416 48.7830058 12.4970867 48.8491676 12.9247514 49.2161272 14.0188092 49.8579653 15.1558382 50.1267052 15.4818728 50.3927168 15.6237457 50.7071561 15.5384855 50.7999191 15.3154451 50.8237919 15.044659 50.9301965 14.8107052 52.0617688 14.0010751 52.2281965 13.8155491 52.3605202 13.4329017 49.4268902 11.6744971zM45.9298613 21.2195376L45.725237 21.0251445 45.261422 20.0743237 45.1741156 19.9686012 45.2675607 19.4904624 45.4258035 19.4829595 45.640659 19.5791329 45.9053064 19.4052023 46.2272486 18.9482081 46.2879538 18.703341 45.5895029 18.3813988 45.0567977 17.4571792 44.1891908 17.0581618 43.6946821 16.6161734 43.2445087 16.0800578 43.0269249 15.6237457 42.3196069 15.1899422 41.5522659 15.407526 41.0509364 16.0316301 41.140289 16.8385318 41.1457457 17.0370173 41.3387746 18.2204277 41.6566243 19.4229364 41.7950867 19.7210058 42.0529133 20.1070636 42.3046012 20.3478382 42.6538266 20.5667861 43.0132832 20.7209364 43.3024855 20.7789133 43.8583815 20.7277572 43.988659 20.7918728 44.2955954 21.0251445 44.5165896 21.2713757 44.6952948 21.5462543 44.916289 21.7679306 45.2709711 21.8593295 45.6597572 21.7952139 45.9544162 21.6860809 46.2443006 21.6663006 46.6208092 21.8593295 46.6208092 21.5892254 46.1501734 21.3805087 45.9298613 21.2195376z"/>
                    <polyline points="146.92 .375 101.837 .375 101.834 .842 101.348 1.287 101.379 1.619 102.617 2.49 103.616 1.858 104.349 2.216 104.607 2.851 104.125 3.406 104.164 4.4 105.141 6.019 105.034 8.379 105.372 9.248 106.855 10.603 107.037 11.147 106.792 12.239 106.111 12.211 105.691 12.925 105.714 13.511 104.902 13.8 104.756 14.191 104.312 14.264 103.968 15.084 104.051 16.289 104.641 16.777 105.627 16.408 106.144 16.845 106.306 17.826 105.978 18.57 107.169 18.468 107.34 18.736 107.249 19.634 107.857 20.14 107.273 20.748 107.812 21.346 107.262 21.879 107.246 22.39 107.821 23.953 108.736 24.628 109.636 24.884 109.919 25.329 109.987 25.763 109.323 26.553 109.417 27.167 111.027 27.924 112.396 29.417 113.954 30.285 114.393 31.158 115.095 31.441 115.143 33.342 115.451 34.037 115.892 34.474 117.162 34.828 118.372 36.015 120.672 37.546 121.144 38.433 121.902 38.895 121.873 39.654 122.509 40.175 122.667 41.269 127.636 41.255 127.276 40.437 127.676 39.017 127.046 38.08 127.049 37.574 129.258 36.205 130.234 36.248 130.484 35.698 130.999 35.737 131.406 36.358 132.791 36.463 132.391 38.642 133.143 39.595 133.73 39.722 134.394 39.415 137.135 36.613 138.464 36.65 139.893 37.84 140.991 37.83 141.67 37.38 141.732 36.258 142.244 35.431 143.999 35.461 147.222 33.739 149.223 34.472 149.884 35.597 150.389 37.737 151.687 38.847 151.693 40.055 151.168 41.202 151.219 41.994 152.122 42.065 154.375 41.586 154.458 20.809 153.888 20.766 153.866 14.113 154.687 14.041 154.587 .375 146.92 .375"/>
                    <path d="M106.855376,10.602948 L105.37185,9.24765318 L105.03422,8.37868208 L105.140624,6.01868208 L104.163884,4.40010405 L104.125006,3.40563006 L104.606555,2.85109827 L104.348728,2.21608092 L103.616173,1.85798844 L102.616925,2.49027746 L101.378948,1.61857803 L101.348254,1.28708671 L101.833896,0.842369942 L101.837306,0.375144509 L52.1722659,0.375144509 L52.172948,0.37582659 L52.4839769,1.00265896 L52.7343006,1.70452023 L52.3441503,1.63221965 L51.5311098,1.48216185 L50.9151908,1.58106358 L50.5864277,1.99986127 L50.5905202,2.01964162 L50.6519075,2.3136185 L51.0495607,2.67512139 L52.0194798,2.63283237 L52.3605202,3.3612948 L52.2541156,3.56523699 L52.1456647,3.68255491 L52.0119769,3.82852023 L51.7698382,4.16887861 L51.6613873,4.60131792 L51.7746127,5.10060116 L52.0535838,5.49006936 L53.116948,6.46067052 L53.1885665,6.52683237 L53.4607168,6.95722543 L53.5459769,7.56291329 L53.5350636,7.65635838 L53.4327514,8.52737572 L53.6673873,8.01581503 L54.1639422,8.30706358 L54.6564046,8.94821965 L54.8801272,9.49115607 L54.7948671,9.7046474 L54.4285896,10.1091214 L54.3433295,10.3157919 L54.4169942,10.7536879 L54.6052486,11.1240578 L54.8610289,11.2986705 L55.1406821,11.1301965 L55.9250751,9.69168786 L56.3479653,9.07576879 L56.4823353,9.00824277 L56.8479306,8.82339884 L57.3683584,8.94821965 L58.0163353,9.29403468 L58.5749595,9.8083237 L58.8307399,10.451526 L58.2475607,11.6601734 L58.2148208,11.8682081 L58.4235376,12.465711 L58.7338844,12.6198613 L58.7209249,12.827896 L58.848474,13.6784509 L59.1199422,14.4560231 L100.333318,14.4648902 L100.344231,13.8414682 L104.901896,13.7998613 L105.713572,13.510659 L105.691064,12.9247514 L106.111225,12.2106127 L106.791942,12.2392601 L107.037491,11.1465665 L106.855376,10.602948 Z M55.620185,13.2685202 L55.4367052,12.929526 L55.2600462,12.6826127 L54.9401503,12.3872717 L54.5479538,12.1110289 L54.3112717,11.8279653 L53.6012254,10.6425087 L53.1640116,10.467896 L53.0296416,11.0299306 L53.1278613,11.4146243 L53.479815,11.7051908 L54.1005087,12.4889017 L54.5513642,13.1975838 L54.7368902,13.418578 L55.300289,13.9362775 L55.6447399,14.1640925 L55.8364046,14.0658728 L55.7791098,13.6607168 L55.620185,13.2685202 Z M43.331815,0.37582659 L43.3618266,0.556578035 L43.3843353,1.18477457 L44.5165896,0.701179191 L44.7771445,0.37582659 L44.7778266,0.375144509 L43.331815,0.375144509 L43.331815,0.37582659 Z"/>
                    <path d="M106.143965,16.8446705 L105.626948,16.4081387 L104.641341,16.7771445 L104.050659,16.2887746 L103.968127,15.0835376 L104.311896,14.2636763 L104.755931,14.1906936 L104.901896,13.7998613 L100.344231,13.8414682 L100.333318,14.4648902 L59.1199422,14.4560231 L59.3450289,14.6852023 L59.446659,14.7465896 L59.6792486,14.8461734 L59.9043353,15.0562543 L60.0639422,15.4163931 L60.6464393,16.0084393 L60.3088092,16.2771792 L60.3647399,16.7484971 L60.1730751,17.4830983 L59.6369595,17.7859422 L59.1847399,17.5765434 L58.1425202,16.6502775 L57.5791214,16.4326936 L57.0457341,16.5650173 L57.3328902,16.9115145 L58.385341,17.6638497 L58.7079653,18.2156532 L58.882578,18.6214913 L58.9514682,18.7810983 L59.1049364,19.4311214 L59.1335838,19.7912601 L59.4862197,21.4364393 L59.2427168,21.4644046 L59.0919769,21.7242775 L58.7850405,21.9009364 L58.426948,21.7918035 L58.0879538,21.5087399 L57.9569942,21.3334451 L57.1159884,20.431052 L57.0102659,20.3573873 L56.682185,20.5538266 L56.6862775,21.5892254 L56.2586127,20.9480694 L55.8336763,19.9297225 L55.4155607,19.4208902 L54.8378382,19.655526 L54.6120694,19.824 L54.2826243,19.9829249 L54.069815,19.9665549 L53.5766705,20.1664046 L53.7164971,20.6970636 L54.0084277,20.7645896 L54.364474,21.0169595 L54.5220347,21.7242775 L54.3794798,22.1048786 L54.1482543,22.3326936 L54.1223353,22.3572486 L53.9947861,22.7010173 L54.2532948,23.3530867 L54.5629595,23.6456994 L54.9606127,23.7439191 L55.3855491,23.6811676 L55.7736532,23.5010983 L55.9775954,23.2603237 L56.3984393,22.5468671 L56.5880578,22.3995376 L56.8567977,22.428185 L57.2564971,22.5489133 L57.4365665,22.791052 L57.0443699,23.2057572 L57.0443699,23.5010983 L57.3983699,23.8400925 L57.9160694,24.8911792 L58.2059538,25.1162659 L58.637711,25.1544624 L59.0271792,25.2697341 L59.0640116,25.2929249 L59.3607168,25.4770867 L59.9752717,26.1605318 L60.7555723,26.642763 L61.6361387,27.4489827 L61.7909711,27.6849827 L61.8966936,27.9584971 L61.9294335,28.1788092 L61.9880925,28.2381503 L97.6322775,28.2299653 L96.5354913,27.0963468 L96.5082081,26.4429133 L96.8403815,25.8645087 L96.6466705,23.7787052 L97.1657341,22.5523237 L96.6207514,21.4637225 L96.8158266,20.5790636 L99.0605549,20.0804624 L99.457526,19.3144855 L100.559769,19.2128555 L100.944462,18.5751098 L101.522867,18.7517688 L102.128555,18.2702197 L102.720601,18.3547977 L103.236936,19.2292254 L104.052023,19.5429827 L105.671965,18.9843584 L105.977538,18.5703353 L106.306301,17.826185 L106.143965,16.8446705 Z M53.8740578,18.0819653 L53.9306705,17.6890867 L54.1046012,17.3896532 L54.2280578,17.2204971 L54.1257457,17.0581618 L53.7260462,16.5425087 L53.6557919,16.2908208 L53.4859538,15.9688786 L53.1558266,15.7458382 L52.8591214,15.9252254 L52.6333526,16.3651676 L52.5910636,16.8903699 L52.9614335,18.036948 L53.1858382,18.2838613 L53.4818613,18.2852254 L53.7164971,18.2204277 L53.8740578,18.0819653 Z"/>
                    <polyline points="96.154 57.143 97.033 57.998 97.984 58.458 100.279 61.767 102.222 62.524 103.324 62.46 106.702 65.013 108.215 65.185 109.214 66.124 109.23 66.551 110.101 66.446 110.655 65.785 114.324 68.527 121.899 68.496 122.313 66.103 122.135 65.47 120.749 64.324 117.208 63.271 116.396 61.554 116.308 59.526 116.763 57.921 117.847 56.723 118.473 55.468 118.421 53.895 119.339 51.859 118.819 50.532 118.851 49.903 120.356 48.488 121.092 48.355 122.251 48.748 124.485 48.011 125.044 47.239 125.471 45.643 126.648 44.851 126.572 43.486 127.975 41.966 127.636 41.255 122.667 41.269 122.509 40.175 121.873 39.654 121.902 38.895 121.144 38.433 120.672 37.546 118.372 36.015 117.162 34.828 115.892 34.474 115.451 34.037 115.143 33.342 115.095 31.441 114.393 31.158 113.954 30.285 112.396 29.417 111.027 27.924 109.417 27.167 109.323 26.553 109.987 25.763 109.919 25.329 109.636 24.884 108.736 24.628 107.821 23.953 107.246 22.39 107.262 21.879 107.812 21.346 107.273 20.748 107.857 20.14 107.249 19.634 107.34 18.736 107.169 18.468 105.978 18.57 105.672 18.984 104.052 19.543 103.237 19.229 102.721 18.355 102.129 18.27 101.523 18.752 100.944 18.575 100.56 19.213 99.458 19.314 99.061 20.08 96.816 20.579 96.621 21.464 97.166 22.552 96.647 23.779 96.84 25.865 96.508 26.443 96.535 27.096 97.632 28.23 98 29.377 99.002 30.424 99.515 31.672 100.064 32.066 100.215 33.183 99.378 33.979 99.434 34.901 98.423 36.21 96.661 37.299 94.828 37.94 94.39 38.465 94.788 39.513 94.693 40.167 93.909 41.284 93.392 43.668 94.463 45.961 96.042 46.556 94.972 48.382 95.854 49.636 96.37 50.994 95.023 52.47 94.803 53.518 95.005 55.352 95.721 56.072 96.154 57.143"/>
                    <polyline points="9.048 28.087 10.42 28.579 10.661 28.737 11.743 29.347 12.328 29.524 12.332 29.523 6.479 26.479 7.508 27.171 9.048 28.087"/>
                    <polyline points="63.028 44.24 62.723 45.116 63 44.587 63.028 44.24"/>
                    <polyline points="100.215 33.183 100.064 32.066 99.515 31.672 99.002 30.424 98 29.377 97.632 28.23 61.988 28.238 61.952 28.329 61.96 28.387 62.067 28.591 61.666 29.4 61.585 29.802 61.708 30.203 61.399 30.381 61.333 30.312 61.367 30.776 61.41 30.957 62.06 31.249 62.318 32.138 62.265 33.354 62.404 34.775 62.408 34.811 62.988 36.085 63.837 37.052 65.439 38.396 65.661 38.583 66.094 38.119 66.463 38.143 66.613 38.294 66.83 38.401 66.877 38.583 66.757 38.726 66.638 38.87 66.467 39.05 66.42 39.625 66.324 40.13 65.798 40.458 65.57 40.677 64.638 40.887 64.414 41.067 64.231 41.282 63.708 41.679 63.505 41.879 63.397 42.189 63.397 42.571 63.144 43.115 63.071 43.725 63.028 44.24 63 44.587 62.723 45.116 61.565 48.435 94.972 48.382 96.042 46.556 94.463 45.961 93.392 43.668 93.909 41.284 94.693 40.167 94.788 39.513 94.39 38.465 94.828 37.94 96.661 37.299 98.423 36.21 99.434 34.901 99.378 33.979 100.215 33.183"/>
                    <polyline points="126.572 43.486 126.648 44.851 125.471 45.643 125.044 47.239 124.485 48.011 122.251 48.748 121.092 48.355 120.356 48.488 118.851 49.903 118.819 50.532 119.339 51.859 118.421 53.895 118.473 55.468 117.847 56.723 116.763 57.921 116.308 59.526 116.396 61.554 117.208 63.271 120.749 64.324 122.135 65.47 122.313 66.103 121.899 68.496 122.446 69.737 124.164 69.877 124.158 66.345 124.751 66.255 124.735 65.723 125.363 65.65 125.364 65.098 125.905 65.064 125.925 64.547 126.447 64.46 126.469 63.427 126.976 63.376 126.992 62.735 127.551 62.683 127.557 61.685 136.568 61.513 136.529 58.038 137.142 57.985 137.093 57.451 137.707 57.399 137.712 56.899 138.238 56.867 138.224 56.314 138.698 56.283 138.72 55.783 139.246 55.733 139.232 55.161 139.899 55.126 139.908 54.786 141.506 54.674 141.478 54.246 142.075 54.177 141.985 52.64 142.352 52.56 142.639 52.015 142.772 50.238 143.266 50.208 143.303 49.561 143.796 49.514 143.89 48.291 144.47 48.205 144.468 47.344 145.012 47.259 144.928 44.349 145.439 44.265 145.478 43.67 146.502 43.646 146.506 43.052 147.141 42.984 147.117 41.868 147.928 41.795 147.9 41.292 151.168 41.202 151.693 40.055 151.687 38.847 150.389 37.737 149.884 35.597 149.223 34.472 147.222 33.739 143.999 35.461 142.244 35.431 141.732 36.258 141.67 37.38 140.991 37.83 139.893 37.84 138.464 36.65 137.135 36.613 134.394 39.415 133.73 39.722 133.143 39.595 132.391 38.642 132.791 36.463 131.406 36.358 130.999 35.737 130.484 35.698 130.234 36.248 129.258 36.205 127.049 37.574 127.046 38.08 127.676 39.017 127.276 40.437 127.636 41.255 127.975 41.966 126.572 43.486"/>
                    <path d="M55.4946821,43.9321503 L54.2355607,42.2617341 L54.0923237,42.0066358 L54.019341,41.8013295 L53.9368092,40.9671445 L53.8665549,40.6615723 L53.6823931,40.4371676 L53.1858382,40.111815 L52.9723468,39.858763 L51.8680578,37.8650405 L51.7036763,37.296185 L51.5863584,37.043815 L51.3476301,36.7505202 L51.1518728,36.3644624 L51.1675607,35.821526 L51.346948,35.5793873 L51.9928786,35.2151561 L52.2411561,35.0200809 L51.7227746,34.0815376 L51.7132254,34.0815376 L51.7568786,33.9676301 L51.2623699,34.0788092 L51.0747977,34.0781272 L50.9295145,34.1538382 L49.8647861,34.3939306 L49.6206012,34.683815 L49.467815,34.7295145 L49.1520116,34.9375491 L48.9050983,35.434104 L48.8825896,35.5589249 L48.802104,36.0179653 L48.9228324,36.4920116 L49.9746012,37.6597341 L50.2904046,38.2333642 L49.8579653,39.394948 L49.5176069,39.7980578 L49.0217341,39.858763 L49.0217341,39.5688786 L49.543526,39.2039653 L49.4412139,38.4564046 L49.0415145,37.6645087 L48.6636416,37.161815 L48.329422,37.018578 L48.0395376,37.0233526 L47.8301387,36.8623815 L47.824,36.8146358 L47.6712139,36.9960694 L46.8847746,37.0458613 L46.9229711,44.8625087 L28.8969364,44.8372717 L28.8771561,44.5507977 L4.21788439,44.5501156 L3.61287861,44.5501156 L5.16188439,45.7826358 L6.0554104,46.4926821 L6.84048555,46.9237572 L6.88209249,47.234104 L7.82063584,49.3758382 L8.09960694,49.5927399 L8.43109827,49.6930058 L8.61253179,50.3280231 L8.71075145,51.405711 L9.71886705,53.7063699 L10.1615376,56.699341 L10.3156879,57.2777457 L10.333422,57.862289 L10.3613873,58.0505434 L18.1671214,58.0334913 L18.1882659,58.5689249 L32.551526,58.5996185 L32.5904046,54.9995954 L46.1542659,55.0002775 L48.1807283,52.5823006 L48.2182428,52.3681272 L48.379896,52.1614566 L48.6725087,51.7856301 L48.945341,50.9289364 L49.3191214,50.0258613 L49.9152601,49.5074798 L49.4152948,48.3847746 L49.2031676,47.680185 L49.1983931,47.5151214 L49.1840694,47.0663121 L49.3429942,46.693896 L49.4630405,46.4108324 L49.7160925,46.6359191 L49.8832023,47.3377803 L49.9152601,48.1276301 L50.3756647,47.7231561 L50.4575145,47.0042428 L50.4888902,46.2471329 L50.7937803,45.7328439 L50.9697572,47.165896 L50.9472486,48.3131561 L50.4697919,50.8129827 L50.1764971,51.5544046 L50.1955954,51.978659 L50.630763,52.1655491 L50.9322428,52.1068902 L51.2221272,51.9268208 L51.4376647,51.633526 L51.5256532,51.2249595 L51.5911329,50.5913064 L51.7623353,49.8451098 L52.2411561,48.4195607 L52.6081156,47.6453988 L53.7696994,46.1564162 L53.9831908,45.7423931 L54.0241156,45.5875607 L54.178948,45.0036994 L54.4040347,44.6647052 L54.659815,44.5985434 L54.7450751,44.5937688 L55.4414798,44.5583006 L55.654289,44.3980116 L55.4946821,43.9321503 Z M52.754763,37.9516647 L53.100578,38.7115029 L53.5562081,39.3090058 L54.0459422,39.328104 L54.263526,38.6828555 L54.1605318,37.7074798 L53.9054335,36.7443815 L53.5309711,35.788104 L53.319526,35.6059884 L53.066474,35.6059884 L52.7936416,35.821526 L53.2472254,36.335815 L53.5180116,37.0901965 L53.5098266,37.6849711 L53.1346821,37.7218035 L53.0289595,37.4680694 L52.9587052,36.6263815 L52.7936416,36.361052 L52.5419538,36.3801503 L52.4907977,36.6993642 L52.5992486,37.4298728 L52.754763,37.9516647 Z"/>
                    <polyline points="147.9 41.292 147.928 41.795 147.117 41.868 147.141 42.984 146.506 43.052 146.502 43.646 145.478 43.67 145.439 44.265 144.928 44.349 145.012 47.259 144.468 47.344 144.47 48.205 143.89 48.291 143.796 49.514 143.303 49.561 143.266 50.208 142.772 50.238 142.639 52.015 142.352 52.56 141.985 52.64 142.075 54.177 141.478 54.246 141.506 54.674 139.908 54.786 139.899 55.126 139.232 55.161 139.246 55.733 138.72 55.783 138.698 56.283 138.224 56.314 138.238 56.867 137.712 56.899 137.707 57.399 137.093 57.451 137.142 57.985 136.529 58.038 136.568 61.513 127.557 61.685 127.551 62.683 126.992 62.735 126.976 63.376 126.469 63.427 126.447 64.46 125.925 64.547 125.905 65.064 125.364 65.098 125.363 65.65 124.735 65.723 124.751 66.255 124.158 66.345 124.164 69.877 124.019 71.937 124.253 73.275 123.158 75.68 123.858 76.858 124.445 79.45 125.263 81.116 125.169 83.724 126.195 86.012 125.008 88.613 125.102 89.451 126.01 91.315 127.353 92.726 129.691 92.708 132.056 91.799 133.451 92.11 134.106 91.951 137.046 89.067 138.19 89.721 138.599 90.797 140.713 90.725 140.764 88.585 140.79 81.89 150.81 81.851 151.004 68.382 151.219 41.994 151.168 41.202 147.9 41.292"/>
                    <path d="M59.606948,48.6610173 L59.4514335,48.3609017 L59.2304393,48.1480925 L59.2058844,48.1249017 L58.9310058,47.9693873 L58.6956879,47.8868555 L59.0251329,47.3377803 L58.8853064,46.7859769 L58.6902312,46.5520231 L58.5326705,46.1564162 L58.3689711,44.8379538 L58.3628324,44.7240462 L58.3375954,44.2643237 L58.0654451,43.3087283 L57.9863237,43.2377919 L57.9651792,43.154578 L57.8110289,43.0788671 L57.4024624,42.7091792 L55.8357225,41.7283468 L55.8930173,42.117815 L55.907341,42.1450983 L56.3868439,43.0645434 L56.4877919,43.3503353 L56.9290983,45.2001387 L57.0580116,46.0834335 L56.9420578,46.6570636 L56.3868439,46.5315607 L56.2599769,46.2293988 L56.3343237,45.8753988 L56.2940809,45.5848324 L55.8868786,45.4791098 L55.8357225,45.4654682 L55.561526,45.5882428 L55.2675491,45.8801734 L53.6244162,48.2817803 L52.957341,49.1077803 L52.9123237,49.3219538 L52.6770058,49.6657225 L52.4403237,50.2775491 L52.0665434,52.0120809 L51.8967052,52.5250058 L51.5863584,52.8524046 L50.9888555,53.2043584 L49.0217341,54.0010289 L48.3785318,54.4361965 L47.8772023,54.6449133 L47.6814451,54.9075145 L45.0124624,58.4761618 L50.8510751,58.3949942 L50.9533873,63.0113179 L55.2000231,63.0229133 L55.249815,63.0229133 L55.3132486,62.7896416 L55.3466705,63.0235954 L55.4278382,63.0235954 L57.2694566,63.0310983 L57.4304277,62.5515954 L57.4481618,62.4254104 L57.6425549,61.9179422 L57.8267168,61.3702312 L57.997237,60.5299075 L58.2059538,59.8014451 L58.5490405,58.9809017 L58.5647283,58.7428555 L58.5933757,58.3056416 L57.9078844,58.0259884 L57.710763,57.5048786 L57.6691561,56.5022197 L57.4086012,55.8576532 L57.3581272,55.8903931 L56.5498613,56.4135491 L55.9966936,56.9414798 L55.3896416,57.3725549 L54.0459422,58.0259884 L54.1919075,57.6331098 L54.6905087,57.086763 L54.9401503,56.6761503 L55.1597803,56.1925549 L55.1556879,56.1038844 L54.9537919,56.1072948 L54.044578,55.5807283 L53.8229017,55.3440462 L53.6714798,54.8222543 L53.6414682,54.3147861 L53.7035376,53.8871214 L53.8440462,53.5208439 L54.0459422,53.2043584 L55.0342775,55.3740578 L55.7375029,56.2177919 L56.3868439,55.8828902 L56.1917688,55.5923237 L56.3547861,55.3692832 L56.3868439,55.3263121 L55.4367052,51.5987399 L55.3132486,51.3456879 L55.0827052,51.0633064 L54.845341,50.8798266 L54.6584509,50.6247283 L54.5820578,50.1384046 L54.8289711,50.0558728 L55.9373526,51.2556532 L56.2893064,51.6369364 L56.7128786,51.3947977 L57.1064393,50.8354913 L57.229896,50.5019538 L57.339711,50.2066127 L57.2817341,49.7496185 L57.7244046,49.6548092 L58.4078497,49.8150983 L58.9862543,49.9515145 L59.2488555,49.8833064 L59.3320694,49.6930058 L59.4957688,49.4535954 L59.6294566,49.122104 L59.606948,48.6610173 Z M58.9767052,55.4368092 L58.9289595,55.1523815 L58.8812139,54.9361618 L58.7850405,54.7574566 L58.7966358,54.4634798 L58.5128902,54.1408555 L58.7147861,54.0453642 L58.8518844,53.9062197 L59.0660578,53.6088324 L58.8102775,53.3209942 L58.6472601,52.7528208 L58.5128902,51.4848324 L58.359422,51.2317803 L58.1056879,50.9623584 L57.8130751,50.748185 L57.5450173,50.6629249 L57.2871908,50.7863815 L57.2564971,51.0919538 L57.281052,51.4896069 L57.179422,51.8838497 L56.732659,52.5154566 L56.6924162,52.7644162 L56.724474,53.3209942 L56.8458844,53.740474 L57.0273179,54.0630983 L56.9782081,54.5091792 L56.7606243,55.1523815 L56.9529711,55.3645087 L57.2919653,55.2949364 L57.6909827,55.3863353 L58.2543815,56.2239306 L58.8327861,56.3296532 L59.0981156,55.9367746 L59.3150173,55.7232832 L59.0981156,55.6175607 L58.9767052,55.4368092 Z"/>
                    <polyline points="60.996 66.059 60.874 66.107 60.914 66.146 60.996 66.059"/>
                    <path d="M96.3697457,50.9944162 L95.8540925,49.635711 L94.9721618,48.3820462 L61.5645202,48.4345665 L61.5031329,48.9304393 L61.7459538,49.2851214 L61.8421272,49.8942197 L61.9157919,50.5394682 L61.8216647,50.9746358 L61.4103699,51.6369364 L61.241896,51.9738844 L61.1770983,52.3210636 L61.0618266,52.5898035 L61.0475029,52.5952601 L60.7610289,52.6962081 L60.6662197,52.8653642 L60.8094566,53.2275491 L61.0672832,53.5931445 L61.3141965,53.7595723 L61.3735376,53.7861734 L62.4846474,54.2909133 L62.8556994,54.7479075 L62.9921156,55.2540116 L62.9648324,55.8747052 L62.8406936,56.6761503 L62.5712717,56.328289 L62.2950289,55.7689827 L61.9990058,55.3610983 L61.8857803,55.3945202 L61.6702428,55.4579538 L61.3230636,55.9129017 L61.183237,56.1864162 L61.2227977,56.5308671 L61.664104,58.0778266 L61.7241272,58.2865434 L61.9069249,58.6985202 L62.2002197,59.2053064 L62.2929827,59.6623006 L62.2895723,61.3333988 L62.4430405,61.806763 L63.1585434,62.8087399 L63.3781734,63.315526 L63.4218266,64.0303468 L63.2935954,64.6264855 L63.0057572,65.0343699 L62.1504277,65.287422 L61.6490983,65.5329711 L61.1736879,65.8678728 L60.9956647,66.0588555 L60.913815,66.1461618 L63.2840462,68.5402659 L67.9065087,68.5300347 L69.0251214,70.4746474 L70.2180809,71.5270983 L72.7758844,72.2937572 L73.3836185,72.8994451 L74.6175029,72.409711 L76.0710173,72.8121387 L77.2823931,71.8640462 L79.692185,72.5215723 L81.277341,72.4069827 L82.9525318,73.8120694 L84.6386358,73.6415491 L86.4904855,75.1455376 L87.9856069,75.0220809 L87.4876879,74.0548902 L88.0865549,73.0181272 L88.5360462,72.9083121 L89.7262775,73.3489364 L90.1348439,73.0999769 L90.0032023,70.9446012 L88.7345318,69.5667977 L89.4247977,68.5764162 L89.1963006,67.7879306 L86.9004162,66.9721618 L86.603711,65.4749942 L86.0150751,64.4893873 L86.5566474,64.0712717 L88.6533642,60.8020578 L90.3483353,59.4392601 L92.2895376,56.8323468 L94.0411214,55.4490867 L95.0049017,55.3522312 L94.8030058,53.5181156 L95.0226358,52.4697572 L96.3697457,50.9944162 Z M62.0924509,63.6163237 L62.2895723,63.6054104 L61.7514104,63.2002543 L61.258948,62.9547052 L60.8326474,62.6259422 L60.4997919,61.9718266 L60.4233988,61.5796301 L60.3954335,60.7897803 L60.3381387,60.3832601 L60.1471561,60.0469942 L59.910474,59.8628324 L59.7945202,59.607052 L59.9629942,59.0600231 L59.5598844,59.2571445 L59.0885665,59.766659 L58.6963699,60.3546127 L58.5326705,60.8075145 L58.3375954,63.7247746 L58.2489249,63.9580462 L58.0784046,64.2663468 L57.9760925,64.6346705 L58.0865896,65.0466474 L58.3212254,65.3931445 L58.5258497,65.5943584 L58.7113757,65.616185 L58.890763,65.4286127 L59.0053526,65.1271329 L59.0565087,64.7540347 L59.0694682,63.9764624 L59.1826936,63.7486474 L59.4487052,63.5692601 L59.9629942,63.315526 L59.7686012,63.054289 L60.2051329,62.9451561 L60.3763353,63.2459538 L60.3135838,63.644289 L60.0523468,63.8441387 L59.6812948,64.0051098 L59.4875838,64.4048092 L59.4630289,64.9190983 L59.606948,65.4286127 L60.1226012,64.9900347 L60.9540578,64.0978728 L62.0924509,63.6163237 Z"/>
                    <polyline points="44.839 57.154 44.773 57.328 45.523 56.064 45.15 56.547 44.839 57.154"/>
                    <polygon points="90.679 75.128 93.479 76.892 95.453 78.995 95.555 79.767 96.522 80.782 96.953 81.927 107.816 81.975 107.901 85.139 110.964 85.234 110.962 88.518 125.008 88.613 126.195 86.012 125.169 83.724 125.263 81.116 124.445 79.45 123.858 76.858 123.158 75.68 124.253 73.275 124.019 71.937 124.164 69.877 122.446 69.737 121.899 68.496 114.324 68.527 110.655 65.785 110.101 66.446 109.23 66.551 109.214 66.124 108.215 65.185 106.702 65.013 103.324 62.46 102.222 62.524 100.279 61.767 97.984 58.458 97.033 57.998 96.154 57.143 95.721 56.072 95.005 55.352 94.041 55.449 92.29 56.832 90.348 59.439 88.653 60.802 86.557 64.071 86.015 64.489 86.604 65.475 86.9 66.972 89.196 67.788 89.425 68.576 88.735 69.567 90.003 70.945 90.135 73.1 89.726 73.349 88.536 72.908 88.087 73.018 87.488 74.055 87.986 75.022 88.088 75.725 88.932 75.474 89.601 75.619"/>
                    <polyline points="41.389 78.67 40.233 78.604 40.305 75.382 32.962 75.347 32.927 68.591 32.538 68.547 32.552 58.6 18.188 58.569 18.167 58.033 10.361 58.051 10.333 57.862 10.371 59.104 11.181 64.618 11.427 64.799 12.09 64.854 12.388 65.189 12.215 65.213 11.992 65.004 11.666 64.972 12.157 66.344 12.276 66.733 12.606 66.757 13.296 67.613 13.545 68.257 13.603 68.453 14.286 71.262 14.81 74.281 14.939 75.83 15.003 76.778 14.997 78.096 14.993 79.104 14.905 80.162 14.884 80.593 14.906 80.859 14.831 81.249 15.234 81.174 15.487 81.073 15.487 80.77 15.625 80.593 15.89 80.518 16.306 80.644 16.735 80.946 16.761 80.514 16.596 80.387 16.268 80.441 16.079 80.05 15.927 79.621 15.877 79.26 15.911 78.924 15.915 78.882 15.924 78.317 15.678 77.728 15.624 77.453 15.858 77.025 16.444 76.741 16.562 76.754 16.562 76.75 16.596 76.758 17.145 76.817 17.789 76.95 18.281 77.122 18.316 77.134 18.632 77.253 19.108 78.244 18.999 78.618 19.168 79.016 19.477 79.011 20.417 78.998 21.542 79.153 20.953 79.43 20.946 79.434 20.662 79.452 20.813 79.604 22.359 79.57 23.128 79.647 23.574 79.894 23.992 79.732 24.025 79.735 24.232 79.861 22.707 80.592 22.605 80.63 20.485 81.537 19.966 81.906 19.22 82.264 18.636 82.304 18.276 82.568 18.068 83.152 18.012 83.681 18.427 83.486 18.679 83.367 18.945 83.767 19.12 84.101 19.144 84.432 18.947 84.82 18.762 84.758 18.663 84.696 18.404 84.535 17.984 84.356 17.941 84.362 17.606 84.415 17.507 83.942 17.479 83.807 16.95 83.076 17.125 82.228 16.578 81.756 16.357 82.052 16.184 82.286 16.087 82.766 16.517 84.178 16.852 85.727 16.86 86.461 35.931 86.334 41.466 86.368 41.389 78.67"/>
                    <path d="M88.0879191,75.7246243 L87.9856069,75.0220809 L86.4904855,75.1455376 L84.6386358,73.6415491 L82.9525318,73.8120694 L81.277341,72.4069827 L79.692185,72.5215723 L77.2823931,71.8640462 L76.0710173,72.8121387 L74.6175029,72.409711 L73.3836185,72.8994451 L72.7758844,72.2937572 L70.2180809,71.5270983 L69.0251214,70.4746474 L67.9065087,68.5300347 L63.2840462,68.5402659 L60.913815,66.1461618 L60.8435607,66.2218728 L60.6457572,66.6461272 L60.6969133,66.9680694 L60.9254104,67.2122543 L61.6081734,67.6944855 L60.7889942,68.3990751 L60.4138497,68.1426127 L59.6649249,67.6303699 L59.1826936,67.2115723 L58.266659,66.6222543 L57.8178497,66.2218728 L57.8192139,66.3692023 L57.8226243,66.8575723 L57.9945087,67.319341 L56.7053757,70.6608555 L56.395711,71.4623006 L53.5759884,74.5916879 L53.5589364,74.610104 L53.3127052,75.5275029 L53.8645087,76.2900694 L54.3822081,77.955711 L55.1297688,78.5116069 L55.4442081,79.4105896 L56.732659,79.3689827 L57.1078035,79.8232486 L57.0034451,80.7297341 L58.7031908,82.1102659 L59.194289,83.3850751 L59.8327168,83.8939075 L61.5529249,84.4634451 L63.2506243,84.6305549 L63.8351676,85.4415491 L63.8372139,86.7429595 L64.4497225,87.1303815 L65.5430983,87.1037803 L65.843896,87.5089364 L69.0906012,88.1030289 L72.8052139,88.0443699 L75.9843931,88.7209942 L78.3307514,86.6515607 L86.3295145,86.7340925 L86.2995029,86.0854335 L85.5649017,84.8720116 L84.9892254,84.4600347 L84.4660694,82.954 L84.9544393,81.8565318 L86.0669133,81.0625896 L86.2306127,79.7147977 L86.6009827,79.0620462 L87.5067861,78.2783353 L87.6077341,77.0553642 L88.0974682,76.3255376 L88.0879191,75.7246243 Z M53.5330173,73.6231329 L53.8297225,73.4069133 L54.161896,73.0229017 L54.2751214,72.4240347 L54.3112717,72.0434335 L54.2000925,71.6055376 L53.9402197,71.4411561 L53.4197919,71.3893179 L53.0876185,71.4411561 L52.9396069,71.7706012 L52.7909133,72.1512023 L52.5685549,72.3162659 L52.3455145,72.477237 L52.4566936,72.8612486 L52.5685549,72.9164971 L52.9396069,73.2984624 L53.1619653,73.4614798 L53.3836416,73.6231329 L53.5330173,73.6231329 Z M55.1706936,64.3904855 L54.7805434,64.933422 L54.5820578,65.5752601 L54.3603815,66.0813642 L53.9947861,66.434 L53.9211214,66.7873179 L54.5820578,67.3016069 L55.9953295,67.9373064 L55.8786936,67.0894798 L56.3929827,68.1166936 L56.6139769,68.2155954 L56.9761618,68.2217341 L57.0634682,68.0709942 L57.3076532,67.428474 L57.272185,67.1883815 L56.488474,65.523422 L56.5532717,65.4367977 L56.5498613,65.4286127 L56.5621387,65.4245202 L57.6446012,63.9764624 L57.4481618,63.4812717 L57.3281156,63.2780116 L57.3383468,63.2043468 L57.2694566,63.0310983 L55.4278382,63.0235954 L55.3664509,63.1600116 L55.4496647,63.7438728 L55.1706936,64.3904855 Z M52.4457803,70.774763 L52.375526,70.5012486 L52.2868555,70.2816185 L52.2411561,70.1990867 L52.3284624,70.0387977 L52.4757919,69.8328092 L52.5937919,69.7468671 L52.5992486,69.9351214 L52.7527168,69.6131792 L52.8297919,69.5313295 L52.9198266,69.4358382 L52.9512023,69.2100694 L52.3134566,68.0982775 L52.1709017,67.5607977 L52.2882197,67.0137688 L52.696104,66.3535145 L52.7997803,66.037711 L52.8297919,65.6509711 L52.8816301,65.3249364 L53.0541965,65.1885202 L53.2881503,65.0889364 L53.4818613,64.8549827 L53.6632948,64.5746474 L53.8665549,64.3481965 L54.7757688,63.8761965 L55.1168092,63.5106012 L55.249815,63.0229133 L55.2000231,63.0229133 L50.9533873,63.0113179 L50.9076879,63.9976069 L50.8844971,64.486659 L51.3244393,65.0125434 L51.6402428,65.3904162 L51.3605896,66.2082312 L50.8565318,67.6781156 L50.5502775,67.8261272 L50.5523237,68.5668671 L50.5530058,68.7312486 L50.975896,70.5012486 L50.9895376,70.5271676 L51.6920809,71.6969364 L52.4348671,71.0128092 L52.4457803,70.774763 Z"/>
                    <polyline points="140.79 81.89 140.764 88.585 170.726 88.503 172.421 88.06 174.059 87.076 175.588 87.234 176.361 86.488 176.214 85.735 176.954 85.077 176.739 84.482 177.443 83.578 177.477 81.854 177.686 81.799 177.728 68.512 151.004 68.382 150.81 81.851 140.79 81.89"/>
                    <polyline points="45.929 75.267 45.65 75.066 45.428 75.219 45.929 75.267"/>
                    <polyline points="125.102 89.451 125.008 88.613 110.962 88.518 110.964 85.234 107.901 85.139 107.816 81.975 96.953 81.927 96.522 80.782 95.555 79.767 95.453 78.995 93.479 76.892 90.679 75.128 89.601 75.619 88.932 75.474 88.088 75.725 88.097 76.326 87.608 77.055 87.507 78.278 86.601 79.062 86.231 79.715 86.067 81.063 84.954 81.857 84.466 82.954 84.989 84.46 85.565 84.872 86.3 86.085 86.33 86.734 86.986 88.529 88.196 88.806 88.561 89.175 88.382 90.201 87.784 90.404 87.207 91.063 87.775 92.489 87.319 93.491 87.471 94.184 87.171 94.793 87.267 95.383 86.209 96.849 87.921 100.955 87.528 101.81 84.338 101.927 84.548 114.761 127.729 115.025 127.81 108.565 127.569 108.555 127.571 95.395 127.38 95.366 127.353 92.726 126.01 91.315 125.102 89.451"/>
                    <polyline points="16.832 86.461 16.862 86.701 16.86 86.461 16.832 86.461"/>
                    <path d="M20.4459538,101.050971 L20.9329595,100.638994 L20.8913526,99.4589942 L20.8633873,98.8696763 L20.4514104,98.2633064 L20.2604277,98.0859653 L20.186763,97.7763006 L20.0005549,97.6037341 L19.7590983,97.9522775 L19.7427283,98.5279538 L19.5647052,99.2796069 L20.1683468,99.7823006 L20.4459538,101.050971 Z M35.9305549,86.333711 L16.8595723,86.4612601 L16.8623006,86.7013526 L16.8704855,87.5321272 L17.0471445,88.1828324 L17.059422,88.229896 L17.6637457,88.5511561 L18.7236994,89.1111445 L18.7482543,89.1684393 L18.8485202,89.3989827 L19.1309017,89.4746936 L19.4883121,89.6636301 L19.8266243,89.6636301 L20.2208671,89.8334682 L20.4664162,89.6076994 L20.1656185,89.4576416 L19.9787283,89.1009133 L20.0373873,88.7973873 L20.1315145,88.3131098 L20.4943815,88.6657457 L20.7692601,88.9331214 L21.7848786,88.820578 L21.805341,88.3137919 L21.8592254,88.2728671 L22.2330058,88.1650983 L22.554948,88.4488439 L22.7609364,88.5327399 L23.6073988,89.1363815 L23.668104,89.1861734 L23.7035723,89.2155029 L24.2649249,89.9692023 L24.8569711,90.5707977 L25.6884277,90.7058497 L25.3610289,91.1348786 L24.8740231,91.3756532 L24.4340809,91.3101734 L24.2424162,90.8368092 L24.0514335,90.1731445 L23.6080809,90.0080809 L22.7213757,90.1840578 L21.9267514,90.5291908 L21.8373988,90.5680694 L21.8244393,90.6083121 L21.5359191,91.4902428 L21.7091676,92.6143121 L22.2582428,93.5937803 L21.8360347,93.4914682 L21.1157572,92.9403468 L20.6949133,92.8291676 L20.6478497,92.8162081 L20.6764971,92.8775954 L20.953422,93.473052 L21.5932139,94.4327399 L22.015422,95.3896994 L22.1306936,95.5588555 L22.2214104,95.816 L22.2582428,96.3146012 L22.2214104,96.6992948 L22.1791214,96.8091098 L22.1068208,96.9980462 L21.9151561,97.1917572 L21.5461503,97.4100231 L21.2044277,97.7087746 L21.1935145,98.1016532 L21.0591445,98.2257919 L21.1887399,98.3703931 L21.1873757,98.5606936 L21.4868092,98.707341 L21.4997688,98.7203006 L22.1075029,99.4016994 L22.1197803,99.5353873 L22.1763931,99.727052 L22.631341,100.036035 L22.6975029,100.064682 L23.2581734,100.304092 L23.6803815,100.710613 L23.6019422,101.079618 L23.5855723,101.157376 L23.3161503,101.204439 L22.7568439,100.582382 L21.8476301,100.228382 L21.5836647,99.8150405 L21.4220116,99.7850289 L21.2862775,100.728347 L20.8708902,101.19489 L20.7406127,101.653931 L20.6028324,102.13548 L20.0899075,101.975873 L19.6779306,102.065225 L19.2475376,101.914486 L19.1650058,101.928809 L19.1636416,101.885156 L19.1322659,101.874243 L18.9283237,100.561919 L18.8580694,98.8185202 L18.8185087,97.7988092 L19.0374566,94.8965549 L18.9024046,94.3304277 L18.9024046,94.3249711 L18.9003584,94.3215607 L18.8348786,94.0453179 L18.5020231,93.4075723 L18.3506012,92.7977919 L18.5688671,92.5222312 L18.1698497,91.9581503 L17.8588208,91.602104 L17.6064509,92.0761503 L17.7653757,93.1627052 L17.8656416,93.8529711 L17.9120231,99.793896 L17.8799653,101.776023 L17.834948,102.969665 L17.7756069,103.632647 L17.7012601,104.236289 L17.5975838,104.839249 L17.4795838,105.295561 L17.4529827,105.772335 L17.4468439,105.82963 L17.4059191,106.177491 L17.4366127,106.21296 L17.4332023,106.345283 L17.5068671,106.292081 L17.5191445,106.306405 L17.6289595,106.20341 L17.9133873,105.997422 L18.1412023,106.104509 L18.4201734,106.13452 L18.5088439,105.987873 L18.450185,105.825538 L18.290578,105.723908 L18.1562081,105.637965 L18.2305549,105.240312 L18.4515491,104.946335 L18.6432139,104.872671 L18.9085434,104.563688 L19.2618613,104.594382 L19.8961965,104.759445 L20.2044971,105.112763 L20.3661503,105.320116 L20.4063931,105.396509 L20.8497457,106.247746 L21.0843815,106.454416 L21.4663468,106.941422 L21.9212948,107.133769 L22.3912486,107.296786 L22.4376301,107.304971 L22.4983353,107.361584 L22.5795029,107.328844 L22.8318728,107.371815 L23.0289942,107.146046 L23.1122081,107.050555 L23.3188786,106.918913 L23.4082312,106.626301 L23.6578728,106.566277 L23.8502197,106.288671 L24.2621965,106.288671 L24.3508671,106.040393 L24.5725434,105.734139 L24.9845202,105.749145 L25.3221503,106.086775 L25.5827052,106.109965 L25.7655029,106.035618 L25.8521272,105.956497 L26.0001387,105.635237 L26.1195029,105.44289 L26.4428092,105.562254 L26.6788092,105.474266 L26.7013179,105.332393 L26.7367861,102.091145 L36.2763699,102.248023 L35.9305549,86.333711 Z"/>
                    <polyline points="87.528 101.81 87.921 100.955 86.209 96.849 87.267 95.383 87.171 94.793 87.471 94.184 87.319 93.491 87.775 92.489 87.207 91.063 87.784 90.404 88.382 90.201 88.561 89.175 88.196 88.806 86.986 88.529 86.33 86.734 78.331 86.652 75.984 88.721 72.805 88.044 69.091 88.103 65.844 87.509 41.528 87.613 41.466 86.368 35.931 86.334 36.276 102.248 39.945 102.299 65.528 102.031 84.338 101.927 87.528 101.81"/>
                    <polyline points="140.713 90.725 138.599 90.797 138.732 91.248 139.475 91.859 139.824 93.32 140.631 94.436 143.445 97.039 143.604 98.623 143.384 102.443 143.843 104.362 143.445 105.779 143.629 106.278 144.774 107.345 147.356 108.066 149.616 109.108 150.097 108.214 150.878 107.712 153.981 107.024 155.522 105.605 156.534 105.394 156.468 104.579 157.436 102.805 158.571 102.628 159.957 100.95 160.041 99.834 160.558 98.727 160.52 97.507 163.774 94.38 164.703 94.016 166.353 94.393 168.194 93.614 170.781 94.104 171.077 94.24 171.425 93.029 171.066 92.002 171.046 90.462 170.318 89.087 170.726 88.503 140.764 88.585 140.713 90.725"/>
                    <polyline points="150.534 110.198 149.957 109.795 149.616 109.108 147.356 108.066 144.774 107.345 143.629 106.278 143.445 105.779 143.843 104.362 143.384 102.443 143.604 98.623 143.445 97.039 140.631 94.436 139.824 93.32 139.475 91.859 138.732 91.248 138.599 90.797 138.19 89.721 137.046 89.067 134.106 91.951 133.451 92.11 132.056 91.799 129.691 92.708 127.353 92.726 127.38 95.366 127.571 95.395 127.569 108.555 127.81 108.565 127.729 115.025 127.706 122.248 127.705 122.786 128.652 122.413 132.716 122.002 133.727 120.794 134.233 120.382 134.486 120.059 135.051 119.715 137.07 120.247 138.992 119.679 140.548 119.553 142.557 118.986 145.806 119.375 146.814 119.248 149.644 117.72 150.957 116.484 150.97 116.466 151.86 115.326 152.144 113.28 150.534 110.198"/>
                    <polyline points="82.253 124.875 82.112 114.844 84.548 114.761 84.338 101.927 65.528 102.031 65.408 114.298 65.483 133.421 69.749 131.835 71.899 130.812 72.615 130.139 73.816 129.905 74.826 128.6 76.849 127.706 78.22 128.117 79.59 128.152 84.236 126.997 84.292 126.015 83.933 125.671 84.394 124.91 82.253 124.875"/>
                    <polyline points="39.945 102.299 40.131 109.788 40.138 110.028 40.812 109.662 40.968 109.649 40.985 109.683 41.06 109.681 41.196 109.706 41.8 109.59 42.597 109.676 44.377 110.567 46.379 112.278 48.329 113.455 48.966 115.423 50.739 118.563 50.779 120.063 51.359 121.425 51.348 122.081 51.514 121.979 52.257 121.525 52.966 121.62 52.262 120.197 53.148 119.211 55.589 118.978 58.512 117.268 59.226 117.158 62.288 118.139 63.056 118.061 63.787 114.839 64.194 114.418 65.408 114.298 65.528 102.031 39.945 102.299"/>
                    <polyline points="40.131 109.788 39.945 102.299 36.276 102.248 26.737 102.091 26.701 105.332 26.74 105.092 26.946 105.049 27.315 104.978 27.549 104.907 28.014 105.322 28.151 105.651 28.22 105.982 28.343 106.232 29.86 106.607 29.901 106.617 30.562 106.496 33.249 106.07 33.515 106.216 34.351 107.164 34.505 107.405 34.899 108.124 35.398 108.736 36.827 109.971 37.72 110.983 39.185 111.01 40.138 110.028 40.131 109.788"/>
                    <polyline points="65.48 132.625 65.408 114.298 64.194 114.418 63.787 114.839 63.056 118.061 62.288 118.139 59.226 117.158 58.512 117.268 55.589 118.978 53.148 119.211 52.262 120.197 52.966 121.62 52.257 121.525 51.514 121.979 51.348 122.081 51.256 123.965 51.878 125.459 51.661 126.693 51.975 129.629 53.658 130.316 54.84 131.224 57.087 131.673 60.447 132.797 62.561 132.745 63.957 133.609 65.483 133.421 65.48 132.625"/>
                    <polyline points="84.548 114.761 82.112 114.844 82.253 124.875 84.394 124.91 83.933 125.671 84.292 126.015 84.236 126.997 86.502 127.92 87.04 128.084 88.46 127.744 89.713 127.857 90.855 128.544 92.483 129.02 92.77 129.333 93.064 130.983 93.529 131.46 94.815 131.215 95.976 129.945 96.678 129.62 97.218 129.5 98.921 129.788 99.316 129.641 99.596 129.77 99.839 129.801 100.507 130.151 100.793 129.889 101.83 129.58 102.184 129.555 102.322 129.51 103.482 128.58 103.676 128.497 105.543 128.11 106.776 127.605 106.874 127.327 107.055 127.11 107.751 126.641 108.025 126.574 110.249 127.012 111.216 127.896 112.677 128.134 116.862 127.109 118.858 126.989 120.208 125.433 122.493 124.721 124.441 123.559 127.705 122.786 127.706 122.248 127.729 115.025 84.548 114.761"/>
                    <polyline points="43.665 74.682 43.757 74.428 43.639 74.694 43.665 74.682"/>
                    <path d="M50.8510751,58.3949942 L45.0124624,58.4761618 L42.9259769,63.6340578 L43.2956647,64.2301965 L44.3337919,64.2445202 L46.323422,63.315526 L48.1370751,62.0461734 L49.1670173,61.5639422 L49.7222312,61.6880809 L50.0707746,61.4786821 L49.7638382,61.696948 L49.9152601,61.731052 L49.0667514,62.5863815 L48.1875491,63.1627399 L46.9284277,63.7165896 L45.4278497,64.7847283 L44.3904046,64.832474 L43.7608439,65.1093988 L42.2902775,65.2635491 L41.8810289,64.9484277 L41.6661734,64.9579769 L41.7036879,64.8120116 L41.477237,64.6380809 L41.5522659,64.048763 L42.2084277,62.4915723 L42.5753873,61.0503353 L42.6892948,60.9030058 L42.7179422,60.7890983 L44.773052,57.3275376 L44.8392139,57.154289 L45.1502428,56.5465549 L45.522659,56.0643237 L46.1542659,55.0002775 L32.5904046,54.9995954 L32.551526,58.5996185 L32.5378844,68.5470867 L32.9266705,68.591422 L32.9621387,75.3474335 L40.3047399,75.3815376 L43.4702775,75.4217803 L43.5753179,74.9279538 L43.6646705,74.6817225 L43.6394335,74.694 L43.9184046,74.0651214 L44.4210983,73.8441272 L44.9319769,73.7172601 L45.2327746,73.3803121 L45.135237,72.8346474 L44.6304971,72.8428324 L44.0289017,73.1170289 L43.6394335,73.3803121 L43.9122659,72.7766705 L44.5684277,72.4492717 L45.9475954,72.0413873 L46.6173988,71.4206936 L47.0177803,70.6049249 L47.7858035,67.6835723 L47.9706474,67.4018728 L48.3867168,67.3016069 L48.6977457,67.1692832 L49.1076763,66.8630289 L49.7365549,66.2218728 L49.9698266,65.5479769 L49.9834682,65.5090983 L50.4138613,63.6149595 L50.7937803,63.054289 L50.6505434,63.5958613 L50.7678613,63.8761965 L50.9076879,63.9976069 L50.9533873,63.0113179 L50.8510751,58.3949942 Z M49.156104,68.0587168 L49.1922543,67.6740231 L49.5633064,67.4005087 L49.7126821,66.9100925 L49.416659,67.1269942 L49.2311329,67.2388555 L48.785052,67.4571214 L48.5640578,67.6740231 L48.1930058,67.6740231 L48.0074798,68.0034682 L47.9324509,68.5504971 L47.7469249,69.2584971 L47.7469249,69.586578 L48.0074798,69.9678613 L48.3785318,70.3511908 L48.5640578,70.6785896 L48.6363584,70.952104 L48.785052,71.4411561 L48.8600809,71.7706012 L49.0074104,71.9322543 L49.3777803,71.5523353 L49.6765318,70.952104 L49.6765318,69.914659 L49.416659,69.4781272 L49.1199538,69.0402312 L49.156104,68.5504971 L49.156104,68.0587168 Z"/>
                    <polyline points="65.543 87.104 64.45 87.13 63.837 86.743 63.835 85.442 63.251 84.631 61.553 84.463 59.833 83.894 59.194 83.385 58.703 82.11 57.003 80.73 57.108 79.823 56.733 79.369 55.444 79.411 55.13 78.512 54.382 77.956 53.865 76.29 53.313 75.528 53.559 74.61 53.576 74.592 52.972 74.957 52.869 74.53 52.625 74.104 52.3 73.775 51.655 73.477 51.412 73.092 51.201 72.655 50.989 72.327 50.493 72.015 50.348 72.232 50.378 72.829 50.393 72.926 50.135 73.129 49.749 73.324 49.378 73.38 49.563 73.092 49.685 72.772 49.7 72.419 49.557 72.041 48.521 72.926 48.29 73.38 48.291 73.858 48.415 74.356 48.432 74.83 48.11 75.219 48.316 75.641 48.506 76.186 48.498 76.574 48.11 76.534 47.947 76.348 47.845 76.233 47.65 75.38 47.394 74.957 47.554 74.574 47.606 74.168 47.554 73.76 47.394 73.38 47.121 74.27 46.63 74.931 46.031 75.276 45.929 75.267 45.428 75.219 45.65 75.066 45.898 74.897 46.25 74.487 47.413 72.236 47.53 71.678 47.216 71.54 46.624 72.584 46.517 72.71 46.37 72.758 44.157 74.442 43.665 74.682 43.575 74.928 43.47 75.422 40.305 75.382 40.233 78.604 41.389 78.67 41.466 86.368 41.528 87.613 65.844 87.509 65.543 87.104"/>
                    <polyline points="46.885 37.046 47.671 36.996 47.824 36.815 47.752 36.238 47.735 36.196 47.602 35.886 47.246 35.777 46.83 35.793 45.725 36.018 45.553 36.53 45.786 38.1 45.496 38.103 44.924 37.841 44.517 37.274 44.643 36.278 44.051 35.004 43.366 34.577 42.912 33.959 42.773 33.77 41.885 33.682 41.477 33.657 41.918 33.202 42.278 32.801 42.611 32.577 42.867 32.403 41.772 32.668 41.233 33.168 39.844 34.83 39.234 35.092 38.172 34.979 37.259 35.121 36.449 35.026 36.324 35.011 34.654 34.995 33.923 34.709 33.824 34.456 34.154 34.358 34.535 34.235 35.092 34.164 34.739 34.034 34.283 34.03 33.243 34.376 32.461 34.414 31.985 34.317 31.687 33.91 31.232 33.678 30.848 33.852 30.388 34.305 29.097 34.068 28.892 33.685 27.356 33.146 26.264 33.342 25.036 33.608 24.265 33.309 23.124 33.481 22.822 33.278 21.632 33.249 20.975 33.121 20.266 33.119 19.582 32.841 18.427 32.691 17.682 32.304 16.89 31.749 16.587 31.141 15.319 30.484 13.542 29.466 12.935 29.294 12.332 29.523 12.328 29.524 11.743 29.347 10.661 28.737 10.42 28.579 9.048 28.087 7.508 27.171 6.479 26.479 5.568 25.867 4.446 25.059 3.962 24.884 3.579 25.22 3.276 25.118 2.788 24.562 2.175 24.442 1.26 24.243 .447 24.376 .376 25.013 .69 25.573 .766 25.648 1.095 25.974 1.453 26.352 1.734 26.452 1.963 26.526 1.94 26.881 2.177 27.064 2.088 27.476 1.696 28.082 1.608 28.435 1.627 29.27 1.453 29.703 1.073 29.808 1.024 29.96 1.301 30.763 1.436 31.024 1.445 31.239 1.167 32.088 .664 32.699 .523 32.78 .405 33.306 .567 33.728 1.445 35.688 1.329 36.693 1.445 37.448 1.608 38.523 1.902 39.977 2.317 41.413 2.789 43.217 3.539 44.506 3.597 44.5 3.968 44.454 4.218 44.55 28.877 44.551 28.897 44.837 46.923 44.863 46.885 37.046"/>
                  </g>
                </svg>
            </div>
            <div class="how-to-use">
                <h2>How to Use</h2>
                <p>Use the palette chooser to create a series of colors that are <em>visually equidistant</em>. This is useful for many data visualizations, like pie charts, grouped bar charts, and maps.</p>
                <p>Creating visually equidistant palettes is basically impossible to do by hand, yet <strong>hugely important</strong> for data visualizations. Why? When colors are not visually equidistant, it’s harder to (a) tell them apart in the chart, and (b) compare the chart to the key. I’m sure we’ve all looked at charts where you can hardly use the key since the data colors are so similar.</p>
                <p>For instance, Google Analytics does a <strong>terrible</strong> job with this:</p>
                <figure>
                    <img src="img/ga-before.png" alt="Google Analytics stacked bar chart with low-contrast colors">
                    <figcaption>Just try to use this key. I dare you.</figcaption>
                </figure>
                <p>It’s better to use use a <strong>range of hues</strong> so users can cross-reference with the key easier. It’s far simpler for our brains to distinguish, say, <em>yellow from orange</em> than <em>blue from blue-but-15%-lighter</em>.</p>
                <figure>
                    <img src="img/ga-after.png" alt="Google Analytics stacked bar chart redesigned with equidistant colors">
                    <figcaption>Ahh! Much better.</figcaption>
                </figure>
                <p>This color picker allows you to specify both endpoints of the palette. You can choose at least one to be a brand color, which gives you significant flexibility in creating a palette that will work for your visualizations, yet be customized for your brand.</p>
                <p>Here are a few tips for getting the best palette:</p>
                <ul>
                    <li>Try picking <strong>very different endpoint colors</strong> – e.g. one warm, one cool; one bright, one darker – so that your palette covers a wider range</li>
                    <li>If you’re using a <strong>brand color</strong> for one endpoint, don’t be afraid to <strong>modify the saturation and brightness</strong> a bit if it creates a more pleasing palette. Users will recognize your brand color by its hue much <em>far more</em> than by it’s exact saturation/brightness.</li>
                    <li>For data visualizations where you’re showing the <strong>strength of a single value</strong>, try using the <a href="#single">Single Hue Palette Generator</a> instead.</li>
                </ul>
                <p>I've created this to be the tool I wish I had for creating data visualization palettes. Is there another feature you'd like to see in it? <a href="/cdn-cgi/l/email-protection#aecbdcc7c5888d9e989a95c2cbcfdcc0dbc780cacbddc7c9c0">Let me know</a>.</p>
            </div>
        </div>

        <!-- SINGLE-HUE TAB -->
        <div data-tab="single">
            <h1>Single Hue Scale</h1>
            <div class="controls">
                <div class="control">
                    <h3 class="control__title">Number of Colors</h3>
                    <input type="range" min=3 max=9 value=6 step=1 id="single-stops-slider">
                </div>
                <div class="control">
                    <h3 class="control__title">Modify Color Scale</h3>
                    <div class="subcontrol">
                        <p class="subcontrol__label">Brightness</p>
                        <input type="range" min=0 max=100 step=1 value=90 id="single-luminance-slider">
                    </div>
                    <div class="subcontrol">
                        <p class="subcontrol__label">Color Intensity</p>
                        <input type="range" min=0 max=140 step=1 value=20 id="single-chroma-slider">
                    </div>
                </div>
                <div class="control">
                    <h3 class="control__title">Background Color</h3>
                    <div class="btn-group">
                        <a href="#" id="single-bg-light" class="btn active">Light</a>
                        <a href="#" id="single-bg-dark" class="btn">Dark</a>
                    </div>
                </div>
            </div>
            <div id="single-swatches" class="swatches">
                <button id="single-start-swatch" class="swatch jscolor" data-jscolor="{valueElement:'single-start-input', styleElement:'single-start-swatch', onFineChange:'sendFineChange(this)', uppercase:false, hash:true}"></button>
                <div class="swatch"></div>
                <div class="swatch"></div>
                <div class="swatch"></div>
                <div class="swatch"></div>
                <div class="swatch"></div>
                <div class="swatch"></div>
                <div class="swatch"></div>
                <div class="swatch"></div>
            </div>
            <div id="single-labels" class="labels">
                <input id="single-start-input" value="004C6D">
                <p></p>
                <p></p>
                <p></p>
                <p></p>
                <p></p>
                <p></p>
                <p></p>
                <p></p>
            </div>
            <div class="actions">
                <h3>Actions</h3>
                <a href="#" id="copy-single" class="btn">Copy HEX Values</a><a href="#" id="export-single" class="btn tooltip" data-tooltip="Download and drag into Sketch, Figma, or Adobe XD">Export as SVG <img src="img/info.svg" class="icon--info"></a>
            </div>
            <div class="in-context">
                <h2>In Context</h2>
                <svg id="washington-single" xmlns="http://www.w3.org/2000/svg" width="205" height="134" viewBox="0 0 205 134">
                  <g fill="#FFF" fill-rule="evenodd">
                    <polyline points="154.375 41.586 154.458 20.809 153.888 20.766 153.866 14.113 154.687 14.041 154.585 .08 171.436 .08 171.122 .825 171.054 2.597 171.425 3.532 171.193 5.064 172.991 8.647 173.422 8.752 173.333 10.332 173.672 11.759 173.429 12.404 174.325 14.262 173.48 15.352 173.359 17.164 172.818 18.231 172.861 18.833 171.564 20.656 171.115 21.829 172.221 27.91 172.873 28.883 172.799 30.19 171.697 31.527 171.583 33.829 170.234 35.004 170.485 36.665 170.141 37.409 169.333 37.908 167.104 37.994 166.565 38.688 166.703 39.696 167.375 40.93 167.666 44.095 167.041 46.028 165.345 45.91 164.652 44.41 163.403 44.719 162.818 44.548 162.438 42.899 162.099 42.67 160.297 42.665 158.804 42.151 157.577 43.704 155.19 42.616 154.894 41.919 154.375 41.586"/>
                    <polyline points="191.386 37.886 188.678 37.918 188.822 47.817 186.951 47.506 186.449 46.377 185.528 45.701 185.2 44.157 184.585 44.683 184.242 45.89 183.838 46.235 181.798 46.988 181.356 46.794 180.802 45.991 180.092 45.584 178.352 46.338 176.835 46.264 175.842 47.478 174.803 47.562 173.978 46.403 173.518 46.212 173.379 44.865 172.522 44.084 171.101 41.942 169.391 42.343 168.089 43.981 167.666 44.095 167.375 40.93 166.703 39.696 166.565 38.688 167.104 37.994 169.333 37.908 170.141 37.409 170.485 36.665 170.234 35.004 171.583 33.829 171.697 31.527 172.799 30.19 172.873 28.883 172.221 27.91 171.115 21.829 171.564 20.656 172.861 18.833 172.818 18.231 173.359 17.164 173.48 15.352 174.325 14.262 173.429 12.404 173.672 11.759 173.333 10.332 173.422 8.752 172.991 8.647 171.193 5.064 171.425 3.532 171.054 2.597 171.122 .825 171.436 .08 191.392 .08 191.515 3.225 189.793 3.308 189.773 6.457 188.054 6.522 188.021 10.179 186.233 10.246 186.221 13.949 189.615 13.892 189.775 34.387 191.352 34.397 191.386 37.886"/>
                    <polyline points="191.392 .08 202.042 .079 202.119 6.532 201.863 37.804 191.386 37.886 191.352 34.397 189.775 34.387 189.615 13.892 186.221 13.949 186.233 10.246 188.021 10.179 188.054 6.522 189.773 6.457 189.793 3.308 191.515 3.225 191.392 .08"/>
                    <polyline points="201.787 64.459 201.771 68.437 181.19 68.48 181.356 46.794 181.798 46.988 183.838 46.235 184.242 45.89 184.585 44.683 185.2 44.157 185.528 45.701 186.449 46.377 186.951 47.506 188.822 47.817 188.678 37.918 191.386 37.886 201.863 37.804 201.9 40.744 201.787 64.459"/>
                    <polyline points="181.19 68.48 177.728 68.512 151.004 68.382 151.219 41.994 152.122 42.065 154.375 41.586 154.894 41.919 155.19 42.616 157.577 43.704 158.804 42.151 160.297 42.665 162.099 42.67 162.438 42.899 162.818 44.548 163.403 44.719 164.652 44.41 165.345 45.91 167.041 46.028 167.666 44.095 168.089 43.981 169.391 42.343 171.101 41.942 172.522 44.084 173.379 44.865 173.518 46.212 173.978 46.403 174.803 47.562 175.842 47.478 176.835 46.264 178.352 46.338 180.092 45.584 180.802 45.991 181.356 46.794 181.19 68.48"/>
                    <polyline points="201.809 73.802 201.783 96.113 201.871 100.246 200.128 100.595 198.799 100.354 197.383 100.618 197.155 99.416 196.861 99.121 196.549 98.512 196.597 97.046 196.162 96.087 195.243 95.095 194.064 94.662 192.431 93.13 191.957 91.628 191.21 91.281 190.53 90.181 189.991 90.114 189.424 90.94 187.812 90.862 186.791 91.131 185.57 90.036 183.992 89.943 182.993 90.773 182.261 92.46 181.451 92.939 180.5 93.035 179.316 94.235 176.098 94.39 174.425 94.898 173.551 95.607 172.323 95.639 171.077 94.24 171.425 93.029 171.066 92.002 171.046 90.462 170.318 89.087 170.726 88.503 172.421 88.06 174.058 87.076 175.588 87.234 176.361 86.488 176.214 85.735 176.954 85.077 176.739 84.482 177.443 83.578 177.477 81.854 177.686 81.799 177.728 68.512 181.19 68.48 201.771 68.437 201.809 73.802"/>
                    <polyline points="190.264 116.455 187.09 116.439 186.82 103.691 185.233 103.633 185.152 102.033 184.583 102.02 184.578 101.411 184.13 101.38 184.049 99.76 183.512 99.747 183.47 98.649 180.273 98.555 180.5 93.035 181.451 92.939 182.261 92.46 182.993 90.773 183.992 89.943 185.57 90.036 186.791 91.131 187.812 90.862 189.424 90.94 189.991 90.114 190.53 90.181 191.21 91.281 191.957 91.628 192.431 93.13 194.064 94.662 195.243 95.095 196.162 96.087 196.597 97.046 196.549 98.512 196.861 99.121 196.866 100.758 193.516 100.908 193.484 101.344 192.362 101.382 192.33 101.923 191.795 101.96 191.873 111.884 190.258 111.944 190.264 116.455"/>
                    <polyline points="187.09 116.439 177.139 116.453 176.881 116.387 176.956 108.723 173.633 108.604 173.63 105.394 170.424 105.33 170.431 95.21 170.777 95.187 170.781 94.104 171.077 94.24 172.323 95.639 173.551 95.607 174.425 94.898 176.098 94.39 179.316 94.235 180.5 93.035 180.273 98.555 183.47 98.649 183.512 99.747 184.049 99.76 184.13 101.38 184.578 101.411 184.583 102.02 185.152 102.033 185.233 103.633 186.82 103.691 187.09 116.439"/>
                    <polyline points="176.881 116.387 150.957 116.484 151.86 115.326 152.144 113.281 150.534 110.198 149.957 109.795 149.616 109.108 150.097 108.214 150.878 107.712 153.981 107.024 155.522 105.605 156.534 105.394 156.468 104.579 157.436 102.805 158.571 102.628 159.957 100.95 160.041 99.834 160.558 98.727 160.52 97.507 163.774 94.38 164.703 94.016 166.353 94.393 168.194 93.614 170.781 94.104 170.777 95.187 170.431 95.21 170.424 105.33 173.63 105.394 173.633 108.604 176.956 108.723 176.881 116.387"/>
                    <polyline points="205 116.63 190.264 116.455 190.258 111.944 191.873 111.884 191.795 101.96 192.33 101.923 192.362 101.382 193.484 101.344 193.516 100.908 196.866 100.758 196.861 99.121 197.155 99.416 197.383 100.618 198.799 100.354 200.128 100.595 201.871 100.246 201.716 101.743 201.2 103.257 202.149 103.761 202.838 105.012 203.596 107.025 203.733 108.986 204.731 110.199 203.887 112.777 203.216 113.486 203.989 113.97 205 116.63"/>
                    <polyline points="49.722 61.688 49.764 61.697 50.071 61.479 49.722 61.688"/>
                    <path d="M62.7131445 41.1424393L62.4846474 40.5278844 62.3229942 39.6261734 61.9157919 38.9938844 59.8477225 37.5192254 59.4043699 37.0567746 58.9801156 36.4920116 58.4330867 36.0561618 58.1711676 36.5015607 58.2018613 37.3773526 58.5326705 38.2333642 58.2230058 39.1453064 57.8703699 39.3806243 57.5791214 38.9461387 57.3704046 37.0247168 57.264 34.8577457 56.9400116 33.0938844 56.6883237 32.2208208 56.2981734 31.5557919 55.7375029 31.2931908 55.4387514 31.2058844 54.8207861 30.8218728 54.4776994 30.730474 53.6632948 30.975341 53.2976994 30.9255491 52.940289 30.4392254 54.4538266 30.1090983 54.8357919 29.803526 54.9094566 29.3042428 54.9551561 28.5880578 55.0997572 28.3063584 55.4626243 29.1214451 55.6481503 28.5450867 55.9455376 27.8677803 56.3384162 27.5212832 56.8117803 27.9250751 57.1732832 28.3766127 57.5859422 28.5662312 57.9917803 28.4700578 58.3403237 28.0689942 58.3819306 26.9681156 56.7647168 25.6005434 56.7306127 24.7936416 56.6296647 24.6681387 56.5846474 24.5480925 56.5348555 24.2541156 56.2920347 23.8162197 56.0383006 23.954 55.7436416 24.3025434 55.3732717 24.4962543 54.6993757 24.4805665 54.3876647 25.3563584 52.2200116 29.803526 52.1013295 30.6022428 52.4055376 31.5366936 52.6142543 31.7815607 52.9443815 32.0550751 53.2963353 32.2753873 53.5671214 32.3667861 53.7390058 32.5441272 54.3876647 33.7091214 55.0179075 33.2821387 55.5799422 33.2091561 55.991237 33.5843006 56.176763 34.5126127 55.7920694 36.6789017 55.9250751 37.2429827 56.3868439 37.9659884 56.3554682 38.619422 56.6999191 39.4222312 57.1766936 40.1070405 57.5409249 40.3969249 57.7735145 40.7031792 58.005422 40.8907514 58.3375954 40.9323584 58.6152023 40.7536532 59.101526 40.1963931 59.4275607 40.1261387 59.834763 40.4801387 60.1185087 41.1997341 60.2849364 42.0809827 60.3381387 42.9192601 60.492289 43.1150173 60.8367399 43.0420347 61.4103699 42.774659 61.5297341 42.8796994 61.5597457 43.1197919 61.6040809 43.3250983 61.7684624 43.331237 61.8939653 43.2200578 61.984 42.9499538 62.1108671 42.774659 62.5937803 41.8838613 62.7438382 41.7283468 62.8140925 41.5462312 62.7131445 41.1424393zM57.9822312 30.9862543L57.9290289 31.9207052 58.1166012 32.9083584 58.5292601 33.831896 59.0715145 34.4996532 61.2732717 36.1727977 61.5147283 36.4183468 62.0112832 37.2532139 62.3100347 37.5014913 62.7820347 37.4871676 62.2288671 36.2560116 61.8366705 35.6366821 61.4253757 35.3713526 61.0372717 35.2042428 60.5789133 34.8127283 60.1607977 34.3530058 59.9043353 33.9826358 59.6983468 33.3749017 59.6001272 32.668948 59.6751561 32.0803121 60.2126358 31.6806127 60.1376069 30.8696185 60.2624277 30.4951561 60.4786474 30.4071676 60.6771329 30.5047052 60.8476532 30.6677225 60.9786127 30.763896 61.4096879 30.9569249 61.3673988 30.7761734 61.3332948 30.3123584 61.1675491 30.1397919 60.939052 29.7414566 60.6368902 29.4433873 60.2174104 29.3669942 59.7133526 29.4099653 58.8307399 29.6882543 57.9112948 29.8144393 57.9822312 30.9862543zM50.3927168 21.0251445L49.9909711 21.5251098 49.6485665 21.458948 49.4098382 21.0155954 49.3191214 20.3642081 49.3948324 19.0996301 49.3504971 18.3752601 48.9241965 17.3364509 48.6609133 17.4237572 48.051815 18.0806012 47.9952023 18.2913642 47.8772023 18.6119422 47.8963006 18.998 48.051815 19.4052023 47.6705318 19.6596185 47.3526821 20.2100578 47.2080809 20.8996416 47.3369942 21.5892254 47.7619306 21.8784277 48.3567052 22.0005202 48.7557225 22.2549364 48.5872486 22.9390636 50.2146936 23.2057572 50.5987052 22.8135607 50.7808208 22.2324277 50.723526 21.594 50.3927168 21.0251445zM49.4268902 11.6744971L48.4099075 11.5373988 47.8512832 11.5667283 47.553896 11.6847283 46.2845434 13.2978497 45.994659 13.4329017 45.7770751 13.5829595 45.1550173 14.3011908 45.0117803 14.5399191 45.0076879 14.9334798 45.1209133 15.256104 45.4503584 15.7703931 45.7791214 16.0977919 45.9741965 15.8010867 46.0628671 15.2185896 46.0833295 14.6756532 46.2238382 14.454659 46.5300925 14.6142659 46.9789017 15.0562543 47.1207746 15.4266243 47.2374104 15.8815723 47.4488555 16.2717225 47.8731098 16.4326936 48.6486358 16.3815376 48.9930867 16.2328439 49.3191214 15.9170405 48.051815 13.7043699 48.1745896 13.3653757 48.1616301 13.1668902 48.0927399 12.9343006 48.051815 12.4970867 48.1670867 12.1253526 48.4174104 12.0284971 48.6684162 12.1676416 48.7830058 12.4970867 48.8491676 12.9247514 49.2161272 14.0188092 49.8579653 15.1558382 50.1267052 15.4818728 50.3927168 15.6237457 50.7071561 15.5384855 50.7999191 15.3154451 50.8237919 15.044659 50.9301965 14.8107052 52.0617688 14.0010751 52.2281965 13.8155491 52.3605202 13.4329017 49.4268902 11.6744971zM45.9298613 21.2195376L45.725237 21.0251445 45.261422 20.0743237 45.1741156 19.9686012 45.2675607 19.4904624 45.4258035 19.4829595 45.640659 19.5791329 45.9053064 19.4052023 46.2272486 18.9482081 46.2879538 18.703341 45.5895029 18.3813988 45.0567977 17.4571792 44.1891908 17.0581618 43.6946821 16.6161734 43.2445087 16.0800578 43.0269249 15.6237457 42.3196069 15.1899422 41.5522659 15.407526 41.0509364 16.0316301 41.140289 16.8385318 41.1457457 17.0370173 41.3387746 18.2204277 41.6566243 19.4229364 41.7950867 19.7210058 42.0529133 20.1070636 42.3046012 20.3478382 42.6538266 20.5667861 43.0132832 20.7209364 43.3024855 20.7789133 43.8583815 20.7277572 43.988659 20.7918728 44.2955954 21.0251445 44.5165896 21.2713757 44.6952948 21.5462543 44.916289 21.7679306 45.2709711 21.8593295 45.6597572 21.7952139 45.9544162 21.6860809 46.2443006 21.6663006 46.6208092 21.8593295 46.6208092 21.5892254 46.1501734 21.3805087 45.9298613 21.2195376z"/>
                    <polyline points="146.92 .375 101.837 .375 101.834 .842 101.348 1.287 101.379 1.619 102.617 2.49 103.616 1.858 104.349 2.216 104.607 2.851 104.125 3.406 104.164 4.4 105.141 6.019 105.034 8.379 105.372 9.248 106.855 10.603 107.037 11.147 106.792 12.239 106.111 12.211 105.691 12.925 105.714 13.511 104.902 13.8 104.756 14.191 104.312 14.264 103.968 15.084 104.051 16.289 104.641 16.777 105.627 16.408 106.144 16.845 106.306 17.826 105.978 18.57 107.169 18.468 107.34 18.736 107.249 19.634 107.857 20.14 107.273 20.748 107.812 21.346 107.262 21.879 107.246 22.39 107.821 23.953 108.736 24.628 109.636 24.884 109.919 25.329 109.987 25.763 109.323 26.553 109.417 27.167 111.027 27.924 112.396 29.417 113.954 30.285 114.393 31.158 115.095 31.441 115.143 33.342 115.451 34.037 115.892 34.474 117.162 34.828 118.372 36.015 120.672 37.546 121.144 38.433 121.902 38.895 121.873 39.654 122.509 40.175 122.667 41.269 127.636 41.255 127.276 40.437 127.676 39.017 127.046 38.08 127.049 37.574 129.258 36.205 130.234 36.248 130.484 35.698 130.999 35.737 131.406 36.358 132.791 36.463 132.391 38.642 133.143 39.595 133.73 39.722 134.394 39.415 137.135 36.613 138.464 36.65 139.893 37.84 140.991 37.83 141.67 37.38 141.732 36.258 142.244 35.431 143.999 35.461 147.222 33.739 149.223 34.472 149.884 35.597 150.389 37.737 151.687 38.847 151.693 40.055 151.168 41.202 151.219 41.994 152.122 42.065 154.375 41.586 154.458 20.809 153.888 20.766 153.866 14.113 154.687 14.041 154.587 .375 146.92 .375"/>
                    <path d="M106.855376,10.602948 L105.37185,9.24765318 L105.03422,8.37868208 L105.140624,6.01868208 L104.163884,4.40010405 L104.125006,3.40563006 L104.606555,2.85109827 L104.348728,2.21608092 L103.616173,1.85798844 L102.616925,2.49027746 L101.378948,1.61857803 L101.348254,1.28708671 L101.833896,0.842369942 L101.837306,0.375144509 L52.1722659,0.375144509 L52.172948,0.37582659 L52.4839769,1.00265896 L52.7343006,1.70452023 L52.3441503,1.63221965 L51.5311098,1.48216185 L50.9151908,1.58106358 L50.5864277,1.99986127 L50.5905202,2.01964162 L50.6519075,2.3136185 L51.0495607,2.67512139 L52.0194798,2.63283237 L52.3605202,3.3612948 L52.2541156,3.56523699 L52.1456647,3.68255491 L52.0119769,3.82852023 L51.7698382,4.16887861 L51.6613873,4.60131792 L51.7746127,5.10060116 L52.0535838,5.49006936 L53.116948,6.46067052 L53.1885665,6.52683237 L53.4607168,6.95722543 L53.5459769,7.56291329 L53.5350636,7.65635838 L53.4327514,8.52737572 L53.6673873,8.01581503 L54.1639422,8.30706358 L54.6564046,8.94821965 L54.8801272,9.49115607 L54.7948671,9.7046474 L54.4285896,10.1091214 L54.3433295,10.3157919 L54.4169942,10.7536879 L54.6052486,11.1240578 L54.8610289,11.2986705 L55.1406821,11.1301965 L55.9250751,9.69168786 L56.3479653,9.07576879 L56.4823353,9.00824277 L56.8479306,8.82339884 L57.3683584,8.94821965 L58.0163353,9.29403468 L58.5749595,9.8083237 L58.8307399,10.451526 L58.2475607,11.6601734 L58.2148208,11.8682081 L58.4235376,12.465711 L58.7338844,12.6198613 L58.7209249,12.827896 L58.848474,13.6784509 L59.1199422,14.4560231 L100.333318,14.4648902 L100.344231,13.8414682 L104.901896,13.7998613 L105.713572,13.510659 L105.691064,12.9247514 L106.111225,12.2106127 L106.791942,12.2392601 L107.037491,11.1465665 L106.855376,10.602948 Z M55.620185,13.2685202 L55.4367052,12.929526 L55.2600462,12.6826127 L54.9401503,12.3872717 L54.5479538,12.1110289 L54.3112717,11.8279653 L53.6012254,10.6425087 L53.1640116,10.467896 L53.0296416,11.0299306 L53.1278613,11.4146243 L53.479815,11.7051908 L54.1005087,12.4889017 L54.5513642,13.1975838 L54.7368902,13.418578 L55.300289,13.9362775 L55.6447399,14.1640925 L55.8364046,14.0658728 L55.7791098,13.6607168 L55.620185,13.2685202 Z M43.331815,0.37582659 L43.3618266,0.556578035 L43.3843353,1.18477457 L44.5165896,0.701179191 L44.7771445,0.37582659 L44.7778266,0.375144509 L43.331815,0.375144509 L43.331815,0.37582659 Z"/>
                    <path d="M106.143965,16.8446705 L105.626948,16.4081387 L104.641341,16.7771445 L104.050659,16.2887746 L103.968127,15.0835376 L104.311896,14.2636763 L104.755931,14.1906936 L104.901896,13.7998613 L100.344231,13.8414682 L100.333318,14.4648902 L59.1199422,14.4560231 L59.3450289,14.6852023 L59.446659,14.7465896 L59.6792486,14.8461734 L59.9043353,15.0562543 L60.0639422,15.4163931 L60.6464393,16.0084393 L60.3088092,16.2771792 L60.3647399,16.7484971 L60.1730751,17.4830983 L59.6369595,17.7859422 L59.1847399,17.5765434 L58.1425202,16.6502775 L57.5791214,16.4326936 L57.0457341,16.5650173 L57.3328902,16.9115145 L58.385341,17.6638497 L58.7079653,18.2156532 L58.882578,18.6214913 L58.9514682,18.7810983 L59.1049364,19.4311214 L59.1335838,19.7912601 L59.4862197,21.4364393 L59.2427168,21.4644046 L59.0919769,21.7242775 L58.7850405,21.9009364 L58.426948,21.7918035 L58.0879538,21.5087399 L57.9569942,21.3334451 L57.1159884,20.431052 L57.0102659,20.3573873 L56.682185,20.5538266 L56.6862775,21.5892254 L56.2586127,20.9480694 L55.8336763,19.9297225 L55.4155607,19.4208902 L54.8378382,19.655526 L54.6120694,19.824 L54.2826243,19.9829249 L54.069815,19.9665549 L53.5766705,20.1664046 L53.7164971,20.6970636 L54.0084277,20.7645896 L54.364474,21.0169595 L54.5220347,21.7242775 L54.3794798,22.1048786 L54.1482543,22.3326936 L54.1223353,22.3572486 L53.9947861,22.7010173 L54.2532948,23.3530867 L54.5629595,23.6456994 L54.9606127,23.7439191 L55.3855491,23.6811676 L55.7736532,23.5010983 L55.9775954,23.2603237 L56.3984393,22.5468671 L56.5880578,22.3995376 L56.8567977,22.428185 L57.2564971,22.5489133 L57.4365665,22.791052 L57.0443699,23.2057572 L57.0443699,23.5010983 L57.3983699,23.8400925 L57.9160694,24.8911792 L58.2059538,25.1162659 L58.637711,25.1544624 L59.0271792,25.2697341 L59.0640116,25.2929249 L59.3607168,25.4770867 L59.9752717,26.1605318 L60.7555723,26.642763 L61.6361387,27.4489827 L61.7909711,27.6849827 L61.8966936,27.9584971 L61.9294335,28.1788092 L61.9880925,28.2381503 L97.6322775,28.2299653 L96.5354913,27.0963468 L96.5082081,26.4429133 L96.8403815,25.8645087 L96.6466705,23.7787052 L97.1657341,22.5523237 L96.6207514,21.4637225 L96.8158266,20.5790636 L99.0605549,20.0804624 L99.457526,19.3144855 L100.559769,19.2128555 L100.944462,18.5751098 L101.522867,18.7517688 L102.128555,18.2702197 L102.720601,18.3547977 L103.236936,19.2292254 L104.052023,19.5429827 L105.671965,18.9843584 L105.977538,18.5703353 L106.306301,17.826185 L106.143965,16.8446705 Z M53.8740578,18.0819653 L53.9306705,17.6890867 L54.1046012,17.3896532 L54.2280578,17.2204971 L54.1257457,17.0581618 L53.7260462,16.5425087 L53.6557919,16.2908208 L53.4859538,15.9688786 L53.1558266,15.7458382 L52.8591214,15.9252254 L52.6333526,16.3651676 L52.5910636,16.8903699 L52.9614335,18.036948 L53.1858382,18.2838613 L53.4818613,18.2852254 L53.7164971,18.2204277 L53.8740578,18.0819653 Z"/>
                    <polyline points="96.154 57.143 97.033 57.998 97.984 58.458 100.279 61.767 102.222 62.524 103.324 62.46 106.702 65.013 108.215 65.185 109.214 66.124 109.23 66.551 110.101 66.446 110.655 65.785 114.324 68.527 121.899 68.496 122.313 66.103 122.135 65.47 120.749 64.324 117.208 63.271 116.396 61.554 116.308 59.526 116.763 57.921 117.847 56.723 118.473 55.468 118.421 53.895 119.339 51.859 118.819 50.532 118.851 49.903 120.356 48.488 121.092 48.355 122.251 48.748 124.485 48.011 125.044 47.239 125.471 45.643 126.648 44.851 126.572 43.486 127.975 41.966 127.636 41.255 122.667 41.269 122.509 40.175 121.873 39.654 121.902 38.895 121.144 38.433 120.672 37.546 118.372 36.015 117.162 34.828 115.892 34.474 115.451 34.037 115.143 33.342 115.095 31.441 114.393 31.158 113.954 30.285 112.396 29.417 111.027 27.924 109.417 27.167 109.323 26.553 109.987 25.763 109.919 25.329 109.636 24.884 108.736 24.628 107.821 23.953 107.246 22.39 107.262 21.879 107.812 21.346 107.273 20.748 107.857 20.14 107.249 19.634 107.34 18.736 107.169 18.468 105.978 18.57 105.672 18.984 104.052 19.543 103.237 19.229 102.721 18.355 102.129 18.27 101.523 18.752 100.944 18.575 100.56 19.213 99.458 19.314 99.061 20.08 96.816 20.579 96.621 21.464 97.166 22.552 96.647 23.779 96.84 25.865 96.508 26.443 96.535 27.096 97.632 28.23 98 29.377 99.002 30.424 99.515 31.672 100.064 32.066 100.215 33.183 99.378 33.979 99.434 34.901 98.423 36.21 96.661 37.299 94.828 37.94 94.39 38.465 94.788 39.513 94.693 40.167 93.909 41.284 93.392 43.668 94.463 45.961 96.042 46.556 94.972 48.382 95.854 49.636 96.37 50.994 95.023 52.47 94.803 53.518 95.005 55.352 95.721 56.072 96.154 57.143"/>
                    <polyline points="9.048 28.087 10.42 28.579 10.661 28.737 11.743 29.347 12.328 29.524 12.332 29.523 6.479 26.479 7.508 27.171 9.048 28.087"/>
                    <polyline points="63.028 44.24 62.723 45.116 63 44.587 63.028 44.24"/>
                    <polyline points="100.215 33.183 100.064 32.066 99.515 31.672 99.002 30.424 98 29.377 97.632 28.23 61.988 28.238 61.952 28.329 61.96 28.387 62.067 28.591 61.666 29.4 61.585 29.802 61.708 30.203 61.399 30.381 61.333 30.312 61.367 30.776 61.41 30.957 62.06 31.249 62.318 32.138 62.265 33.354 62.404 34.775 62.408 34.811 62.988 36.085 63.837 37.052 65.439 38.396 65.661 38.583 66.094 38.119 66.463 38.143 66.613 38.294 66.83 38.401 66.877 38.583 66.757 38.726 66.638 38.87 66.467 39.05 66.42 39.625 66.324 40.13 65.798 40.458 65.57 40.677 64.638 40.887 64.414 41.067 64.231 41.282 63.708 41.679 63.505 41.879 63.397 42.189 63.397 42.571 63.144 43.115 63.071 43.725 63.028 44.24 63 44.587 62.723 45.116 61.565 48.435 94.972 48.382 96.042 46.556 94.463 45.961 93.392 43.668 93.909 41.284 94.693 40.167 94.788 39.513 94.39 38.465 94.828 37.94 96.661 37.299 98.423 36.21 99.434 34.901 99.378 33.979 100.215 33.183"/>
                    <polyline points="126.572 43.486 126.648 44.851 125.471 45.643 125.044 47.239 124.485 48.011 122.251 48.748 121.092 48.355 120.356 48.488 118.851 49.903 118.819 50.532 119.339 51.859 118.421 53.895 118.473 55.468 117.847 56.723 116.763 57.921 116.308 59.526 116.396 61.554 117.208 63.271 120.749 64.324 122.135 65.47 122.313 66.103 121.899 68.496 122.446 69.737 124.164 69.877 124.158 66.345 124.751 66.255 124.735 65.723 125.363 65.65 125.364 65.098 125.905 65.064 125.925 64.547 126.447 64.46 126.469 63.427 126.976 63.376 126.992 62.735 127.551 62.683 127.557 61.685 136.568 61.513 136.529 58.038 137.142 57.985 137.093 57.451 137.707 57.399 137.712 56.899 138.238 56.867 138.224 56.314 138.698 56.283 138.72 55.783 139.246 55.733 139.232 55.161 139.899 55.126 139.908 54.786 141.506 54.674 141.478 54.246 142.075 54.177 141.985 52.64 142.352 52.56 142.639 52.015 142.772 50.238 143.266 50.208 143.303 49.561 143.796 49.514 143.89 48.291 144.47 48.205 144.468 47.344 145.012 47.259 144.928 44.349 145.439 44.265 145.478 43.67 146.502 43.646 146.506 43.052 147.141 42.984 147.117 41.868 147.928 41.795 147.9 41.292 151.168 41.202 151.693 40.055 151.687 38.847 150.389 37.737 149.884 35.597 149.223 34.472 147.222 33.739 143.999 35.461 142.244 35.431 141.732 36.258 141.67 37.38 140.991 37.83 139.893 37.84 138.464 36.65 137.135 36.613 134.394 39.415 133.73 39.722 133.143 39.595 132.391 38.642 132.791 36.463 131.406 36.358 130.999 35.737 130.484 35.698 130.234 36.248 129.258 36.205 127.049 37.574 127.046 38.08 127.676 39.017 127.276 40.437 127.636 41.255 127.975 41.966 126.572 43.486"/>
                    <path d="M55.4946821,43.9321503 L54.2355607,42.2617341 L54.0923237,42.0066358 L54.019341,41.8013295 L53.9368092,40.9671445 L53.8665549,40.6615723 L53.6823931,40.4371676 L53.1858382,40.111815 L52.9723468,39.858763 L51.8680578,37.8650405 L51.7036763,37.296185 L51.5863584,37.043815 L51.3476301,36.7505202 L51.1518728,36.3644624 L51.1675607,35.821526 L51.346948,35.5793873 L51.9928786,35.2151561 L52.2411561,35.0200809 L51.7227746,34.0815376 L51.7132254,34.0815376 L51.7568786,33.9676301 L51.2623699,34.0788092 L51.0747977,34.0781272 L50.9295145,34.1538382 L49.8647861,34.3939306 L49.6206012,34.683815 L49.467815,34.7295145 L49.1520116,34.9375491 L48.9050983,35.434104 L48.8825896,35.5589249 L48.802104,36.0179653 L48.9228324,36.4920116 L49.9746012,37.6597341 L50.2904046,38.2333642 L49.8579653,39.394948 L49.5176069,39.7980578 L49.0217341,39.858763 L49.0217341,39.5688786 L49.543526,39.2039653 L49.4412139,38.4564046 L49.0415145,37.6645087 L48.6636416,37.161815 L48.329422,37.018578 L48.0395376,37.0233526 L47.8301387,36.8623815 L47.824,36.8146358 L47.6712139,36.9960694 L46.8847746,37.0458613 L46.9229711,44.8625087 L28.8969364,44.8372717 L28.8771561,44.5507977 L4.21788439,44.5501156 L3.61287861,44.5501156 L5.16188439,45.7826358 L6.0554104,46.4926821 L6.84048555,46.9237572 L6.88209249,47.234104 L7.82063584,49.3758382 L8.09960694,49.5927399 L8.43109827,49.6930058 L8.61253179,50.3280231 L8.71075145,51.405711 L9.71886705,53.7063699 L10.1615376,56.699341 L10.3156879,57.2777457 L10.333422,57.862289 L10.3613873,58.0505434 L18.1671214,58.0334913 L18.1882659,58.5689249 L32.551526,58.5996185 L32.5904046,54.9995954 L46.1542659,55.0002775 L48.1807283,52.5823006 L48.2182428,52.3681272 L48.379896,52.1614566 L48.6725087,51.7856301 L48.945341,50.9289364 L49.3191214,50.0258613 L49.9152601,49.5074798 L49.4152948,48.3847746 L49.2031676,47.680185 L49.1983931,47.5151214 L49.1840694,47.0663121 L49.3429942,46.693896 L49.4630405,46.4108324 L49.7160925,46.6359191 L49.8832023,47.3377803 L49.9152601,48.1276301 L50.3756647,47.7231561 L50.4575145,47.0042428 L50.4888902,46.2471329 L50.7937803,45.7328439 L50.9697572,47.165896 L50.9472486,48.3131561 L50.4697919,50.8129827 L50.1764971,51.5544046 L50.1955954,51.978659 L50.630763,52.1655491 L50.9322428,52.1068902 L51.2221272,51.9268208 L51.4376647,51.633526 L51.5256532,51.2249595 L51.5911329,50.5913064 L51.7623353,49.8451098 L52.2411561,48.4195607 L52.6081156,47.6453988 L53.7696994,46.1564162 L53.9831908,45.7423931 L54.0241156,45.5875607 L54.178948,45.0036994 L54.4040347,44.6647052 L54.659815,44.5985434 L54.7450751,44.5937688 L55.4414798,44.5583006 L55.654289,44.3980116 L55.4946821,43.9321503 Z M52.754763,37.9516647 L53.100578,38.7115029 L53.5562081,39.3090058 L54.0459422,39.328104 L54.263526,38.6828555 L54.1605318,37.7074798 L53.9054335,36.7443815 L53.5309711,35.788104 L53.319526,35.6059884 L53.066474,35.6059884 L52.7936416,35.821526 L53.2472254,36.335815 L53.5180116,37.0901965 L53.5098266,37.6849711 L53.1346821,37.7218035 L53.0289595,37.4680694 L52.9587052,36.6263815 L52.7936416,36.361052 L52.5419538,36.3801503 L52.4907977,36.6993642 L52.5992486,37.4298728 L52.754763,37.9516647 Z"/>
                    <polyline points="147.9 41.292 147.928 41.795 147.117 41.868 147.141 42.984 146.506 43.052 146.502 43.646 145.478 43.67 145.439 44.265 144.928 44.349 145.012 47.259 144.468 47.344 144.47 48.205 143.89 48.291 143.796 49.514 143.303 49.561 143.266 50.208 142.772 50.238 142.639 52.015 142.352 52.56 141.985 52.64 142.075 54.177 141.478 54.246 141.506 54.674 139.908 54.786 139.899 55.126 139.232 55.161 139.246 55.733 138.72 55.783 138.698 56.283 138.224 56.314 138.238 56.867 137.712 56.899 137.707 57.399 137.093 57.451 137.142 57.985 136.529 58.038 136.568 61.513 127.557 61.685 127.551 62.683 126.992 62.735 126.976 63.376 126.469 63.427 126.447 64.46 125.925 64.547 125.905 65.064 125.364 65.098 125.363 65.65 124.735 65.723 124.751 66.255 124.158 66.345 124.164 69.877 124.019 71.937 124.253 73.275 123.158 75.68 123.858 76.858 124.445 79.45 125.263 81.116 125.169 83.724 126.195 86.012 125.008 88.613 125.102 89.451 126.01 91.315 127.353 92.726 129.691 92.708 132.056 91.799 133.451 92.11 134.106 91.951 137.046 89.067 138.19 89.721 138.599 90.797 140.713 90.725 140.764 88.585 140.79 81.89 150.81 81.851 151.004 68.382 151.219 41.994 151.168 41.202 147.9 41.292"/>
                    <path d="M59.606948,48.6610173 L59.4514335,48.3609017 L59.2304393,48.1480925 L59.2058844,48.1249017 L58.9310058,47.9693873 L58.6956879,47.8868555 L59.0251329,47.3377803 L58.8853064,46.7859769 L58.6902312,46.5520231 L58.5326705,46.1564162 L58.3689711,44.8379538 L58.3628324,44.7240462 L58.3375954,44.2643237 L58.0654451,43.3087283 L57.9863237,43.2377919 L57.9651792,43.154578 L57.8110289,43.0788671 L57.4024624,42.7091792 L55.8357225,41.7283468 L55.8930173,42.117815 L55.907341,42.1450983 L56.3868439,43.0645434 L56.4877919,43.3503353 L56.9290983,45.2001387 L57.0580116,46.0834335 L56.9420578,46.6570636 L56.3868439,46.5315607 L56.2599769,46.2293988 L56.3343237,45.8753988 L56.2940809,45.5848324 L55.8868786,45.4791098 L55.8357225,45.4654682 L55.561526,45.5882428 L55.2675491,45.8801734 L53.6244162,48.2817803 L52.957341,49.1077803 L52.9123237,49.3219538 L52.6770058,49.6657225 L52.4403237,50.2775491 L52.0665434,52.0120809 L51.8967052,52.5250058 L51.5863584,52.8524046 L50.9888555,53.2043584 L49.0217341,54.0010289 L48.3785318,54.4361965 L47.8772023,54.6449133 L47.6814451,54.9075145 L45.0124624,58.4761618 L50.8510751,58.3949942 L50.9533873,63.0113179 L55.2000231,63.0229133 L55.249815,63.0229133 L55.3132486,62.7896416 L55.3466705,63.0235954 L55.4278382,63.0235954 L57.2694566,63.0310983 L57.4304277,62.5515954 L57.4481618,62.4254104 L57.6425549,61.9179422 L57.8267168,61.3702312 L57.997237,60.5299075 L58.2059538,59.8014451 L58.5490405,58.9809017 L58.5647283,58.7428555 L58.5933757,58.3056416 L57.9078844,58.0259884 L57.710763,57.5048786 L57.6691561,56.5022197 L57.4086012,55.8576532 L57.3581272,55.8903931 L56.5498613,56.4135491 L55.9966936,56.9414798 L55.3896416,57.3725549 L54.0459422,58.0259884 L54.1919075,57.6331098 L54.6905087,57.086763 L54.9401503,56.6761503 L55.1597803,56.1925549 L55.1556879,56.1038844 L54.9537919,56.1072948 L54.044578,55.5807283 L53.8229017,55.3440462 L53.6714798,54.8222543 L53.6414682,54.3147861 L53.7035376,53.8871214 L53.8440462,53.5208439 L54.0459422,53.2043584 L55.0342775,55.3740578 L55.7375029,56.2177919 L56.3868439,55.8828902 L56.1917688,55.5923237 L56.3547861,55.3692832 L56.3868439,55.3263121 L55.4367052,51.5987399 L55.3132486,51.3456879 L55.0827052,51.0633064 L54.845341,50.8798266 L54.6584509,50.6247283 L54.5820578,50.1384046 L54.8289711,50.0558728 L55.9373526,51.2556532 L56.2893064,51.6369364 L56.7128786,51.3947977 L57.1064393,50.8354913 L57.229896,50.5019538 L57.339711,50.2066127 L57.2817341,49.7496185 L57.7244046,49.6548092 L58.4078497,49.8150983 L58.9862543,49.9515145 L59.2488555,49.8833064 L59.3320694,49.6930058 L59.4957688,49.4535954 L59.6294566,49.122104 L59.606948,48.6610173 Z M58.9767052,55.4368092 L58.9289595,55.1523815 L58.8812139,54.9361618 L58.7850405,54.7574566 L58.7966358,54.4634798 L58.5128902,54.1408555 L58.7147861,54.0453642 L58.8518844,53.9062197 L59.0660578,53.6088324 L58.8102775,53.3209942 L58.6472601,52.7528208 L58.5128902,51.4848324 L58.359422,51.2317803 L58.1056879,50.9623584 L57.8130751,50.748185 L57.5450173,50.6629249 L57.2871908,50.7863815 L57.2564971,51.0919538 L57.281052,51.4896069 L57.179422,51.8838497 L56.732659,52.5154566 L56.6924162,52.7644162 L56.724474,53.3209942 L56.8458844,53.740474 L57.0273179,54.0630983 L56.9782081,54.5091792 L56.7606243,55.1523815 L56.9529711,55.3645087 L57.2919653,55.2949364 L57.6909827,55.3863353 L58.2543815,56.2239306 L58.8327861,56.3296532 L59.0981156,55.9367746 L59.3150173,55.7232832 L59.0981156,55.6175607 L58.9767052,55.4368092 Z"/>
                    <polyline points="60.996 66.059 60.874 66.107 60.914 66.146 60.996 66.059"/>
                    <path d="M96.3697457,50.9944162 L95.8540925,49.635711 L94.9721618,48.3820462 L61.5645202,48.4345665 L61.5031329,48.9304393 L61.7459538,49.2851214 L61.8421272,49.8942197 L61.9157919,50.5394682 L61.8216647,50.9746358 L61.4103699,51.6369364 L61.241896,51.9738844 L61.1770983,52.3210636 L61.0618266,52.5898035 L61.0475029,52.5952601 L60.7610289,52.6962081 L60.6662197,52.8653642 L60.8094566,53.2275491 L61.0672832,53.5931445 L61.3141965,53.7595723 L61.3735376,53.7861734 L62.4846474,54.2909133 L62.8556994,54.7479075 L62.9921156,55.2540116 L62.9648324,55.8747052 L62.8406936,56.6761503 L62.5712717,56.328289 L62.2950289,55.7689827 L61.9990058,55.3610983 L61.8857803,55.3945202 L61.6702428,55.4579538 L61.3230636,55.9129017 L61.183237,56.1864162 L61.2227977,56.5308671 L61.664104,58.0778266 L61.7241272,58.2865434 L61.9069249,58.6985202 L62.2002197,59.2053064 L62.2929827,59.6623006 L62.2895723,61.3333988 L62.4430405,61.806763 L63.1585434,62.8087399 L63.3781734,63.315526 L63.4218266,64.0303468 L63.2935954,64.6264855 L63.0057572,65.0343699 L62.1504277,65.287422 L61.6490983,65.5329711 L61.1736879,65.8678728 L60.9956647,66.0588555 L60.913815,66.1461618 L63.2840462,68.5402659 L67.9065087,68.5300347 L69.0251214,70.4746474 L70.2180809,71.5270983 L72.7758844,72.2937572 L73.3836185,72.8994451 L74.6175029,72.409711 L76.0710173,72.8121387 L77.2823931,71.8640462 L79.692185,72.5215723 L81.277341,72.4069827 L82.9525318,73.8120694 L84.6386358,73.6415491 L86.4904855,75.1455376 L87.9856069,75.0220809 L87.4876879,74.0548902 L88.0865549,73.0181272 L88.5360462,72.9083121 L89.7262775,73.3489364 L90.1348439,73.0999769 L90.0032023,70.9446012 L88.7345318,69.5667977 L89.4247977,68.5764162 L89.1963006,67.7879306 L86.9004162,66.9721618 L86.603711,65.4749942 L86.0150751,64.4893873 L86.5566474,64.0712717 L88.6533642,60.8020578 L90.3483353,59.4392601 L92.2895376,56.8323468 L94.0411214,55.4490867 L95.0049017,55.3522312 L94.8030058,53.5181156 L95.0226358,52.4697572 L96.3697457,50.9944162 Z M62.0924509,63.6163237 L62.2895723,63.6054104 L61.7514104,63.2002543 L61.258948,62.9547052 L60.8326474,62.6259422 L60.4997919,61.9718266 L60.4233988,61.5796301 L60.3954335,60.7897803 L60.3381387,60.3832601 L60.1471561,60.0469942 L59.910474,59.8628324 L59.7945202,59.607052 L59.9629942,59.0600231 L59.5598844,59.2571445 L59.0885665,59.766659 L58.6963699,60.3546127 L58.5326705,60.8075145 L58.3375954,63.7247746 L58.2489249,63.9580462 L58.0784046,64.2663468 L57.9760925,64.6346705 L58.0865896,65.0466474 L58.3212254,65.3931445 L58.5258497,65.5943584 L58.7113757,65.616185 L58.890763,65.4286127 L59.0053526,65.1271329 L59.0565087,64.7540347 L59.0694682,63.9764624 L59.1826936,63.7486474 L59.4487052,63.5692601 L59.9629942,63.315526 L59.7686012,63.054289 L60.2051329,62.9451561 L60.3763353,63.2459538 L60.3135838,63.644289 L60.0523468,63.8441387 L59.6812948,64.0051098 L59.4875838,64.4048092 L59.4630289,64.9190983 L59.606948,65.4286127 L60.1226012,64.9900347 L60.9540578,64.0978728 L62.0924509,63.6163237 Z"/>
                    <polyline points="44.839 57.154 44.773 57.328 45.523 56.064 45.15 56.547 44.839 57.154"/>
                    <polygon points="90.679 75.128 93.479 76.892 95.453 78.995 95.555 79.767 96.522 80.782 96.953 81.927 107.816 81.975 107.901 85.139 110.964 85.234 110.962 88.518 125.008 88.613 126.195 86.012 125.169 83.724 125.263 81.116 124.445 79.45 123.858 76.858 123.158 75.68 124.253 73.275 124.019 71.937 124.164 69.877 122.446 69.737 121.899 68.496 114.324 68.527 110.655 65.785 110.101 66.446 109.23 66.551 109.214 66.124 108.215 65.185 106.702 65.013 103.324 62.46 102.222 62.524 100.279 61.767 97.984 58.458 97.033 57.998 96.154 57.143 95.721 56.072 95.005 55.352 94.041 55.449 92.29 56.832 90.348 59.439 88.653 60.802 86.557 64.071 86.015 64.489 86.604 65.475 86.9 66.972 89.196 67.788 89.425 68.576 88.735 69.567 90.003 70.945 90.135 73.1 89.726 73.349 88.536 72.908 88.087 73.018 87.488 74.055 87.986 75.022 88.088 75.725 88.932 75.474 89.601 75.619"/>
                    <polyline points="41.389 78.67 40.233 78.604 40.305 75.382 32.962 75.347 32.927 68.591 32.538 68.547 32.552 58.6 18.188 58.569 18.167 58.033 10.361 58.051 10.333 57.862 10.371 59.104 11.181 64.618 11.427 64.799 12.09 64.854 12.388 65.189 12.215 65.213 11.992 65.004 11.666 64.972 12.157 66.344 12.276 66.733 12.606 66.757 13.296 67.613 13.545 68.257 13.603 68.453 14.286 71.262 14.81 74.281 14.939 75.83 15.003 76.778 14.997 78.096 14.993 79.104 14.905 80.162 14.884 80.593 14.906 80.859 14.831 81.249 15.234 81.174 15.487 81.073 15.487 80.77 15.625 80.593 15.89 80.518 16.306 80.644 16.735 80.946 16.761 80.514 16.596 80.387 16.268 80.441 16.079 80.05 15.927 79.621 15.877 79.26 15.911 78.924 15.915 78.882 15.924 78.317 15.678 77.728 15.624 77.453 15.858 77.025 16.444 76.741 16.562 76.754 16.562 76.75 16.596 76.758 17.145 76.817 17.789 76.95 18.281 77.122 18.316 77.134 18.632 77.253 19.108 78.244 18.999 78.618 19.168 79.016 19.477 79.011 20.417 78.998 21.542 79.153 20.953 79.43 20.946 79.434 20.662 79.452 20.813 79.604 22.359 79.57 23.128 79.647 23.574 79.894 23.992 79.732 24.025 79.735 24.232 79.861 22.707 80.592 22.605 80.63 20.485 81.537 19.966 81.906 19.22 82.264 18.636 82.304 18.276 82.568 18.068 83.152 18.012 83.681 18.427 83.486 18.679 83.367 18.945 83.767 19.12 84.101 19.144 84.432 18.947 84.82 18.762 84.758 18.663 84.696 18.404 84.535 17.984 84.356 17.941 84.362 17.606 84.415 17.507 83.942 17.479 83.807 16.95 83.076 17.125 82.228 16.578 81.756 16.357 82.052 16.184 82.286 16.087 82.766 16.517 84.178 16.852 85.727 16.86 86.461 35.931 86.334 41.466 86.368 41.389 78.67"/>
                    <path d="M88.0879191,75.7246243 L87.9856069,75.0220809 L86.4904855,75.1455376 L84.6386358,73.6415491 L82.9525318,73.8120694 L81.277341,72.4069827 L79.692185,72.5215723 L77.2823931,71.8640462 L76.0710173,72.8121387 L74.6175029,72.409711 L73.3836185,72.8994451 L72.7758844,72.2937572 L70.2180809,71.5270983 L69.0251214,70.4746474 L67.9065087,68.5300347 L63.2840462,68.5402659 L60.913815,66.1461618 L60.8435607,66.2218728 L60.6457572,66.6461272 L60.6969133,66.9680694 L60.9254104,67.2122543 L61.6081734,67.6944855 L60.7889942,68.3990751 L60.4138497,68.1426127 L59.6649249,67.6303699 L59.1826936,67.2115723 L58.266659,66.6222543 L57.8178497,66.2218728 L57.8192139,66.3692023 L57.8226243,66.8575723 L57.9945087,67.319341 L56.7053757,70.6608555 L56.395711,71.4623006 L53.5759884,74.5916879 L53.5589364,74.610104 L53.3127052,75.5275029 L53.8645087,76.2900694 L54.3822081,77.955711 L55.1297688,78.5116069 L55.4442081,79.4105896 L56.732659,79.3689827 L57.1078035,79.8232486 L57.0034451,80.7297341 L58.7031908,82.1102659 L59.194289,83.3850751 L59.8327168,83.8939075 L61.5529249,84.4634451 L63.2506243,84.6305549 L63.8351676,85.4415491 L63.8372139,86.7429595 L64.4497225,87.1303815 L65.5430983,87.1037803 L65.843896,87.5089364 L69.0906012,88.1030289 L72.8052139,88.0443699 L75.9843931,88.7209942 L78.3307514,86.6515607 L86.3295145,86.7340925 L86.2995029,86.0854335 L85.5649017,84.8720116 L84.9892254,84.4600347 L84.4660694,82.954 L84.9544393,81.8565318 L86.0669133,81.0625896 L86.2306127,79.7147977 L86.6009827,79.0620462 L87.5067861,78.2783353 L87.6077341,77.0553642 L88.0974682,76.3255376 L88.0879191,75.7246243 Z M53.5330173,73.6231329 L53.8297225,73.4069133 L54.161896,73.0229017 L54.2751214,72.4240347 L54.3112717,72.0434335 L54.2000925,71.6055376 L53.9402197,71.4411561 L53.4197919,71.3893179 L53.0876185,71.4411561 L52.9396069,71.7706012 L52.7909133,72.1512023 L52.5685549,72.3162659 L52.3455145,72.477237 L52.4566936,72.8612486 L52.5685549,72.9164971 L52.9396069,73.2984624 L53.1619653,73.4614798 L53.3836416,73.6231329 L53.5330173,73.6231329 Z M55.1706936,64.3904855 L54.7805434,64.933422 L54.5820578,65.5752601 L54.3603815,66.0813642 L53.9947861,66.434 L53.9211214,66.7873179 L54.5820578,67.3016069 L55.9953295,67.9373064 L55.8786936,67.0894798 L56.3929827,68.1166936 L56.6139769,68.2155954 L56.9761618,68.2217341 L57.0634682,68.0709942 L57.3076532,67.428474 L57.272185,67.1883815 L56.488474,65.523422 L56.5532717,65.4367977 L56.5498613,65.4286127 L56.5621387,65.4245202 L57.6446012,63.9764624 L57.4481618,63.4812717 L57.3281156,63.2780116 L57.3383468,63.2043468 L57.2694566,63.0310983 L55.4278382,63.0235954 L55.3664509,63.1600116 L55.4496647,63.7438728 L55.1706936,64.3904855 Z M52.4457803,70.774763 L52.375526,70.5012486 L52.2868555,70.2816185 L52.2411561,70.1990867 L52.3284624,70.0387977 L52.4757919,69.8328092 L52.5937919,69.7468671 L52.5992486,69.9351214 L52.7527168,69.6131792 L52.8297919,69.5313295 L52.9198266,69.4358382 L52.9512023,69.2100694 L52.3134566,68.0982775 L52.1709017,67.5607977 L52.2882197,67.0137688 L52.696104,66.3535145 L52.7997803,66.037711 L52.8297919,65.6509711 L52.8816301,65.3249364 L53.0541965,65.1885202 L53.2881503,65.0889364 L53.4818613,64.8549827 L53.6632948,64.5746474 L53.8665549,64.3481965 L54.7757688,63.8761965 L55.1168092,63.5106012 L55.249815,63.0229133 L55.2000231,63.0229133 L50.9533873,63.0113179 L50.9076879,63.9976069 L50.8844971,64.486659 L51.3244393,65.0125434 L51.6402428,65.3904162 L51.3605896,66.2082312 L50.8565318,67.6781156 L50.5502775,67.8261272 L50.5523237,68.5668671 L50.5530058,68.7312486 L50.975896,70.5012486 L50.9895376,70.5271676 L51.6920809,71.6969364 L52.4348671,71.0128092 L52.4457803,70.774763 Z"/>
                    <polyline points="140.79 81.89 140.764 88.585 170.726 88.503 172.421 88.06 174.059 87.076 175.588 87.234 176.361 86.488 176.214 85.735 176.954 85.077 176.739 84.482 177.443 83.578 177.477 81.854 177.686 81.799 177.728 68.512 151.004 68.382 150.81 81.851 140.79 81.89"/>
                    <polyline points="45.929 75.267 45.65 75.066 45.428 75.219 45.929 75.267"/>
                    <polyline points="125.102 89.451 125.008 88.613 110.962 88.518 110.964 85.234 107.901 85.139 107.816 81.975 96.953 81.927 96.522 80.782 95.555 79.767 95.453 78.995 93.479 76.892 90.679 75.128 89.601 75.619 88.932 75.474 88.088 75.725 88.097 76.326 87.608 77.055 87.507 78.278 86.601 79.062 86.231 79.715 86.067 81.063 84.954 81.857 84.466 82.954 84.989 84.46 85.565 84.872 86.3 86.085 86.33 86.734 86.986 88.529 88.196 88.806 88.561 89.175 88.382 90.201 87.784 90.404 87.207 91.063 87.775 92.489 87.319 93.491 87.471 94.184 87.171 94.793 87.267 95.383 86.209 96.849 87.921 100.955 87.528 101.81 84.338 101.927 84.548 114.761 127.729 115.025 127.81 108.565 127.569 108.555 127.571 95.395 127.38 95.366 127.353 92.726 126.01 91.315 125.102 89.451"/>
                    <polyline points="16.832 86.461 16.862 86.701 16.86 86.461 16.832 86.461"/>
                    <path d="M20.4459538,101.050971 L20.9329595,100.638994 L20.8913526,99.4589942 L20.8633873,98.8696763 L20.4514104,98.2633064 L20.2604277,98.0859653 L20.186763,97.7763006 L20.0005549,97.6037341 L19.7590983,97.9522775 L19.7427283,98.5279538 L19.5647052,99.2796069 L20.1683468,99.7823006 L20.4459538,101.050971 Z M35.9305549,86.333711 L16.8595723,86.4612601 L16.8623006,86.7013526 L16.8704855,87.5321272 L17.0471445,88.1828324 L17.059422,88.229896 L17.6637457,88.5511561 L18.7236994,89.1111445 L18.7482543,89.1684393 L18.8485202,89.3989827 L19.1309017,89.4746936 L19.4883121,89.6636301 L19.8266243,89.6636301 L20.2208671,89.8334682 L20.4664162,89.6076994 L20.1656185,89.4576416 L19.9787283,89.1009133 L20.0373873,88.7973873 L20.1315145,88.3131098 L20.4943815,88.6657457 L20.7692601,88.9331214 L21.7848786,88.820578 L21.805341,88.3137919 L21.8592254,88.2728671 L22.2330058,88.1650983 L22.554948,88.4488439 L22.7609364,88.5327399 L23.6073988,89.1363815 L23.668104,89.1861734 L23.7035723,89.2155029 L24.2649249,89.9692023 L24.8569711,90.5707977 L25.6884277,90.7058497 L25.3610289,91.1348786 L24.8740231,91.3756532 L24.4340809,91.3101734 L24.2424162,90.8368092 L24.0514335,90.1731445 L23.6080809,90.0080809 L22.7213757,90.1840578 L21.9267514,90.5291908 L21.8373988,90.5680694 L21.8244393,90.6083121 L21.5359191,91.4902428 L21.7091676,92.6143121 L22.2582428,93.5937803 L21.8360347,93.4914682 L21.1157572,92.9403468 L20.6949133,92.8291676 L20.6478497,92.8162081 L20.6764971,92.8775954 L20.953422,93.473052 L21.5932139,94.4327399 L22.015422,95.3896994 L22.1306936,95.5588555 L22.2214104,95.816 L22.2582428,96.3146012 L22.2214104,96.6992948 L22.1791214,96.8091098 L22.1068208,96.9980462 L21.9151561,97.1917572 L21.5461503,97.4100231 L21.2044277,97.7087746 L21.1935145,98.1016532 L21.0591445,98.2257919 L21.1887399,98.3703931 L21.1873757,98.5606936 L21.4868092,98.707341 L21.4997688,98.7203006 L22.1075029,99.4016994 L22.1197803,99.5353873 L22.1763931,99.727052 L22.631341,100.036035 L22.6975029,100.064682 L23.2581734,100.304092 L23.6803815,100.710613 L23.6019422,101.079618 L23.5855723,101.157376 L23.3161503,101.204439 L22.7568439,100.582382 L21.8476301,100.228382 L21.5836647,99.8150405 L21.4220116,99.7850289 L21.2862775,100.728347 L20.8708902,101.19489 L20.7406127,101.653931 L20.6028324,102.13548 L20.0899075,101.975873 L19.6779306,102.065225 L19.2475376,101.914486 L19.1650058,101.928809 L19.1636416,101.885156 L19.1322659,101.874243 L18.9283237,100.561919 L18.8580694,98.8185202 L18.8185087,97.7988092 L19.0374566,94.8965549 L18.9024046,94.3304277 L18.9024046,94.3249711 L18.9003584,94.3215607 L18.8348786,94.0453179 L18.5020231,93.4075723 L18.3506012,92.7977919 L18.5688671,92.5222312 L18.1698497,91.9581503 L17.8588208,91.602104 L17.6064509,92.0761503 L17.7653757,93.1627052 L17.8656416,93.8529711 L17.9120231,99.793896 L17.8799653,101.776023 L17.834948,102.969665 L17.7756069,103.632647 L17.7012601,104.236289 L17.5975838,104.839249 L17.4795838,105.295561 L17.4529827,105.772335 L17.4468439,105.82963 L17.4059191,106.177491 L17.4366127,106.21296 L17.4332023,106.345283 L17.5068671,106.292081 L17.5191445,106.306405 L17.6289595,106.20341 L17.9133873,105.997422 L18.1412023,106.104509 L18.4201734,106.13452 L18.5088439,105.987873 L18.450185,105.825538 L18.290578,105.723908 L18.1562081,105.637965 L18.2305549,105.240312 L18.4515491,104.946335 L18.6432139,104.872671 L18.9085434,104.563688 L19.2618613,104.594382 L19.8961965,104.759445 L20.2044971,105.112763 L20.3661503,105.320116 L20.4063931,105.396509 L20.8497457,106.247746 L21.0843815,106.454416 L21.4663468,106.941422 L21.9212948,107.133769 L22.3912486,107.296786 L22.4376301,107.304971 L22.4983353,107.361584 L22.5795029,107.328844 L22.8318728,107.371815 L23.0289942,107.146046 L23.1122081,107.050555 L23.3188786,106.918913 L23.4082312,106.626301 L23.6578728,106.566277 L23.8502197,106.288671 L24.2621965,106.288671 L24.3508671,106.040393 L24.5725434,105.734139 L24.9845202,105.749145 L25.3221503,106.086775 L25.5827052,106.109965 L25.7655029,106.035618 L25.8521272,105.956497 L26.0001387,105.635237 L26.1195029,105.44289 L26.4428092,105.562254 L26.6788092,105.474266 L26.7013179,105.332393 L26.7367861,102.091145 L36.2763699,102.248023 L35.9305549,86.333711 Z"/>
                    <polyline points="87.528 101.81 87.921 100.955 86.209 96.849 87.267 95.383 87.171 94.793 87.471 94.184 87.319 93.491 87.775 92.489 87.207 91.063 87.784 90.404 88.382 90.201 88.561 89.175 88.196 88.806 86.986 88.529 86.33 86.734 78.331 86.652 75.984 88.721 72.805 88.044 69.091 88.103 65.844 87.509 41.528 87.613 41.466 86.368 35.931 86.334 36.276 102.248 39.945 102.299 65.528 102.031 84.338 101.927 87.528 101.81"/>
                    <polyline points="140.713 90.725 138.599 90.797 138.732 91.248 139.475 91.859 139.824 93.32 140.631 94.436 143.445 97.039 143.604 98.623 143.384 102.443 143.843 104.362 143.445 105.779 143.629 106.278 144.774 107.345 147.356 108.066 149.616 109.108 150.097 108.214 150.878 107.712 153.981 107.024 155.522 105.605 156.534 105.394 156.468 104.579 157.436 102.805 158.571 102.628 159.957 100.95 160.041 99.834 160.558 98.727 160.52 97.507 163.774 94.38 164.703 94.016 166.353 94.393 168.194 93.614 170.781 94.104 171.077 94.24 171.425 93.029 171.066 92.002 171.046 90.462 170.318 89.087 170.726 88.503 140.764 88.585 140.713 90.725"/>
                    <polyline points="150.534 110.198 149.957 109.795 149.616 109.108 147.356 108.066 144.774 107.345 143.629 106.278 143.445 105.779 143.843 104.362 143.384 102.443 143.604 98.623 143.445 97.039 140.631 94.436 139.824 93.32 139.475 91.859 138.732 91.248 138.599 90.797 138.19 89.721 137.046 89.067 134.106 91.951 133.451 92.11 132.056 91.799 129.691 92.708 127.353 92.726 127.38 95.366 127.571 95.395 127.569 108.555 127.81 108.565 127.729 115.025 127.706 122.248 127.705 122.786 128.652 122.413 132.716 122.002 133.727 120.794 134.233 120.382 134.486 120.059 135.051 119.715 137.07 120.247 138.992 119.679 140.548 119.553 142.557 118.986 145.806 119.375 146.814 119.248 149.644 117.72 150.957 116.484 150.97 116.466 151.86 115.326 152.144 113.28 150.534 110.198"/>
                    <polyline points="82.253 124.875 82.112 114.844 84.548 114.761 84.338 101.927 65.528 102.031 65.408 114.298 65.483 133.421 69.749 131.835 71.899 130.812 72.615 130.139 73.816 129.905 74.826 128.6 76.849 127.706 78.22 128.117 79.59 128.152 84.236 126.997 84.292 126.015 83.933 125.671 84.394 124.91 82.253 124.875"/>
                    <polyline points="39.945 102.299 40.131 109.788 40.138 110.028 40.812 109.662 40.968 109.649 40.985 109.683 41.06 109.681 41.196 109.706 41.8 109.59 42.597 109.676 44.377 110.567 46.379 112.278 48.329 113.455 48.966 115.423 50.739 118.563 50.779 120.063 51.359 121.425 51.348 122.081 51.514 121.979 52.257 121.525 52.966 121.62 52.262 120.197 53.148 119.211 55.589 118.978 58.512 117.268 59.226 117.158 62.288 118.139 63.056 118.061 63.787 114.839 64.194 114.418 65.408 114.298 65.528 102.031 39.945 102.299"/>
                    <polyline points="40.131 109.788 39.945 102.299 36.276 102.248 26.737 102.091 26.701 105.332 26.74 105.092 26.946 105.049 27.315 104.978 27.549 104.907 28.014 105.322 28.151 105.651 28.22 105.982 28.343 106.232 29.86 106.607 29.901 106.617 30.562 106.496 33.249 106.07 33.515 106.216 34.351 107.164 34.505 107.405 34.899 108.124 35.398 108.736 36.827 109.971 37.72 110.983 39.185 111.01 40.138 110.028 40.131 109.788"/>
                    <polyline points="65.48 132.625 65.408 114.298 64.194 114.418 63.787 114.839 63.056 118.061 62.288 118.139 59.226 117.158 58.512 117.268 55.589 118.978 53.148 119.211 52.262 120.197 52.966 121.62 52.257 121.525 51.514 121.979 51.348 122.081 51.256 123.965 51.878 125.459 51.661 126.693 51.975 129.629 53.658 130.316 54.84 131.224 57.087 131.673 60.447 132.797 62.561 132.745 63.957 133.609 65.483 133.421 65.48 132.625"/>
                    <polyline points="84.548 114.761 82.112 114.844 82.253 124.875 84.394 124.91 83.933 125.671 84.292 126.015 84.236 126.997 86.502 127.92 87.04 128.084 88.46 127.744 89.713 127.857 90.855 128.544 92.483 129.02 92.77 129.333 93.064 130.983 93.529 131.46 94.815 131.215 95.976 129.945 96.678 129.62 97.218 129.5 98.921 129.788 99.316 129.641 99.596 129.77 99.839 129.801 100.507 130.151 100.793 129.889 101.83 129.58 102.184 129.555 102.322 129.51 103.482 128.58 103.676 128.497 105.543 128.11 106.776 127.605 106.874 127.327 107.055 127.11 107.751 126.641 108.025 126.574 110.249 127.012 111.216 127.896 112.677 128.134 116.862 127.109 118.858 126.989 120.208 125.433 122.493 124.721 124.441 123.559 127.705 122.786 127.706 122.248 127.729 115.025 84.548 114.761"/>
                    <polyline points="43.665 74.682 43.757 74.428 43.639 74.694 43.665 74.682"/>
                    <path d="M50.8510751,58.3949942 L45.0124624,58.4761618 L42.9259769,63.6340578 L43.2956647,64.2301965 L44.3337919,64.2445202 L46.323422,63.315526 L48.1370751,62.0461734 L49.1670173,61.5639422 L49.7222312,61.6880809 L50.0707746,61.4786821 L49.7638382,61.696948 L49.9152601,61.731052 L49.0667514,62.5863815 L48.1875491,63.1627399 L46.9284277,63.7165896 L45.4278497,64.7847283 L44.3904046,64.832474 L43.7608439,65.1093988 L42.2902775,65.2635491 L41.8810289,64.9484277 L41.6661734,64.9579769 L41.7036879,64.8120116 L41.477237,64.6380809 L41.5522659,64.048763 L42.2084277,62.4915723 L42.5753873,61.0503353 L42.6892948,60.9030058 L42.7179422,60.7890983 L44.773052,57.3275376 L44.8392139,57.154289 L45.1502428,56.5465549 L45.522659,56.0643237 L46.1542659,55.0002775 L32.5904046,54.9995954 L32.551526,58.5996185 L32.5378844,68.5470867 L32.9266705,68.591422 L32.9621387,75.3474335 L40.3047399,75.3815376 L43.4702775,75.4217803 L43.5753179,74.9279538 L43.6646705,74.6817225 L43.6394335,74.694 L43.9184046,74.0651214 L44.4210983,73.8441272 L44.9319769,73.7172601 L45.2327746,73.3803121 L45.135237,72.8346474 L44.6304971,72.8428324 L44.0289017,73.1170289 L43.6394335,73.3803121 L43.9122659,72.7766705 L44.5684277,72.4492717 L45.9475954,72.0413873 L46.6173988,71.4206936 L47.0177803,70.6049249 L47.7858035,67.6835723 L47.9706474,67.4018728 L48.3867168,67.3016069 L48.6977457,67.1692832 L49.1076763,66.8630289 L49.7365549,66.2218728 L49.9698266,65.5479769 L49.9834682,65.5090983 L50.4138613,63.6149595 L50.7937803,63.054289 L50.6505434,63.5958613 L50.7678613,63.8761965 L50.9076879,63.9976069 L50.9533873,63.0113179 L50.8510751,58.3949942 Z M49.156104,68.0587168 L49.1922543,67.6740231 L49.5633064,67.4005087 L49.7126821,66.9100925 L49.416659,67.1269942 L49.2311329,67.2388555 L48.785052,67.4571214 L48.5640578,67.6740231 L48.1930058,67.6740231 L48.0074798,68.0034682 L47.9324509,68.5504971 L47.7469249,69.2584971 L47.7469249,69.586578 L48.0074798,69.9678613 L48.3785318,70.3511908 L48.5640578,70.6785896 L48.6363584,70.952104 L48.785052,71.4411561 L48.8600809,71.7706012 L49.0074104,71.9322543 L49.3777803,71.5523353 L49.6765318,70.952104 L49.6765318,69.914659 L49.416659,69.4781272 L49.1199538,69.0402312 L49.156104,68.5504971 L49.156104,68.0587168 Z"/>
                    <polyline points="65.543 87.104 64.45 87.13 63.837 86.743 63.835 85.442 63.251 84.631 61.553 84.463 59.833 83.894 59.194 83.385 58.703 82.11 57.003 80.73 57.108 79.823 56.733 79.369 55.444 79.411 55.13 78.512 54.382 77.956 53.865 76.29 53.313 75.528 53.559 74.61 53.576 74.592 52.972 74.957 52.869 74.53 52.625 74.104 52.3 73.775 51.655 73.477 51.412 73.092 51.201 72.655 50.989 72.327 50.493 72.015 50.348 72.232 50.378 72.829 50.393 72.926 50.135 73.129 49.749 73.324 49.378 73.38 49.563 73.092 49.685 72.772 49.7 72.419 49.557 72.041 48.521 72.926 48.29 73.38 48.291 73.858 48.415 74.356 48.432 74.83 48.11 75.219 48.316 75.641 48.506 76.186 48.498 76.574 48.11 76.534 47.947 76.348 47.845 76.233 47.65 75.38 47.394 74.957 47.554 74.574 47.606 74.168 47.554 73.76 47.394 73.38 47.121 74.27 46.63 74.931 46.031 75.276 45.929 75.267 45.428 75.219 45.65 75.066 45.898 74.897 46.25 74.487 47.413 72.236 47.53 71.678 47.216 71.54 46.624 72.584 46.517 72.71 46.37 72.758 44.157 74.442 43.665 74.682 43.575 74.928 43.47 75.422 40.305 75.382 40.233 78.604 41.389 78.67 41.466 86.368 41.528 87.613 65.844 87.509 65.543 87.104"/>
                    <polyline points="46.885 37.046 47.671 36.996 47.824 36.815 47.752 36.238 47.735 36.196 47.602 35.886 47.246 35.777 46.83 35.793 45.725 36.018 45.553 36.53 45.786 38.1 45.496 38.103 44.924 37.841 44.517 37.274 44.643 36.278 44.051 35.004 43.366 34.577 42.912 33.959 42.773 33.77 41.885 33.682 41.477 33.657 41.918 33.202 42.278 32.801 42.611 32.577 42.867 32.403 41.772 32.668 41.233 33.168 39.844 34.83 39.234 35.092 38.172 34.979 37.259 35.121 36.449 35.026 36.324 35.011 34.654 34.995 33.923 34.709 33.824 34.456 34.154 34.358 34.535 34.235 35.092 34.164 34.739 34.034 34.283 34.03 33.243 34.376 32.461 34.414 31.985 34.317 31.687 33.91 31.232 33.678 30.848 33.852 30.388 34.305 29.097 34.068 28.892 33.685 27.356 33.146 26.264 33.342 25.036 33.608 24.265 33.309 23.124 33.481 22.822 33.278 21.632 33.249 20.975 33.121 20.266 33.119 19.582 32.841 18.427 32.691 17.682 32.304 16.89 31.749 16.587 31.141 15.319 30.484 13.542 29.466 12.935 29.294 12.332 29.523 12.328 29.524 11.743 29.347 10.661 28.737 10.42 28.579 9.048 28.087 7.508 27.171 6.479 26.479 5.568 25.867 4.446 25.059 3.962 24.884 3.579 25.22 3.276 25.118 2.788 24.562 2.175 24.442 1.26 24.243 .447 24.376 .376 25.013 .69 25.573 .766 25.648 1.095 25.974 1.453 26.352 1.734 26.452 1.963 26.526 1.94 26.881 2.177 27.064 2.088 27.476 1.696 28.082 1.608 28.435 1.627 29.27 1.453 29.703 1.073 29.808 1.024 29.96 1.301 30.763 1.436 31.024 1.445 31.239 1.167 32.088 .664 32.699 .523 32.78 .405 33.306 .567 33.728 1.445 35.688 1.329 36.693 1.445 37.448 1.608 38.523 1.902 39.977 2.317 41.413 2.789 43.217 3.539 44.506 3.597 44.5 3.968 44.454 4.218 44.55 28.877 44.551 28.897 44.837 46.923 44.863 46.885 37.046"/>
                  </g>
                </svg>
                <svg id="calendar-single" xmlns="http://www.w3.org/2000/svg" width="76" height="136" viewBox="0 0 76 136">
                    <g fill="none" fill-rule="evenodd">
                        <rect width="16" height="16" data-val="0.31" />
                        <rect width="16" height="16" y="20" data-val="0.04" />
                        <rect width="16" height="16" y="40" data-val="0.15" />
                        <rect width="16" height="16" y="60" data-val="0.92" />
                        <rect width="16" height="16" y="80" data-val="0.46" />
                        <rect width="16" height="16" y="100" data-val="0.54" />
                        <rect width="16" height="16" y="120" data-val="0.15" />
                        <rect width="16" height="16" x="20" data-val="0.01" />
                        <rect width="16" height="16" x="20" y="20" data-val="0.04" />
                        <rect width="16" height="16" x="20" y="40" data-val="0.15" />
                        <rect width="16" height="16" x="20" y="60" data-val="0.80" />
                        <rect width="16" height="16" x="20" y="80" data-val="0.31" />
                        <rect width="16" height="16" x="20" y="100" data-val="0.54" />
                        <rect width="16" height="16" x="20" y="120" data-val="0.15" />
                        <rect width="16" height="16" x="40" y="120" data-val="0.04" />
                        <rect width="16" height="16" x="40" y="100" data-val="0.15" />
                        <rect width="16" height="16" x="40" y="80" data-val="0.92" />
                        <rect width="16" height="16" x="40" y="60" data-val="0.16" />
                        <rect width="16" height="16" x="40" y="40" data-val="0.54" />
                        <rect width="16" height="16" x="40" y="20" data-val="0.15" />
                        <rect width="16" height="16" x="40" data-val="0.04" />
                        <rect width="16" height="16" x="60" y="120" data-val="0.15" />
                        <rect width="16" height="16" x="60" y="100" data-val="0.62" />
                        <rect width="16" height="16" x="60" y="80" data-val="0.46" />
                        <rect width="16" height="16" x="60" y="60" data-val="0.24" />
                        <rect width="16" height="16" x="60" y="40" data-val="0.15" />
                        <rect width="16" height="16" x="60" y="20" data-val="0.21" />
                        <rect width="16" height="16" x="60" data-val="0.87" />
                    </g>
                </svg>

            </div>
            <div class="how-to-use">
                <h2>How to Use</h2>
                <p>The Single Hue Scale generator is most useful for visualizations where you’re showing the value of a single variable. Typically, the darker variation will represent a higher value, and a neutral color (even white) will represent a value closer to zero.</p>
                <p>In a pie chart or bar chart, <em>size</em> is used to distinguish higher values. But in some visualizations, the size is set and you need to rely on color. Two examples of this are show in the “In Context” section above:</p>
                <ul>
                    <li>A <strong>map</strong> in which size represents county size; we need to use color to distinguish the value for each county</li>
                    <li>A <strong>week-by-week calendar</strong> in which each day is an equally sized box; we need to use color to show the value for a particular day</li>
                </ul>
                <p>Here are a few tips for getting the best single hue scale:</p>
                <ul>
                    <li>To transition to a <strong>flat gray</strong> endpoint, set “Color Intensity” to zero</li>
                    <li>To transition to a <strong>white</strong> endpoint, set “Brightness” to full <em>and</em> “Color Intensity” to zero</li>
                    <li>If your color scale actually shows a variable that transitions from one end to a <em>neutral midpoint</em> to <em>another</em> end, try the <a href="#divergent">Divergent Scale Generator</a> (e.g. Republican to moderate to Democrat; hotter to same-temperature to cooler)</li>
                </ul>
            </div>
        </div>

        <!-- DIVERGENT TAB -->
        <div data-tab="divergent">
            <h1>Divergent Color Scale</h1>
            <div class="controls">
                <div class="control">
                    <h3 class="control__title">Number of Colors</h3>
                    <input type="range" min=5 max=13 value=7 step=2 id="divergent-stops-slider">
                </div>
                <div class="control">
                    <h3 class="control__title">Modify Midpoint Color</h3>
                    <div class="subcontrol">
                        <p class="subcontrol__label">Brightness</p>
                        <input type="range" min=80 max=100 step=1 value=95 id="divergent-luminance-slider">
                    </div>
                    <div class="subcontrol">
                        <p class="subcontrol__label">Color Intensity</p>
                        <input type="range" min=0 max=50 step=1 value=0 id="divergent-chroma-slider">
                    </div>
                </div>
                <div class="control">
                    <h3 class="control__title">Background Color</h3>
                    <div class="btn-group">
                        <a href="#" id="divergent-bg-light" class="btn active">Light</a>
                        <a href="#" id="divergent-bg-dark" class="btn">Dark</a>
                    </div>
                </div>
            </div>
            <div id="divergent-swatches" class="swatches">
                <button id="divergent-start-swatch" class="swatch jscolor" data-jscolor="{valueElement:'divergent-start-input', styleElement:'divergent-start-swatch', onFineChange:'sendFineChange(this)', uppercase:false, hash:true}"></button>
                <div class="swatch"></div>
                <div class="swatch"></div>
                <div class="swatch"></div>
                <div class="swatch"></div>
                <div class="swatch"></div>
                <div class="swatch"></div>
                <div class="swatch"></div>
                <div class="swatch"></div>
                <div class="swatch"></div>
                <div class="swatch"></div>
                <div class="swatch"></div>
                <button id="divergent-end-swatch" class="swatch jscolor" data-jscolor="{valueElement:'divergent-end-input', styleElement:'divergent-end-swatch', onFineChange:'sendFineChange(this)', uppercase:false, hash:true}"></button>
            </div>
            <div id="divergent-labels" class="labels">
                <input id="divergent-start-input" value="488f31">
                <p></p>
                <p></p>
                <p></p>
                <p></p>
                <p></p>
                <p></p>
                <p></p>
                <p></p>
                <p></p>
                <p></p>
                <p></p>
                <input id="divergent-end-input" value="de425b">
            </div>
            <div class="actions">
                <h3>Actions</h3>
                <a href="#" id="copy-divergent" class="btn">Copy HEX Values</a><a href="#" id="export-divergent" class="btn tooltip" data-tooltip="Download and drag into Sketch, Figma, or Adobe XD">Export as SVG <img src="img/info.svg" class="icon--info"></a>
            </div>
            <div class="in-context">
                <h2>In Context</h2>
                <svg id="washington-divergent" xmlns="http://www.w3.org/2000/svg" width="205" height="134" viewBox="0 0 205 134">
                  <g fill="#FFF" fill-rule="evenodd">
                    <polyline points="154.375 41.586 154.458 20.809 153.888 20.766 153.866 14.113 154.687 14.041 154.585 .08 171.436 .08 171.122 .825 171.054 2.597 171.425 3.532 171.193 5.064 172.991 8.647 173.422 8.752 173.333 10.332 173.672 11.759 173.429 12.404 174.325 14.262 173.48 15.352 173.359 17.164 172.818 18.231 172.861 18.833 171.564 20.656 171.115 21.829 172.221 27.91 172.873 28.883 172.799 30.19 171.697 31.527 171.583 33.829 170.234 35.004 170.485 36.665 170.141 37.409 169.333 37.908 167.104 37.994 166.565 38.688 166.703 39.696 167.375 40.93 167.666 44.095 167.041 46.028 165.345 45.91 164.652 44.41 163.403 44.719 162.818 44.548 162.438 42.899 162.099 42.67 160.297 42.665 158.804 42.151 157.577 43.704 155.19 42.616 154.894 41.919 154.375 41.586"/>
                    <polyline points="191.386 37.886 188.678 37.918 188.822 47.817 186.951 47.506 186.449 46.377 185.528 45.701 185.2 44.157 184.585 44.683 184.242 45.89 183.838 46.235 181.798 46.988 181.356 46.794 180.802 45.991 180.092 45.584 178.352 46.338 176.835 46.264 175.842 47.478 174.803 47.562 173.978 46.403 173.518 46.212 173.379 44.865 172.522 44.084 171.101 41.942 169.391 42.343 168.089 43.981 167.666 44.095 167.375 40.93 166.703 39.696 166.565 38.688 167.104 37.994 169.333 37.908 170.141 37.409 170.485 36.665 170.234 35.004 171.583 33.829 171.697 31.527 172.799 30.19 172.873 28.883 172.221 27.91 171.115 21.829 171.564 20.656 172.861 18.833 172.818 18.231 173.359 17.164 173.48 15.352 174.325 14.262 173.429 12.404 173.672 11.759 173.333 10.332 173.422 8.752 172.991 8.647 171.193 5.064 171.425 3.532 171.054 2.597 171.122 .825 171.436 .08 191.392 .08 191.515 3.225 189.793 3.308 189.773 6.457 188.054 6.522 188.021 10.179 186.233 10.246 186.221 13.949 189.615 13.892 189.775 34.387 191.352 34.397 191.386 37.886"/>
                    <polyline points="191.392 .08 202.042 .079 202.119 6.532 201.863 37.804 191.386 37.886 191.352 34.397 189.775 34.387 189.615 13.892 186.221 13.949 186.233 10.246 188.021 10.179 188.054 6.522 189.773 6.457 189.793 3.308 191.515 3.225 191.392 .08"/>
                    <polyline points="201.787 64.459 201.771 68.437 181.19 68.48 181.356 46.794 181.798 46.988 183.838 46.235 184.242 45.89 184.585 44.683 185.2 44.157 185.528 45.701 186.449 46.377 186.951 47.506 188.822 47.817 188.678 37.918 191.386 37.886 201.863 37.804 201.9 40.744 201.787 64.459"/>
                    <polyline points="181.19 68.48 177.728 68.512 151.004 68.382 151.219 41.994 152.122 42.065 154.375 41.586 154.894 41.919 155.19 42.616 157.577 43.704 158.804 42.151 160.297 42.665 162.099 42.67 162.438 42.899 162.818 44.548 163.403 44.719 164.652 44.41 165.345 45.91 167.041 46.028 167.666 44.095 168.089 43.981 169.391 42.343 171.101 41.942 172.522 44.084 173.379 44.865 173.518 46.212 173.978 46.403 174.803 47.562 175.842 47.478 176.835 46.264 178.352 46.338 180.092 45.584 180.802 45.991 181.356 46.794 181.19 68.48"/>
                    <polyline points="201.809 73.802 201.783 96.113 201.871 100.246 200.128 100.595 198.799 100.354 197.383 100.618 197.155 99.416 196.861 99.121 196.549 98.512 196.597 97.046 196.162 96.087 195.243 95.095 194.064 94.662 192.431 93.13 191.957 91.628 191.21 91.281 190.53 90.181 189.991 90.114 189.424 90.94 187.812 90.862 186.791 91.131 185.57 90.036 183.992 89.943 182.993 90.773 182.261 92.46 181.451 92.939 180.5 93.035 179.316 94.235 176.098 94.39 174.425 94.898 173.551 95.607 172.323 95.639 171.077 94.24 171.425 93.029 171.066 92.002 171.046 90.462 170.318 89.087 170.726 88.503 172.421 88.06 174.058 87.076 175.588 87.234 176.361 86.488 176.214 85.735 176.954 85.077 176.739 84.482 177.443 83.578 177.477 81.854 177.686 81.799 177.728 68.512 181.19 68.48 201.771 68.437 201.809 73.802"/>
                    <polyline points="190.264 116.455 187.09 116.439 186.82 103.691 185.233 103.633 185.152 102.033 184.583 102.02 184.578 101.411 184.13 101.38 184.049 99.76 183.512 99.747 183.47 98.649 180.273 98.555 180.5 93.035 181.451 92.939 182.261 92.46 182.993 90.773 183.992 89.943 185.57 90.036 186.791 91.131 187.812 90.862 189.424 90.94 189.991 90.114 190.53 90.181 191.21 91.281 191.957 91.628 192.431 93.13 194.064 94.662 195.243 95.095 196.162 96.087 196.597 97.046 196.549 98.512 196.861 99.121 196.866 100.758 193.516 100.908 193.484 101.344 192.362 101.382 192.33 101.923 191.795 101.96 191.873 111.884 190.258 111.944 190.264 116.455"/>
                    <polyline points="187.09 116.439 177.139 116.453 176.881 116.387 176.956 108.723 173.633 108.604 173.63 105.394 170.424 105.33 170.431 95.21 170.777 95.187 170.781 94.104 171.077 94.24 172.323 95.639 173.551 95.607 174.425 94.898 176.098 94.39 179.316 94.235 180.5 93.035 180.273 98.555 183.47 98.649 183.512 99.747 184.049 99.76 184.13 101.38 184.578 101.411 184.583 102.02 185.152 102.033 185.233 103.633 186.82 103.691 187.09 116.439"/>
                    <polyline points="176.881 116.387 150.957 116.484 151.86 115.326 152.144 113.281 150.534 110.198 149.957 109.795 149.616 109.108 150.097 108.214 150.878 107.712 153.981 107.024 155.522 105.605 156.534 105.394 156.468 104.579 157.436 102.805 158.571 102.628 159.957 100.95 160.041 99.834 160.558 98.727 160.52 97.507 163.774 94.38 164.703 94.016 166.353 94.393 168.194 93.614 170.781 94.104 170.777 95.187 170.431 95.21 170.424 105.33 173.63 105.394 173.633 108.604 176.956 108.723 176.881 116.387"/>
                    <polyline points="205 116.63 190.264 116.455 190.258 111.944 191.873 111.884 191.795 101.96 192.33 101.923 192.362 101.382 193.484 101.344 193.516 100.908 196.866 100.758 196.861 99.121 197.155 99.416 197.383 100.618 198.799 100.354 200.128 100.595 201.871 100.246 201.716 101.743 201.2 103.257 202.149 103.761 202.838 105.012 203.596 107.025 203.733 108.986 204.731 110.199 203.887 112.777 203.216 113.486 203.989 113.97 205 116.63"/>
                    <polyline points="49.722 61.688 49.764 61.697 50.071 61.479 49.722 61.688"/>
                    <path d="M62.7131445 41.1424393L62.4846474 40.5278844 62.3229942 39.6261734 61.9157919 38.9938844 59.8477225 37.5192254 59.4043699 37.0567746 58.9801156 36.4920116 58.4330867 36.0561618 58.1711676 36.5015607 58.2018613 37.3773526 58.5326705 38.2333642 58.2230058 39.1453064 57.8703699 39.3806243 57.5791214 38.9461387 57.3704046 37.0247168 57.264 34.8577457 56.9400116 33.0938844 56.6883237 32.2208208 56.2981734 31.5557919 55.7375029 31.2931908 55.4387514 31.2058844 54.8207861 30.8218728 54.4776994 30.730474 53.6632948 30.975341 53.2976994 30.9255491 52.940289 30.4392254 54.4538266 30.1090983 54.8357919 29.803526 54.9094566 29.3042428 54.9551561 28.5880578 55.0997572 28.3063584 55.4626243 29.1214451 55.6481503 28.5450867 55.9455376 27.8677803 56.3384162 27.5212832 56.8117803 27.9250751 57.1732832 28.3766127 57.5859422 28.5662312 57.9917803 28.4700578 58.3403237 28.0689942 58.3819306 26.9681156 56.7647168 25.6005434 56.7306127 24.7936416 56.6296647 24.6681387 56.5846474 24.5480925 56.5348555 24.2541156 56.2920347 23.8162197 56.0383006 23.954 55.7436416 24.3025434 55.3732717 24.4962543 54.6993757 24.4805665 54.3876647 25.3563584 52.2200116 29.803526 52.1013295 30.6022428 52.4055376 31.5366936 52.6142543 31.7815607 52.9443815 32.0550751 53.2963353 32.2753873 53.5671214 32.3667861 53.7390058 32.5441272 54.3876647 33.7091214 55.0179075 33.2821387 55.5799422 33.2091561 55.991237 33.5843006 56.176763 34.5126127 55.7920694 36.6789017 55.9250751 37.2429827 56.3868439 37.9659884 56.3554682 38.619422 56.6999191 39.4222312 57.1766936 40.1070405 57.5409249 40.3969249 57.7735145 40.7031792 58.005422 40.8907514 58.3375954 40.9323584 58.6152023 40.7536532 59.101526 40.1963931 59.4275607 40.1261387 59.834763 40.4801387 60.1185087 41.1997341 60.2849364 42.0809827 60.3381387 42.9192601 60.492289 43.1150173 60.8367399 43.0420347 61.4103699 42.774659 61.5297341 42.8796994 61.5597457 43.1197919 61.6040809 43.3250983 61.7684624 43.331237 61.8939653 43.2200578 61.984 42.9499538 62.1108671 42.774659 62.5937803 41.8838613 62.7438382 41.7283468 62.8140925 41.5462312 62.7131445 41.1424393zM57.9822312 30.9862543L57.9290289 31.9207052 58.1166012 32.9083584 58.5292601 33.831896 59.0715145 34.4996532 61.2732717 36.1727977 61.5147283 36.4183468 62.0112832 37.2532139 62.3100347 37.5014913 62.7820347 37.4871676 62.2288671 36.2560116 61.8366705 35.6366821 61.4253757 35.3713526 61.0372717 35.2042428 60.5789133 34.8127283 60.1607977 34.3530058 59.9043353 33.9826358 59.6983468 33.3749017 59.6001272 32.668948 59.6751561 32.0803121 60.2126358 31.6806127 60.1376069 30.8696185 60.2624277 30.4951561 60.4786474 30.4071676 60.6771329 30.5047052 60.8476532 30.6677225 60.9786127 30.763896 61.4096879 30.9569249 61.3673988 30.7761734 61.3332948 30.3123584 61.1675491 30.1397919 60.939052 29.7414566 60.6368902 29.4433873 60.2174104 29.3669942 59.7133526 29.4099653 58.8307399 29.6882543 57.9112948 29.8144393 57.9822312 30.9862543zM50.3927168 21.0251445L49.9909711 21.5251098 49.6485665 21.458948 49.4098382 21.0155954 49.3191214 20.3642081 49.3948324 19.0996301 49.3504971 18.3752601 48.9241965 17.3364509 48.6609133 17.4237572 48.051815 18.0806012 47.9952023 18.2913642 47.8772023 18.6119422 47.8963006 18.998 48.051815 19.4052023 47.6705318 19.6596185 47.3526821 20.2100578 47.2080809 20.8996416 47.3369942 21.5892254 47.7619306 21.8784277 48.3567052 22.0005202 48.7557225 22.2549364 48.5872486 22.9390636 50.2146936 23.2057572 50.5987052 22.8135607 50.7808208 22.2324277 50.723526 21.594 50.3927168 21.0251445zM49.4268902 11.6744971L48.4099075 11.5373988 47.8512832 11.5667283 47.553896 11.6847283 46.2845434 13.2978497 45.994659 13.4329017 45.7770751 13.5829595 45.1550173 14.3011908 45.0117803 14.5399191 45.0076879 14.9334798 45.1209133 15.256104 45.4503584 15.7703931 45.7791214 16.0977919 45.9741965 15.8010867 46.0628671 15.2185896 46.0833295 14.6756532 46.2238382 14.454659 46.5300925 14.6142659 46.9789017 15.0562543 47.1207746 15.4266243 47.2374104 15.8815723 47.4488555 16.2717225 47.8731098 16.4326936 48.6486358 16.3815376 48.9930867 16.2328439 49.3191214 15.9170405 48.051815 13.7043699 48.1745896 13.3653757 48.1616301 13.1668902 48.0927399 12.9343006 48.051815 12.4970867 48.1670867 12.1253526 48.4174104 12.0284971 48.6684162 12.1676416 48.7830058 12.4970867 48.8491676 12.9247514 49.2161272 14.0188092 49.8579653 15.1558382 50.1267052 15.4818728 50.3927168 15.6237457 50.7071561 15.5384855 50.7999191 15.3154451 50.8237919 15.044659 50.9301965 14.8107052 52.0617688 14.0010751 52.2281965 13.8155491 52.3605202 13.4329017 49.4268902 11.6744971zM45.9298613 21.2195376L45.725237 21.0251445 45.261422 20.0743237 45.1741156 19.9686012 45.2675607 19.4904624 45.4258035 19.4829595 45.640659 19.5791329 45.9053064 19.4052023 46.2272486 18.9482081 46.2879538 18.703341 45.5895029 18.3813988 45.0567977 17.4571792 44.1891908 17.0581618 43.6946821 16.6161734 43.2445087 16.0800578 43.0269249 15.6237457 42.3196069 15.1899422 41.5522659 15.407526 41.0509364 16.0316301 41.140289 16.8385318 41.1457457 17.0370173 41.3387746 18.2204277 41.6566243 19.4229364 41.7950867 19.7210058 42.0529133 20.1070636 42.3046012 20.3478382 42.6538266 20.5667861 43.0132832 20.7209364 43.3024855 20.7789133 43.8583815 20.7277572 43.988659 20.7918728 44.2955954 21.0251445 44.5165896 21.2713757 44.6952948 21.5462543 44.916289 21.7679306 45.2709711 21.8593295 45.6597572 21.7952139 45.9544162 21.6860809 46.2443006 21.6663006 46.6208092 21.8593295 46.6208092 21.5892254 46.1501734 21.3805087 45.9298613 21.2195376z"/>
                    <polyline points="146.92 .375 101.837 .375 101.834 .842 101.348 1.287 101.379 1.619 102.617 2.49 103.616 1.858 104.349 2.216 104.607 2.851 104.125 3.406 104.164 4.4 105.141 6.019 105.034 8.379 105.372 9.248 106.855 10.603 107.037 11.147 106.792 12.239 106.111 12.211 105.691 12.925 105.714 13.511 104.902 13.8 104.756 14.191 104.312 14.264 103.968 15.084 104.051 16.289 104.641 16.777 105.627 16.408 106.144 16.845 106.306 17.826 105.978 18.57 107.169 18.468 107.34 18.736 107.249 19.634 107.857 20.14 107.273 20.748 107.812 21.346 107.262 21.879 107.246 22.39 107.821 23.953 108.736 24.628 109.636 24.884 109.919 25.329 109.987 25.763 109.323 26.553 109.417 27.167 111.027 27.924 112.396 29.417 113.954 30.285 114.393 31.158 115.095 31.441 115.143 33.342 115.451 34.037 115.892 34.474 117.162 34.828 118.372 36.015 120.672 37.546 121.144 38.433 121.902 38.895 121.873 39.654 122.509 40.175 122.667 41.269 127.636 41.255 127.276 40.437 127.676 39.017 127.046 38.08 127.049 37.574 129.258 36.205 130.234 36.248 130.484 35.698 130.999 35.737 131.406 36.358 132.791 36.463 132.391 38.642 133.143 39.595 133.73 39.722 134.394 39.415 137.135 36.613 138.464 36.65 139.893 37.84 140.991 37.83 141.67 37.38 141.732 36.258 142.244 35.431 143.999 35.461 147.222 33.739 149.223 34.472 149.884 35.597 150.389 37.737 151.687 38.847 151.693 40.055 151.168 41.202 151.219 41.994 152.122 42.065 154.375 41.586 154.458 20.809 153.888 20.766 153.866 14.113 154.687 14.041 154.587 .375 146.92 .375"/>
                    <path d="M106.855376,10.602948 L105.37185,9.24765318 L105.03422,8.37868208 L105.140624,6.01868208 L104.163884,4.40010405 L104.125006,3.40563006 L104.606555,2.85109827 L104.348728,2.21608092 L103.616173,1.85798844 L102.616925,2.49027746 L101.378948,1.61857803 L101.348254,1.28708671 L101.833896,0.842369942 L101.837306,0.375144509 L52.1722659,0.375144509 L52.172948,0.37582659 L52.4839769,1.00265896 L52.7343006,1.70452023 L52.3441503,1.63221965 L51.5311098,1.48216185 L50.9151908,1.58106358 L50.5864277,1.99986127 L50.5905202,2.01964162 L50.6519075,2.3136185 L51.0495607,2.67512139 L52.0194798,2.63283237 L52.3605202,3.3612948 L52.2541156,3.56523699 L52.1456647,3.68255491 L52.0119769,3.82852023 L51.7698382,4.16887861 L51.6613873,4.60131792 L51.7746127,5.10060116 L52.0535838,5.49006936 L53.116948,6.46067052 L53.1885665,6.52683237 L53.4607168,6.95722543 L53.5459769,7.56291329 L53.5350636,7.65635838 L53.4327514,8.52737572 L53.6673873,8.01581503 L54.1639422,8.30706358 L54.6564046,8.94821965 L54.8801272,9.49115607 L54.7948671,9.7046474 L54.4285896,10.1091214 L54.3433295,10.3157919 L54.4169942,10.7536879 L54.6052486,11.1240578 L54.8610289,11.2986705 L55.1406821,11.1301965 L55.9250751,9.69168786 L56.3479653,9.07576879 L56.4823353,9.00824277 L56.8479306,8.82339884 L57.3683584,8.94821965 L58.0163353,9.29403468 L58.5749595,9.8083237 L58.8307399,10.451526 L58.2475607,11.6601734 L58.2148208,11.8682081 L58.4235376,12.465711 L58.7338844,12.6198613 L58.7209249,12.827896 L58.848474,13.6784509 L59.1199422,14.4560231 L100.333318,14.4648902 L100.344231,13.8414682 L104.901896,13.7998613 L105.713572,13.510659 L105.691064,12.9247514 L106.111225,12.2106127 L106.791942,12.2392601 L107.037491,11.1465665 L106.855376,10.602948 Z M55.620185,13.2685202 L55.4367052,12.929526 L55.2600462,12.6826127 L54.9401503,12.3872717 L54.5479538,12.1110289 L54.3112717,11.8279653 L53.6012254,10.6425087 L53.1640116,10.467896 L53.0296416,11.0299306 L53.1278613,11.4146243 L53.479815,11.7051908 L54.1005087,12.4889017 L54.5513642,13.1975838 L54.7368902,13.418578 L55.300289,13.9362775 L55.6447399,14.1640925 L55.8364046,14.0658728 L55.7791098,13.6607168 L55.620185,13.2685202 Z M43.331815,0.37582659 L43.3618266,0.556578035 L43.3843353,1.18477457 L44.5165896,0.701179191 L44.7771445,0.37582659 L44.7778266,0.375144509 L43.331815,0.375144509 L43.331815,0.37582659 Z"/>
                    <path d="M106.143965,16.8446705 L105.626948,16.4081387 L104.641341,16.7771445 L104.050659,16.2887746 L103.968127,15.0835376 L104.311896,14.2636763 L104.755931,14.1906936 L104.901896,13.7998613 L100.344231,13.8414682 L100.333318,14.4648902 L59.1199422,14.4560231 L59.3450289,14.6852023 L59.446659,14.7465896 L59.6792486,14.8461734 L59.9043353,15.0562543 L60.0639422,15.4163931 L60.6464393,16.0084393 L60.3088092,16.2771792 L60.3647399,16.7484971 L60.1730751,17.4830983 L59.6369595,17.7859422 L59.1847399,17.5765434 L58.1425202,16.6502775 L57.5791214,16.4326936 L57.0457341,16.5650173 L57.3328902,16.9115145 L58.385341,17.6638497 L58.7079653,18.2156532 L58.882578,18.6214913 L58.9514682,18.7810983 L59.1049364,19.4311214 L59.1335838,19.7912601 L59.4862197,21.4364393 L59.2427168,21.4644046 L59.0919769,21.7242775 L58.7850405,21.9009364 L58.426948,21.7918035 L58.0879538,21.5087399 L57.9569942,21.3334451 L57.1159884,20.431052 L57.0102659,20.3573873 L56.682185,20.5538266 L56.6862775,21.5892254 L56.2586127,20.9480694 L55.8336763,19.9297225 L55.4155607,19.4208902 L54.8378382,19.655526 L54.6120694,19.824 L54.2826243,19.9829249 L54.069815,19.9665549 L53.5766705,20.1664046 L53.7164971,20.6970636 L54.0084277,20.7645896 L54.364474,21.0169595 L54.5220347,21.7242775 L54.3794798,22.1048786 L54.1482543,22.3326936 L54.1223353,22.3572486 L53.9947861,22.7010173 L54.2532948,23.3530867 L54.5629595,23.6456994 L54.9606127,23.7439191 L55.3855491,23.6811676 L55.7736532,23.5010983 L55.9775954,23.2603237 L56.3984393,22.5468671 L56.5880578,22.3995376 L56.8567977,22.428185 L57.2564971,22.5489133 L57.4365665,22.791052 L57.0443699,23.2057572 L57.0443699,23.5010983 L57.3983699,23.8400925 L57.9160694,24.8911792 L58.2059538,25.1162659 L58.637711,25.1544624 L59.0271792,25.2697341 L59.0640116,25.2929249 L59.3607168,25.4770867 L59.9752717,26.1605318 L60.7555723,26.642763 L61.6361387,27.4489827 L61.7909711,27.6849827 L61.8966936,27.9584971 L61.9294335,28.1788092 L61.9880925,28.2381503 L97.6322775,28.2299653 L96.5354913,27.0963468 L96.5082081,26.4429133 L96.8403815,25.8645087 L96.6466705,23.7787052 L97.1657341,22.5523237 L96.6207514,21.4637225 L96.8158266,20.5790636 L99.0605549,20.0804624 L99.457526,19.3144855 L100.559769,19.2128555 L100.944462,18.5751098 L101.522867,18.7517688 L102.128555,18.2702197 L102.720601,18.3547977 L103.236936,19.2292254 L104.052023,19.5429827 L105.671965,18.9843584 L105.977538,18.5703353 L106.306301,17.826185 L106.143965,16.8446705 Z M53.8740578,18.0819653 L53.9306705,17.6890867 L54.1046012,17.3896532 L54.2280578,17.2204971 L54.1257457,17.0581618 L53.7260462,16.5425087 L53.6557919,16.2908208 L53.4859538,15.9688786 L53.1558266,15.7458382 L52.8591214,15.9252254 L52.6333526,16.3651676 L52.5910636,16.8903699 L52.9614335,18.036948 L53.1858382,18.2838613 L53.4818613,18.2852254 L53.7164971,18.2204277 L53.8740578,18.0819653 Z"/>
                    <polyline points="96.154 57.143 97.033 57.998 97.984 58.458 100.279 61.767 102.222 62.524 103.324 62.46 106.702 65.013 108.215 65.185 109.214 66.124 109.23 66.551 110.101 66.446 110.655 65.785 114.324 68.527 121.899 68.496 122.313 66.103 122.135 65.47 120.749 64.324 117.208 63.271 116.396 61.554 116.308 59.526 116.763 57.921 117.847 56.723 118.473 55.468 118.421 53.895 119.339 51.859 118.819 50.532 118.851 49.903 120.356 48.488 121.092 48.355 122.251 48.748 124.485 48.011 125.044 47.239 125.471 45.643 126.648 44.851 126.572 43.486 127.975 41.966 127.636 41.255 122.667 41.269 122.509 40.175 121.873 39.654 121.902 38.895 121.144 38.433 120.672 37.546 118.372 36.015 117.162 34.828 115.892 34.474 115.451 34.037 115.143 33.342 115.095 31.441 114.393 31.158 113.954 30.285 112.396 29.417 111.027 27.924 109.417 27.167 109.323 26.553 109.987 25.763 109.919 25.329 109.636 24.884 108.736 24.628 107.821 23.953 107.246 22.39 107.262 21.879 107.812 21.346 107.273 20.748 107.857 20.14 107.249 19.634 107.34 18.736 107.169 18.468 105.978 18.57 105.672 18.984 104.052 19.543 103.237 19.229 102.721 18.355 102.129 18.27 101.523 18.752 100.944 18.575 100.56 19.213 99.458 19.314 99.061 20.08 96.816 20.579 96.621 21.464 97.166 22.552 96.647 23.779 96.84 25.865 96.508 26.443 96.535 27.096 97.632 28.23 98 29.377 99.002 30.424 99.515 31.672 100.064 32.066 100.215 33.183 99.378 33.979 99.434 34.901 98.423 36.21 96.661 37.299 94.828 37.94 94.39 38.465 94.788 39.513 94.693 40.167 93.909 41.284 93.392 43.668 94.463 45.961 96.042 46.556 94.972 48.382 95.854 49.636 96.37 50.994 95.023 52.47 94.803 53.518 95.005 55.352 95.721 56.072 96.154 57.143"/>
                    <polyline points="9.048 28.087 10.42 28.579 10.661 28.737 11.743 29.347 12.328 29.524 12.332 29.523 6.479 26.479 7.508 27.171 9.048 28.087"/>
                    <polyline points="63.028 44.24 62.723 45.116 63 44.587 63.028 44.24"/>
                    <polyline points="100.215 33.183 100.064 32.066 99.515 31.672 99.002 30.424 98 29.377 97.632 28.23 61.988 28.238 61.952 28.329 61.96 28.387 62.067 28.591 61.666 29.4 61.585 29.802 61.708 30.203 61.399 30.381 61.333 30.312 61.367 30.776 61.41 30.957 62.06 31.249 62.318 32.138 62.265 33.354 62.404 34.775 62.408 34.811 62.988 36.085 63.837 37.052 65.439 38.396 65.661 38.583 66.094 38.119 66.463 38.143 66.613 38.294 66.83 38.401 66.877 38.583 66.757 38.726 66.638 38.87 66.467 39.05 66.42 39.625 66.324 40.13 65.798 40.458 65.57 40.677 64.638 40.887 64.414 41.067 64.231 41.282 63.708 41.679 63.505 41.879 63.397 42.189 63.397 42.571 63.144 43.115 63.071 43.725 63.028 44.24 63 44.587 62.723 45.116 61.565 48.435 94.972 48.382 96.042 46.556 94.463 45.961 93.392 43.668 93.909 41.284 94.693 40.167 94.788 39.513 94.39 38.465 94.828 37.94 96.661 37.299 98.423 36.21 99.434 34.901 99.378 33.979 100.215 33.183"/>
                    <polyline points="126.572 43.486 126.648 44.851 125.471 45.643 125.044 47.239 124.485 48.011 122.251 48.748 121.092 48.355 120.356 48.488 118.851 49.903 118.819 50.532 119.339 51.859 118.421 53.895 118.473 55.468 117.847 56.723 116.763 57.921 116.308 59.526 116.396 61.554 117.208 63.271 120.749 64.324 122.135 65.47 122.313 66.103 121.899 68.496 122.446 69.737 124.164 69.877 124.158 66.345 124.751 66.255 124.735 65.723 125.363 65.65 125.364 65.098 125.905 65.064 125.925 64.547 126.447 64.46 126.469 63.427 126.976 63.376 126.992 62.735 127.551 62.683 127.557 61.685 136.568 61.513 136.529 58.038 137.142 57.985 137.093 57.451 137.707 57.399 137.712 56.899 138.238 56.867 138.224 56.314 138.698 56.283 138.72 55.783 139.246 55.733 139.232 55.161 139.899 55.126 139.908 54.786 141.506 54.674 141.478 54.246 142.075 54.177 141.985 52.64 142.352 52.56 142.639 52.015 142.772 50.238 143.266 50.208 143.303 49.561 143.796 49.514 143.89 48.291 144.47 48.205 144.468 47.344 145.012 47.259 144.928 44.349 145.439 44.265 145.478 43.67 146.502 43.646 146.506 43.052 147.141 42.984 147.117 41.868 147.928 41.795 147.9 41.292 151.168 41.202 151.693 40.055 151.687 38.847 150.389 37.737 149.884 35.597 149.223 34.472 147.222 33.739 143.999 35.461 142.244 35.431 141.732 36.258 141.67 37.38 140.991 37.83 139.893 37.84 138.464 36.65 137.135 36.613 134.394 39.415 133.73 39.722 133.143 39.595 132.391 38.642 132.791 36.463 131.406 36.358 130.999 35.737 130.484 35.698 130.234 36.248 129.258 36.205 127.049 37.574 127.046 38.08 127.676 39.017 127.276 40.437 127.636 41.255 127.975 41.966 126.572 43.486"/>
                    <path d="M55.4946821,43.9321503 L54.2355607,42.2617341 L54.0923237,42.0066358 L54.019341,41.8013295 L53.9368092,40.9671445 L53.8665549,40.6615723 L53.6823931,40.4371676 L53.1858382,40.111815 L52.9723468,39.858763 L51.8680578,37.8650405 L51.7036763,37.296185 L51.5863584,37.043815 L51.3476301,36.7505202 L51.1518728,36.3644624 L51.1675607,35.821526 L51.346948,35.5793873 L51.9928786,35.2151561 L52.2411561,35.0200809 L51.7227746,34.0815376 L51.7132254,34.0815376 L51.7568786,33.9676301 L51.2623699,34.0788092 L51.0747977,34.0781272 L50.9295145,34.1538382 L49.8647861,34.3939306 L49.6206012,34.683815 L49.467815,34.7295145 L49.1520116,34.9375491 L48.9050983,35.434104 L48.8825896,35.5589249 L48.802104,36.0179653 L48.9228324,36.4920116 L49.9746012,37.6597341 L50.2904046,38.2333642 L49.8579653,39.394948 L49.5176069,39.7980578 L49.0217341,39.858763 L49.0217341,39.5688786 L49.543526,39.2039653 L49.4412139,38.4564046 L49.0415145,37.6645087 L48.6636416,37.161815 L48.329422,37.018578 L48.0395376,37.0233526 L47.8301387,36.8623815 L47.824,36.8146358 L47.6712139,36.9960694 L46.8847746,37.0458613 L46.9229711,44.8625087 L28.8969364,44.8372717 L28.8771561,44.5507977 L4.21788439,44.5501156 L3.61287861,44.5501156 L5.16188439,45.7826358 L6.0554104,46.4926821 L6.84048555,46.9237572 L6.88209249,47.234104 L7.82063584,49.3758382 L8.09960694,49.5927399 L8.43109827,49.6930058 L8.61253179,50.3280231 L8.71075145,51.405711 L9.71886705,53.7063699 L10.1615376,56.699341 L10.3156879,57.2777457 L10.333422,57.862289 L10.3613873,58.0505434 L18.1671214,58.0334913 L18.1882659,58.5689249 L32.551526,58.5996185 L32.5904046,54.9995954 L46.1542659,55.0002775 L48.1807283,52.5823006 L48.2182428,52.3681272 L48.379896,52.1614566 L48.6725087,51.7856301 L48.945341,50.9289364 L49.3191214,50.0258613 L49.9152601,49.5074798 L49.4152948,48.3847746 L49.2031676,47.680185 L49.1983931,47.5151214 L49.1840694,47.0663121 L49.3429942,46.693896 L49.4630405,46.4108324 L49.7160925,46.6359191 L49.8832023,47.3377803 L49.9152601,48.1276301 L50.3756647,47.7231561 L50.4575145,47.0042428 L50.4888902,46.2471329 L50.7937803,45.7328439 L50.9697572,47.165896 L50.9472486,48.3131561 L50.4697919,50.8129827 L50.1764971,51.5544046 L50.1955954,51.978659 L50.630763,52.1655491 L50.9322428,52.1068902 L51.2221272,51.9268208 L51.4376647,51.633526 L51.5256532,51.2249595 L51.5911329,50.5913064 L51.7623353,49.8451098 L52.2411561,48.4195607 L52.6081156,47.6453988 L53.7696994,46.1564162 L53.9831908,45.7423931 L54.0241156,45.5875607 L54.178948,45.0036994 L54.4040347,44.6647052 L54.659815,44.5985434 L54.7450751,44.5937688 L55.4414798,44.5583006 L55.654289,44.3980116 L55.4946821,43.9321503 Z M52.754763,37.9516647 L53.100578,38.7115029 L53.5562081,39.3090058 L54.0459422,39.328104 L54.263526,38.6828555 L54.1605318,37.7074798 L53.9054335,36.7443815 L53.5309711,35.788104 L53.319526,35.6059884 L53.066474,35.6059884 L52.7936416,35.821526 L53.2472254,36.335815 L53.5180116,37.0901965 L53.5098266,37.6849711 L53.1346821,37.7218035 L53.0289595,37.4680694 L52.9587052,36.6263815 L52.7936416,36.361052 L52.5419538,36.3801503 L52.4907977,36.6993642 L52.5992486,37.4298728 L52.754763,37.9516647 Z"/>
                    <polyline points="147.9 41.292 147.928 41.795 147.117 41.868 147.141 42.984 146.506 43.052 146.502 43.646 145.478 43.67 145.439 44.265 144.928 44.349 145.012 47.259 144.468 47.344 144.47 48.205 143.89 48.291 143.796 49.514 143.303 49.561 143.266 50.208 142.772 50.238 142.639 52.015 142.352 52.56 141.985 52.64 142.075 54.177 141.478 54.246 141.506 54.674 139.908 54.786 139.899 55.126 139.232 55.161 139.246 55.733 138.72 55.783 138.698 56.283 138.224 56.314 138.238 56.867 137.712 56.899 137.707 57.399 137.093 57.451 137.142 57.985 136.529 58.038 136.568 61.513 127.557 61.685 127.551 62.683 126.992 62.735 126.976 63.376 126.469 63.427 126.447 64.46 125.925 64.547 125.905 65.064 125.364 65.098 125.363 65.65 124.735 65.723 124.751 66.255 124.158 66.345 124.164 69.877 124.019 71.937 124.253 73.275 123.158 75.68 123.858 76.858 124.445 79.45 125.263 81.116 125.169 83.724 126.195 86.012 125.008 88.613 125.102 89.451 126.01 91.315 127.353 92.726 129.691 92.708 132.056 91.799 133.451 92.11 134.106 91.951 137.046 89.067 138.19 89.721 138.599 90.797 140.713 90.725 140.764 88.585 140.79 81.89 150.81 81.851 151.004 68.382 151.219 41.994 151.168 41.202 147.9 41.292"/>
                    <path d="M59.606948,48.6610173 L59.4514335,48.3609017 L59.2304393,48.1480925 L59.2058844,48.1249017 L58.9310058,47.9693873 L58.6956879,47.8868555 L59.0251329,47.3377803 L58.8853064,46.7859769 L58.6902312,46.5520231 L58.5326705,46.1564162 L58.3689711,44.8379538 L58.3628324,44.7240462 L58.3375954,44.2643237 L58.0654451,43.3087283 L57.9863237,43.2377919 L57.9651792,43.154578 L57.8110289,43.0788671 L57.4024624,42.7091792 L55.8357225,41.7283468 L55.8930173,42.117815 L55.907341,42.1450983 L56.3868439,43.0645434 L56.4877919,43.3503353 L56.9290983,45.2001387 L57.0580116,46.0834335 L56.9420578,46.6570636 L56.3868439,46.5315607 L56.2599769,46.2293988 L56.3343237,45.8753988 L56.2940809,45.5848324 L55.8868786,45.4791098 L55.8357225,45.4654682 L55.561526,45.5882428 L55.2675491,45.8801734 L53.6244162,48.2817803 L52.957341,49.1077803 L52.9123237,49.3219538 L52.6770058,49.6657225 L52.4403237,50.2775491 L52.0665434,52.0120809 L51.8967052,52.5250058 L51.5863584,52.8524046 L50.9888555,53.2043584 L49.0217341,54.0010289 L48.3785318,54.4361965 L47.8772023,54.6449133 L47.6814451,54.9075145 L45.0124624,58.4761618 L50.8510751,58.3949942 L50.9533873,63.0113179 L55.2000231,63.0229133 L55.249815,63.0229133 L55.3132486,62.7896416 L55.3466705,63.0235954 L55.4278382,63.0235954 L57.2694566,63.0310983 L57.4304277,62.5515954 L57.4481618,62.4254104 L57.6425549,61.9179422 L57.8267168,61.3702312 L57.997237,60.5299075 L58.2059538,59.8014451 L58.5490405,58.9809017 L58.5647283,58.7428555 L58.5933757,58.3056416 L57.9078844,58.0259884 L57.710763,57.5048786 L57.6691561,56.5022197 L57.4086012,55.8576532 L57.3581272,55.8903931 L56.5498613,56.4135491 L55.9966936,56.9414798 L55.3896416,57.3725549 L54.0459422,58.0259884 L54.1919075,57.6331098 L54.6905087,57.086763 L54.9401503,56.6761503 L55.1597803,56.1925549 L55.1556879,56.1038844 L54.9537919,56.1072948 L54.044578,55.5807283 L53.8229017,55.3440462 L53.6714798,54.8222543 L53.6414682,54.3147861 L53.7035376,53.8871214 L53.8440462,53.5208439 L54.0459422,53.2043584 L55.0342775,55.3740578 L55.7375029,56.2177919 L56.3868439,55.8828902 L56.1917688,55.5923237 L56.3547861,55.3692832 L56.3868439,55.3263121 L55.4367052,51.5987399 L55.3132486,51.3456879 L55.0827052,51.0633064 L54.845341,50.8798266 L54.6584509,50.6247283 L54.5820578,50.1384046 L54.8289711,50.0558728 L55.9373526,51.2556532 L56.2893064,51.6369364 L56.7128786,51.3947977 L57.1064393,50.8354913 L57.229896,50.5019538 L57.339711,50.2066127 L57.2817341,49.7496185 L57.7244046,49.6548092 L58.4078497,49.8150983 L58.9862543,49.9515145 L59.2488555,49.8833064 L59.3320694,49.6930058 L59.4957688,49.4535954 L59.6294566,49.122104 L59.606948,48.6610173 Z M58.9767052,55.4368092 L58.9289595,55.1523815 L58.8812139,54.9361618 L58.7850405,54.7574566 L58.7966358,54.4634798 L58.5128902,54.1408555 L58.7147861,54.0453642 L58.8518844,53.9062197 L59.0660578,53.6088324 L58.8102775,53.3209942 L58.6472601,52.7528208 L58.5128902,51.4848324 L58.359422,51.2317803 L58.1056879,50.9623584 L57.8130751,50.748185 L57.5450173,50.6629249 L57.2871908,50.7863815 L57.2564971,51.0919538 L57.281052,51.4896069 L57.179422,51.8838497 L56.732659,52.5154566 L56.6924162,52.7644162 L56.724474,53.3209942 L56.8458844,53.740474 L57.0273179,54.0630983 L56.9782081,54.5091792 L56.7606243,55.1523815 L56.9529711,55.3645087 L57.2919653,55.2949364 L57.6909827,55.3863353 L58.2543815,56.2239306 L58.8327861,56.3296532 L59.0981156,55.9367746 L59.3150173,55.7232832 L59.0981156,55.6175607 L58.9767052,55.4368092 Z"/>
                    <polyline points="60.996 66.059 60.874 66.107 60.914 66.146 60.996 66.059"/>
                    <path d="M96.3697457,50.9944162 L95.8540925,49.635711 L94.9721618,48.3820462 L61.5645202,48.4345665 L61.5031329,48.9304393 L61.7459538,49.2851214 L61.8421272,49.8942197 L61.9157919,50.5394682 L61.8216647,50.9746358 L61.4103699,51.6369364 L61.241896,51.9738844 L61.1770983,52.3210636 L61.0618266,52.5898035 L61.0475029,52.5952601 L60.7610289,52.6962081 L60.6662197,52.8653642 L60.8094566,53.2275491 L61.0672832,53.5931445 L61.3141965,53.7595723 L61.3735376,53.7861734 L62.4846474,54.2909133 L62.8556994,54.7479075 L62.9921156,55.2540116 L62.9648324,55.8747052 L62.8406936,56.6761503 L62.5712717,56.328289 L62.2950289,55.7689827 L61.9990058,55.3610983 L61.8857803,55.3945202 L61.6702428,55.4579538 L61.3230636,55.9129017 L61.183237,56.1864162 L61.2227977,56.5308671 L61.664104,58.0778266 L61.7241272,58.2865434 L61.9069249,58.6985202 L62.2002197,59.2053064 L62.2929827,59.6623006 L62.2895723,61.3333988 L62.4430405,61.806763 L63.1585434,62.8087399 L63.3781734,63.315526 L63.4218266,64.0303468 L63.2935954,64.6264855 L63.0057572,65.0343699 L62.1504277,65.287422 L61.6490983,65.5329711 L61.1736879,65.8678728 L60.9956647,66.0588555 L60.913815,66.1461618 L63.2840462,68.5402659 L67.9065087,68.5300347 L69.0251214,70.4746474 L70.2180809,71.5270983 L72.7758844,72.2937572 L73.3836185,72.8994451 L74.6175029,72.409711 L76.0710173,72.8121387 L77.2823931,71.8640462 L79.692185,72.5215723 L81.277341,72.4069827 L82.9525318,73.8120694 L84.6386358,73.6415491 L86.4904855,75.1455376 L87.9856069,75.0220809 L87.4876879,74.0548902 L88.0865549,73.0181272 L88.5360462,72.9083121 L89.7262775,73.3489364 L90.1348439,73.0999769 L90.0032023,70.9446012 L88.7345318,69.5667977 L89.4247977,68.5764162 L89.1963006,67.7879306 L86.9004162,66.9721618 L86.603711,65.4749942 L86.0150751,64.4893873 L86.5566474,64.0712717 L88.6533642,60.8020578 L90.3483353,59.4392601 L92.2895376,56.8323468 L94.0411214,55.4490867 L95.0049017,55.3522312 L94.8030058,53.5181156 L95.0226358,52.4697572 L96.3697457,50.9944162 Z M62.0924509,63.6163237 L62.2895723,63.6054104 L61.7514104,63.2002543 L61.258948,62.9547052 L60.8326474,62.6259422 L60.4997919,61.9718266 L60.4233988,61.5796301 L60.3954335,60.7897803 L60.3381387,60.3832601 L60.1471561,60.0469942 L59.910474,59.8628324 L59.7945202,59.607052 L59.9629942,59.0600231 L59.5598844,59.2571445 L59.0885665,59.766659 L58.6963699,60.3546127 L58.5326705,60.8075145 L58.3375954,63.7247746 L58.2489249,63.9580462 L58.0784046,64.2663468 L57.9760925,64.6346705 L58.0865896,65.0466474 L58.3212254,65.3931445 L58.5258497,65.5943584 L58.7113757,65.616185 L58.890763,65.4286127 L59.0053526,65.1271329 L59.0565087,64.7540347 L59.0694682,63.9764624 L59.1826936,63.7486474 L59.4487052,63.5692601 L59.9629942,63.315526 L59.7686012,63.054289 L60.2051329,62.9451561 L60.3763353,63.2459538 L60.3135838,63.644289 L60.0523468,63.8441387 L59.6812948,64.0051098 L59.4875838,64.4048092 L59.4630289,64.9190983 L59.606948,65.4286127 L60.1226012,64.9900347 L60.9540578,64.0978728 L62.0924509,63.6163237 Z"/>
                    <polyline points="44.839 57.154 44.773 57.328 45.523 56.064 45.15 56.547 44.839 57.154"/>
                    <polygon points="90.679 75.128 93.479 76.892 95.453 78.995 95.555 79.767 96.522 80.782 96.953 81.927 107.816 81.975 107.901 85.139 110.964 85.234 110.962 88.518 125.008 88.613 126.195 86.012 125.169 83.724 125.263 81.116 124.445 79.45 123.858 76.858 123.158 75.68 124.253 73.275 124.019 71.937 124.164 69.877 122.446 69.737 121.899 68.496 114.324 68.527 110.655 65.785 110.101 66.446 109.23 66.551 109.214 66.124 108.215 65.185 106.702 65.013 103.324 62.46 102.222 62.524 100.279 61.767 97.984 58.458 97.033 57.998 96.154 57.143 95.721 56.072 95.005 55.352 94.041 55.449 92.29 56.832 90.348 59.439 88.653 60.802 86.557 64.071 86.015 64.489 86.604 65.475 86.9 66.972 89.196 67.788 89.425 68.576 88.735 69.567 90.003 70.945 90.135 73.1 89.726 73.349 88.536 72.908 88.087 73.018 87.488 74.055 87.986 75.022 88.088 75.725 88.932 75.474 89.601 75.619"/>
                    <polyline points="41.389 78.67 40.233 78.604 40.305 75.382 32.962 75.347 32.927 68.591 32.538 68.547 32.552 58.6 18.188 58.569 18.167 58.033 10.361 58.051 10.333 57.862 10.371 59.104 11.181 64.618 11.427 64.799 12.09 64.854 12.388 65.189 12.215 65.213 11.992 65.004 11.666 64.972 12.157 66.344 12.276 66.733 12.606 66.757 13.296 67.613 13.545 68.257 13.603 68.453 14.286 71.262 14.81 74.281 14.939 75.83 15.003 76.778 14.997 78.096 14.993 79.104 14.905 80.162 14.884 80.593 14.906 80.859 14.831 81.249 15.234 81.174 15.487 81.073 15.487 80.77 15.625 80.593 15.89 80.518 16.306 80.644 16.735 80.946 16.761 80.514 16.596 80.387 16.268 80.441 16.079 80.05 15.927 79.621 15.877 79.26 15.911 78.924 15.915 78.882 15.924 78.317 15.678 77.728 15.624 77.453 15.858 77.025 16.444 76.741 16.562 76.754 16.562 76.75 16.596 76.758 17.145 76.817 17.789 76.95 18.281 77.122 18.316 77.134 18.632 77.253 19.108 78.244 18.999 78.618 19.168 79.016 19.477 79.011 20.417 78.998 21.542 79.153 20.953 79.43 20.946 79.434 20.662 79.452 20.813 79.604 22.359 79.57 23.128 79.647 23.574 79.894 23.992 79.732 24.025 79.735 24.232 79.861 22.707 80.592 22.605 80.63 20.485 81.537 19.966 81.906 19.22 82.264 18.636 82.304 18.276 82.568 18.068 83.152 18.012 83.681 18.427 83.486 18.679 83.367 18.945 83.767 19.12 84.101 19.144 84.432 18.947 84.82 18.762 84.758 18.663 84.696 18.404 84.535 17.984 84.356 17.941 84.362 17.606 84.415 17.507 83.942 17.479 83.807 16.95 83.076 17.125 82.228 16.578 81.756 16.357 82.052 16.184 82.286 16.087 82.766 16.517 84.178 16.852 85.727 16.86 86.461 35.931 86.334 41.466 86.368 41.389 78.67"/>
                    <path d="M88.0879191,75.7246243 L87.9856069,75.0220809 L86.4904855,75.1455376 L84.6386358,73.6415491 L82.9525318,73.8120694 L81.277341,72.4069827 L79.692185,72.5215723 L77.2823931,71.8640462 L76.0710173,72.8121387 L74.6175029,72.409711 L73.3836185,72.8994451 L72.7758844,72.2937572 L70.2180809,71.5270983 L69.0251214,70.4746474 L67.9065087,68.5300347 L63.2840462,68.5402659 L60.913815,66.1461618 L60.8435607,66.2218728 L60.6457572,66.6461272 L60.6969133,66.9680694 L60.9254104,67.2122543 L61.6081734,67.6944855 L60.7889942,68.3990751 L60.4138497,68.1426127 L59.6649249,67.6303699 L59.1826936,67.2115723 L58.266659,66.6222543 L57.8178497,66.2218728 L57.8192139,66.3692023 L57.8226243,66.8575723 L57.9945087,67.319341 L56.7053757,70.6608555 L56.395711,71.4623006 L53.5759884,74.5916879 L53.5589364,74.610104 L53.3127052,75.5275029 L53.8645087,76.2900694 L54.3822081,77.955711 L55.1297688,78.5116069 L55.4442081,79.4105896 L56.732659,79.3689827 L57.1078035,79.8232486 L57.0034451,80.7297341 L58.7031908,82.1102659 L59.194289,83.3850751 L59.8327168,83.8939075 L61.5529249,84.4634451 L63.2506243,84.6305549 L63.8351676,85.4415491 L63.8372139,86.7429595 L64.4497225,87.1303815 L65.5430983,87.1037803 L65.843896,87.5089364 L69.0906012,88.1030289 L72.8052139,88.0443699 L75.9843931,88.7209942 L78.3307514,86.6515607 L86.3295145,86.7340925 L86.2995029,86.0854335 L85.5649017,84.8720116 L84.9892254,84.4600347 L84.4660694,82.954 L84.9544393,81.8565318 L86.0669133,81.0625896 L86.2306127,79.7147977 L86.6009827,79.0620462 L87.5067861,78.2783353 L87.6077341,77.0553642 L88.0974682,76.3255376 L88.0879191,75.7246243 Z M53.5330173,73.6231329 L53.8297225,73.4069133 L54.161896,73.0229017 L54.2751214,72.4240347 L54.3112717,72.0434335 L54.2000925,71.6055376 L53.9402197,71.4411561 L53.4197919,71.3893179 L53.0876185,71.4411561 L52.9396069,71.7706012 L52.7909133,72.1512023 L52.5685549,72.3162659 L52.3455145,72.477237 L52.4566936,72.8612486 L52.5685549,72.9164971 L52.9396069,73.2984624 L53.1619653,73.4614798 L53.3836416,73.6231329 L53.5330173,73.6231329 Z M55.1706936,64.3904855 L54.7805434,64.933422 L54.5820578,65.5752601 L54.3603815,66.0813642 L53.9947861,66.434 L53.9211214,66.7873179 L54.5820578,67.3016069 L55.9953295,67.9373064 L55.8786936,67.0894798 L56.3929827,68.1166936 L56.6139769,68.2155954 L56.9761618,68.2217341 L57.0634682,68.0709942 L57.3076532,67.428474 L57.272185,67.1883815 L56.488474,65.523422 L56.5532717,65.4367977 L56.5498613,65.4286127 L56.5621387,65.4245202 L57.6446012,63.9764624 L57.4481618,63.4812717 L57.3281156,63.2780116 L57.3383468,63.2043468 L57.2694566,63.0310983 L55.4278382,63.0235954 L55.3664509,63.1600116 L55.4496647,63.7438728 L55.1706936,64.3904855 Z M52.4457803,70.774763 L52.375526,70.5012486 L52.2868555,70.2816185 L52.2411561,70.1990867 L52.3284624,70.0387977 L52.4757919,69.8328092 L52.5937919,69.7468671 L52.5992486,69.9351214 L52.7527168,69.6131792 L52.8297919,69.5313295 L52.9198266,69.4358382 L52.9512023,69.2100694 L52.3134566,68.0982775 L52.1709017,67.5607977 L52.2882197,67.0137688 L52.696104,66.3535145 L52.7997803,66.037711 L52.8297919,65.6509711 L52.8816301,65.3249364 L53.0541965,65.1885202 L53.2881503,65.0889364 L53.4818613,64.8549827 L53.6632948,64.5746474 L53.8665549,64.3481965 L54.7757688,63.8761965 L55.1168092,63.5106012 L55.249815,63.0229133 L55.2000231,63.0229133 L50.9533873,63.0113179 L50.9076879,63.9976069 L50.8844971,64.486659 L51.3244393,65.0125434 L51.6402428,65.3904162 L51.3605896,66.2082312 L50.8565318,67.6781156 L50.5502775,67.8261272 L50.5523237,68.5668671 L50.5530058,68.7312486 L50.975896,70.5012486 L50.9895376,70.5271676 L51.6920809,71.6969364 L52.4348671,71.0128092 L52.4457803,70.774763 Z"/>
                    <polyline points="140.79 81.89 140.764 88.585 170.726 88.503 172.421 88.06 174.059 87.076 175.588 87.234 176.361 86.488 176.214 85.735 176.954 85.077 176.739 84.482 177.443 83.578 177.477 81.854 177.686 81.799 177.728 68.512 151.004 68.382 150.81 81.851 140.79 81.89"/>
                    <polyline points="45.929 75.267 45.65 75.066 45.428 75.219 45.929 75.267"/>
                    <polyline points="125.102 89.451 125.008 88.613 110.962 88.518 110.964 85.234 107.901 85.139 107.816 81.975 96.953 81.927 96.522 80.782 95.555 79.767 95.453 78.995 93.479 76.892 90.679 75.128 89.601 75.619 88.932 75.474 88.088 75.725 88.097 76.326 87.608 77.055 87.507 78.278 86.601 79.062 86.231 79.715 86.067 81.063 84.954 81.857 84.466 82.954 84.989 84.46 85.565 84.872 86.3 86.085 86.33 86.734 86.986 88.529 88.196 88.806 88.561 89.175 88.382 90.201 87.784 90.404 87.207 91.063 87.775 92.489 87.319 93.491 87.471 94.184 87.171 94.793 87.267 95.383 86.209 96.849 87.921 100.955 87.528 101.81 84.338 101.927 84.548 114.761 127.729 115.025 127.81 108.565 127.569 108.555 127.571 95.395 127.38 95.366 127.353 92.726 126.01 91.315 125.102 89.451"/>
                    <polyline points="16.832 86.461 16.862 86.701 16.86 86.461 16.832 86.461"/>
                    <path d="M20.4459538,101.050971 L20.9329595,100.638994 L20.8913526,99.4589942 L20.8633873,98.8696763 L20.4514104,98.2633064 L20.2604277,98.0859653 L20.186763,97.7763006 L20.0005549,97.6037341 L19.7590983,97.9522775 L19.7427283,98.5279538 L19.5647052,99.2796069 L20.1683468,99.7823006 L20.4459538,101.050971 Z M35.9305549,86.333711 L16.8595723,86.4612601 L16.8623006,86.7013526 L16.8704855,87.5321272 L17.0471445,88.1828324 L17.059422,88.229896 L17.6637457,88.5511561 L18.7236994,89.1111445 L18.7482543,89.1684393 L18.8485202,89.3989827 L19.1309017,89.4746936 L19.4883121,89.6636301 L19.8266243,89.6636301 L20.2208671,89.8334682 L20.4664162,89.6076994 L20.1656185,89.4576416 L19.9787283,89.1009133 L20.0373873,88.7973873 L20.1315145,88.3131098 L20.4943815,88.6657457 L20.7692601,88.9331214 L21.7848786,88.820578 L21.805341,88.3137919 L21.8592254,88.2728671 L22.2330058,88.1650983 L22.554948,88.4488439 L22.7609364,88.5327399 L23.6073988,89.1363815 L23.668104,89.1861734 L23.7035723,89.2155029 L24.2649249,89.9692023 L24.8569711,90.5707977 L25.6884277,90.7058497 L25.3610289,91.1348786 L24.8740231,91.3756532 L24.4340809,91.3101734 L24.2424162,90.8368092 L24.0514335,90.1731445 L23.6080809,90.0080809 L22.7213757,90.1840578 L21.9267514,90.5291908 L21.8373988,90.5680694 L21.8244393,90.6083121 L21.5359191,91.4902428 L21.7091676,92.6143121 L22.2582428,93.5937803 L21.8360347,93.4914682 L21.1157572,92.9403468 L20.6949133,92.8291676 L20.6478497,92.8162081 L20.6764971,92.8775954 L20.953422,93.473052 L21.5932139,94.4327399 L22.015422,95.3896994 L22.1306936,95.5588555 L22.2214104,95.816 L22.2582428,96.3146012 L22.2214104,96.6992948 L22.1791214,96.8091098 L22.1068208,96.9980462 L21.9151561,97.1917572 L21.5461503,97.4100231 L21.2044277,97.7087746 L21.1935145,98.1016532 L21.0591445,98.2257919 L21.1887399,98.3703931 L21.1873757,98.5606936 L21.4868092,98.707341 L21.4997688,98.7203006 L22.1075029,99.4016994 L22.1197803,99.5353873 L22.1763931,99.727052 L22.631341,100.036035 L22.6975029,100.064682 L23.2581734,100.304092 L23.6803815,100.710613 L23.6019422,101.079618 L23.5855723,101.157376 L23.3161503,101.204439 L22.7568439,100.582382 L21.8476301,100.228382 L21.5836647,99.8150405 L21.4220116,99.7850289 L21.2862775,100.728347 L20.8708902,101.19489 L20.7406127,101.653931 L20.6028324,102.13548 L20.0899075,101.975873 L19.6779306,102.065225 L19.2475376,101.914486 L19.1650058,101.928809 L19.1636416,101.885156 L19.1322659,101.874243 L18.9283237,100.561919 L18.8580694,98.8185202 L18.8185087,97.7988092 L19.0374566,94.8965549 L18.9024046,94.3304277 L18.9024046,94.3249711 L18.9003584,94.3215607 L18.8348786,94.0453179 L18.5020231,93.4075723 L18.3506012,92.7977919 L18.5688671,92.5222312 L18.1698497,91.9581503 L17.8588208,91.602104 L17.6064509,92.0761503 L17.7653757,93.1627052 L17.8656416,93.8529711 L17.9120231,99.793896 L17.8799653,101.776023 L17.834948,102.969665 L17.7756069,103.632647 L17.7012601,104.236289 L17.5975838,104.839249 L17.4795838,105.295561 L17.4529827,105.772335 L17.4468439,105.82963 L17.4059191,106.177491 L17.4366127,106.21296 L17.4332023,106.345283 L17.5068671,106.292081 L17.5191445,106.306405 L17.6289595,106.20341 L17.9133873,105.997422 L18.1412023,106.104509 L18.4201734,106.13452 L18.5088439,105.987873 L18.450185,105.825538 L18.290578,105.723908 L18.1562081,105.637965 L18.2305549,105.240312 L18.4515491,104.946335 L18.6432139,104.872671 L18.9085434,104.563688 L19.2618613,104.594382 L19.8961965,104.759445 L20.2044971,105.112763 L20.3661503,105.320116 L20.4063931,105.396509 L20.8497457,106.247746 L21.0843815,106.454416 L21.4663468,106.941422 L21.9212948,107.133769 L22.3912486,107.296786 L22.4376301,107.304971 L22.4983353,107.361584 L22.5795029,107.328844 L22.8318728,107.371815 L23.0289942,107.146046 L23.1122081,107.050555 L23.3188786,106.918913 L23.4082312,106.626301 L23.6578728,106.566277 L23.8502197,106.288671 L24.2621965,106.288671 L24.3508671,106.040393 L24.5725434,105.734139 L24.9845202,105.749145 L25.3221503,106.086775 L25.5827052,106.109965 L25.7655029,106.035618 L25.8521272,105.956497 L26.0001387,105.635237 L26.1195029,105.44289 L26.4428092,105.562254 L26.6788092,105.474266 L26.7013179,105.332393 L26.7367861,102.091145 L36.2763699,102.248023 L35.9305549,86.333711 Z"/>
                    <polyline points="87.528 101.81 87.921 100.955 86.209 96.849 87.267 95.383 87.171 94.793 87.471 94.184 87.319 93.491 87.775 92.489 87.207 91.063 87.784 90.404 88.382 90.201 88.561 89.175 88.196 88.806 86.986 88.529 86.33 86.734 78.331 86.652 75.984 88.721 72.805 88.044 69.091 88.103 65.844 87.509 41.528 87.613 41.466 86.368 35.931 86.334 36.276 102.248 39.945 102.299 65.528 102.031 84.338 101.927 87.528 101.81"/>
                    <polyline points="140.713 90.725 138.599 90.797 138.732 91.248 139.475 91.859 139.824 93.32 140.631 94.436 143.445 97.039 143.604 98.623 143.384 102.443 143.843 104.362 143.445 105.779 143.629 106.278 144.774 107.345 147.356 108.066 149.616 109.108 150.097 108.214 150.878 107.712 153.981 107.024 155.522 105.605 156.534 105.394 156.468 104.579 157.436 102.805 158.571 102.628 159.957 100.95 160.041 99.834 160.558 98.727 160.52 97.507 163.774 94.38 164.703 94.016 166.353 94.393 168.194 93.614 170.781 94.104 171.077 94.24 171.425 93.029 171.066 92.002 171.046 90.462 170.318 89.087 170.726 88.503 140.764 88.585 140.713 90.725"/>
                    <polyline points="150.534 110.198 149.957 109.795 149.616 109.108 147.356 108.066 144.774 107.345 143.629 106.278 143.445 105.779 143.843 104.362 143.384 102.443 143.604 98.623 143.445 97.039 140.631 94.436 139.824 93.32 139.475 91.859 138.732 91.248 138.599 90.797 138.19 89.721 137.046 89.067 134.106 91.951 133.451 92.11 132.056 91.799 129.691 92.708 127.353 92.726 127.38 95.366 127.571 95.395 127.569 108.555 127.81 108.565 127.729 115.025 127.706 122.248 127.705 122.786 128.652 122.413 132.716 122.002 133.727 120.794 134.233 120.382 134.486 120.059 135.051 119.715 137.07 120.247 138.992 119.679 140.548 119.553 142.557 118.986 145.806 119.375 146.814 119.248 149.644 117.72 150.957 116.484 150.97 116.466 151.86 115.326 152.144 113.28 150.534 110.198"/>
                    <polyline points="82.253 124.875 82.112 114.844 84.548 114.761 84.338 101.927 65.528 102.031 65.408 114.298 65.483 133.421 69.749 131.835 71.899 130.812 72.615 130.139 73.816 129.905 74.826 128.6 76.849 127.706 78.22 128.117 79.59 128.152 84.236 126.997 84.292 126.015 83.933 125.671 84.394 124.91 82.253 124.875"/>
                    <polyline points="39.945 102.299 40.131 109.788 40.138 110.028 40.812 109.662 40.968 109.649 40.985 109.683 41.06 109.681 41.196 109.706 41.8 109.59 42.597 109.676 44.377 110.567 46.379 112.278 48.329 113.455 48.966 115.423 50.739 118.563 50.779 120.063 51.359 121.425 51.348 122.081 51.514 121.979 52.257 121.525 52.966 121.62 52.262 120.197 53.148 119.211 55.589 118.978 58.512 117.268 59.226 117.158 62.288 118.139 63.056 118.061 63.787 114.839 64.194 114.418 65.408 114.298 65.528 102.031 39.945 102.299"/>
                    <polyline points="40.131 109.788 39.945 102.299 36.276 102.248 26.737 102.091 26.701 105.332 26.74 105.092 26.946 105.049 27.315 104.978 27.549 104.907 28.014 105.322 28.151 105.651 28.22 105.982 28.343 106.232 29.86 106.607 29.901 106.617 30.562 106.496 33.249 106.07 33.515 106.216 34.351 107.164 34.505 107.405 34.899 108.124 35.398 108.736 36.827 109.971 37.72 110.983 39.185 111.01 40.138 110.028 40.131 109.788"/>
                    <polyline points="65.48 132.625 65.408 114.298 64.194 114.418 63.787 114.839 63.056 118.061 62.288 118.139 59.226 117.158 58.512 117.268 55.589 118.978 53.148 119.211 52.262 120.197 52.966 121.62 52.257 121.525 51.514 121.979 51.348 122.081 51.256 123.965 51.878 125.459 51.661 126.693 51.975 129.629 53.658 130.316 54.84 131.224 57.087 131.673 60.447 132.797 62.561 132.745 63.957 133.609 65.483 133.421 65.48 132.625"/>
                    <polyline points="84.548 114.761 82.112 114.844 82.253 124.875 84.394 124.91 83.933 125.671 84.292 126.015 84.236 126.997 86.502 127.92 87.04 128.084 88.46 127.744 89.713 127.857 90.855 128.544 92.483 129.02 92.77 129.333 93.064 130.983 93.529 131.46 94.815 131.215 95.976 129.945 96.678 129.62 97.218 129.5 98.921 129.788 99.316 129.641 99.596 129.77 99.839 129.801 100.507 130.151 100.793 129.889 101.83 129.58 102.184 129.555 102.322 129.51 103.482 128.58 103.676 128.497 105.543 128.11 106.776 127.605 106.874 127.327 107.055 127.11 107.751 126.641 108.025 126.574 110.249 127.012 111.216 127.896 112.677 128.134 116.862 127.109 118.858 126.989 120.208 125.433 122.493 124.721 124.441 123.559 127.705 122.786 127.706 122.248 127.729 115.025 84.548 114.761"/>
                    <polyline points="43.665 74.682 43.757 74.428 43.639 74.694 43.665 74.682"/>
                    <path d="M50.8510751,58.3949942 L45.0124624,58.4761618 L42.9259769,63.6340578 L43.2956647,64.2301965 L44.3337919,64.2445202 L46.323422,63.315526 L48.1370751,62.0461734 L49.1670173,61.5639422 L49.7222312,61.6880809 L50.0707746,61.4786821 L49.7638382,61.696948 L49.9152601,61.731052 L49.0667514,62.5863815 L48.1875491,63.1627399 L46.9284277,63.7165896 L45.4278497,64.7847283 L44.3904046,64.832474 L43.7608439,65.1093988 L42.2902775,65.2635491 L41.8810289,64.9484277 L41.6661734,64.9579769 L41.7036879,64.8120116 L41.477237,64.6380809 L41.5522659,64.048763 L42.2084277,62.4915723 L42.5753873,61.0503353 L42.6892948,60.9030058 L42.7179422,60.7890983 L44.773052,57.3275376 L44.8392139,57.154289 L45.1502428,56.5465549 L45.522659,56.0643237 L46.1542659,55.0002775 L32.5904046,54.9995954 L32.551526,58.5996185 L32.5378844,68.5470867 L32.9266705,68.591422 L32.9621387,75.3474335 L40.3047399,75.3815376 L43.4702775,75.4217803 L43.5753179,74.9279538 L43.6646705,74.6817225 L43.6394335,74.694 L43.9184046,74.0651214 L44.4210983,73.8441272 L44.9319769,73.7172601 L45.2327746,73.3803121 L45.135237,72.8346474 L44.6304971,72.8428324 L44.0289017,73.1170289 L43.6394335,73.3803121 L43.9122659,72.7766705 L44.5684277,72.4492717 L45.9475954,72.0413873 L46.6173988,71.4206936 L47.0177803,70.6049249 L47.7858035,67.6835723 L47.9706474,67.4018728 L48.3867168,67.3016069 L48.6977457,67.1692832 L49.1076763,66.8630289 L49.7365549,66.2218728 L49.9698266,65.5479769 L49.9834682,65.5090983 L50.4138613,63.6149595 L50.7937803,63.054289 L50.6505434,63.5958613 L50.7678613,63.8761965 L50.9076879,63.9976069 L50.9533873,63.0113179 L50.8510751,58.3949942 Z M49.156104,68.0587168 L49.1922543,67.6740231 L49.5633064,67.4005087 L49.7126821,66.9100925 L49.416659,67.1269942 L49.2311329,67.2388555 L48.785052,67.4571214 L48.5640578,67.6740231 L48.1930058,67.6740231 L48.0074798,68.0034682 L47.9324509,68.5504971 L47.7469249,69.2584971 L47.7469249,69.586578 L48.0074798,69.9678613 L48.3785318,70.3511908 L48.5640578,70.6785896 L48.6363584,70.952104 L48.785052,71.4411561 L48.8600809,71.7706012 L49.0074104,71.9322543 L49.3777803,71.5523353 L49.6765318,70.952104 L49.6765318,69.914659 L49.416659,69.4781272 L49.1199538,69.0402312 L49.156104,68.5504971 L49.156104,68.0587168 Z"/>
                    <polyline points="65.543 87.104 64.45 87.13 63.837 86.743 63.835 85.442 63.251 84.631 61.553 84.463 59.833 83.894 59.194 83.385 58.703 82.11 57.003 80.73 57.108 79.823 56.733 79.369 55.444 79.411 55.13 78.512 54.382 77.956 53.865 76.29 53.313 75.528 53.559 74.61 53.576 74.592 52.972 74.957 52.869 74.53 52.625 74.104 52.3 73.775 51.655 73.477 51.412 73.092 51.201 72.655 50.989 72.327 50.493 72.015 50.348 72.232 50.378 72.829 50.393 72.926 50.135 73.129 49.749 73.324 49.378 73.38 49.563 73.092 49.685 72.772 49.7 72.419 49.557 72.041 48.521 72.926 48.29 73.38 48.291 73.858 48.415 74.356 48.432 74.83 48.11 75.219 48.316 75.641 48.506 76.186 48.498 76.574 48.11 76.534 47.947 76.348 47.845 76.233 47.65 75.38 47.394 74.957 47.554 74.574 47.606 74.168 47.554 73.76 47.394 73.38 47.121 74.27 46.63 74.931 46.031 75.276 45.929 75.267 45.428 75.219 45.65 75.066 45.898 74.897 46.25 74.487 47.413 72.236 47.53 71.678 47.216 71.54 46.624 72.584 46.517 72.71 46.37 72.758 44.157 74.442 43.665 74.682 43.575 74.928 43.47 75.422 40.305 75.382 40.233 78.604 41.389 78.67 41.466 86.368 41.528 87.613 65.844 87.509 65.543 87.104"/>
                    <polyline points="46.885 37.046 47.671 36.996 47.824 36.815 47.752 36.238 47.735 36.196 47.602 35.886 47.246 35.777 46.83 35.793 45.725 36.018 45.553 36.53 45.786 38.1 45.496 38.103 44.924 37.841 44.517 37.274 44.643 36.278 44.051 35.004 43.366 34.577 42.912 33.959 42.773 33.77 41.885 33.682 41.477 33.657 41.918 33.202 42.278 32.801 42.611 32.577 42.867 32.403 41.772 32.668 41.233 33.168 39.844 34.83 39.234 35.092 38.172 34.979 37.259 35.121 36.449 35.026 36.324 35.011 34.654 34.995 33.923 34.709 33.824 34.456 34.154 34.358 34.535 34.235 35.092 34.164 34.739 34.034 34.283 34.03 33.243 34.376 32.461 34.414 31.985 34.317 31.687 33.91 31.232 33.678 30.848 33.852 30.388 34.305 29.097 34.068 28.892 33.685 27.356 33.146 26.264 33.342 25.036 33.608 24.265 33.309 23.124 33.481 22.822 33.278 21.632 33.249 20.975 33.121 20.266 33.119 19.582 32.841 18.427 32.691 17.682 32.304 16.89 31.749 16.587 31.141 15.319 30.484 13.542 29.466 12.935 29.294 12.332 29.523 12.328 29.524 11.743 29.347 10.661 28.737 10.42 28.579 9.048 28.087 7.508 27.171 6.479 26.479 5.568 25.867 4.446 25.059 3.962 24.884 3.579 25.22 3.276 25.118 2.788 24.562 2.175 24.442 1.26 24.243 .447 24.376 .376 25.013 .69 25.573 .766 25.648 1.095 25.974 1.453 26.352 1.734 26.452 1.963 26.526 1.94 26.881 2.177 27.064 2.088 27.476 1.696 28.082 1.608 28.435 1.627 29.27 1.453 29.703 1.073 29.808 1.024 29.96 1.301 30.763 1.436 31.024 1.445 31.239 1.167 32.088 .664 32.699 .523 32.78 .405 33.306 .567 33.728 1.445 35.688 1.329 36.693 1.445 37.448 1.608 38.523 1.902 39.977 2.317 41.413 2.789 43.217 3.539 44.506 3.597 44.5 3.968 44.454 4.218 44.55 28.877 44.551 28.897 44.837 46.923 44.863 46.885 37.046"/>
                  </g>
                </svg>
            </div>
            <div class="how-to-use">
                <h2>How to Use</h2>
                <p>The Divergent Color Scale generator is most useful for visualizations where you’re showing a transition from (a) one extreme, through a (b) neutral middle, and finally to a (c) opposite extreme.</p>
                <p>Perhaps the most common example of this is the “how Democrat/Republican is each state in the US” chart.</p>
                <figure>
                    <img src="img/us-voting.png" alt="Map of US states voting in 2016 with divergent color scheme">
                    <figcaption>Shamelessly borrowed (?) from <a href="https://fivethirtyeight.com" target="_blank">Five Thirty-Eight</a></figcaption>
                </figure>
                <p>By default, the neutral midpoint is a light gray. You can change it with the "Modify Midpoint Color" sliders to be slightly darker or more colorful. For the best results, set the Color Intensity to the minimum when the two endpoint hues are significantly different – otherwise, the moderate tones will start to blend together (this will be evident in the map).</p>
                <p>As with the other visualization styles, this will pick colors that are visually equidistant. However, if one of the two endpoint colors is significantly darker or saturated, the swatches on that side will have more color-space between them.</p>
            </div>
        </div>

        <footer>
            <div class="content-wrapper">
                <a href="../" class="footer__img"><img src="img/footer-logo.png" alt="Learn UI Design"></a>
                <p class="footer__copyright">©2018 Kennedy Design, Inc. · Made in 🌧 Seattle</p>
            </div>
        </footer>

        <div class="toast"></div>

        <script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script src="../js/vendor/jquery-3.0.0.min.js"></script>
        <script src="../js/vendor/isFontAvailable.min.js"></script>
        <script src="js/min/chroma.min.js"></script>
        <script src="js/min/jscolor.min.js"></script>
        <script src="js/min/clipboard.min.js"></script>
        <script src="js/min/filesaver.min.js"></script>
        <script src="js/min/main-min.js?0003"></script>

        <script>
            function sendFineChange(jscolorElement) {
                var fineChange = new CustomEvent("finechange", {
                    detail: {
                        color: jscolorElement.toHEXString()
                    }
                });
                jscolorElement.targetElement.dispatchEvent(fineChange);                
            }
        </script>
        <script>
          (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
          })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

          ga('create', 'UA-6444473-11', 'auto');
          ga('send', 'pageview');
        </script>
    </body>
</html>